+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 29
MIS Systems Thread, SIMS Help... urgent in Technical; We've setup a new sims server and migrated all data over from the old one. Everything is set the same ...
  1. #1
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,093
    Thank Post
    457
    Thanked 150 Times in 95 Posts
    Rep Power
    71

    SIMS Help... urgent

    We've setup a new sims server and migrated all data over from the old one.

    Everything is set the same as the old server such as IP address, permisions and a trust has been established.

    We can login to the sims directly at the server but if we try from a client machine we get the following error.

    SIMS connection failed for login kevin : reason 0

    any ideas?

    cheers

    Kev

  2. #2

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28 31' 48.89", +28 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    There are a number of reasons for Reason 0

    Have you checked the Connect.ini has the correct server and database names?

  3. Thanks to creese from:

    PEO (12th April 2010)

  4. #3
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,093
    Thank Post
    457
    Thanked 150 Times in 95 Posts
    Rep Power
    71
    yep its pointing to the correct drive. I've gone as far as uninstalling sims on a client and reinstalling it to see if that helps.. no joy

  5. #4

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28 31' 48.89", +28 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    Try also running DBUpgrade make sure all upgrades have run

  6. Thanks to creese from:

    PEO (12th April 2010)

  7. #5
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,093
    Thank Post
    457
    Thanked 150 Times in 95 Posts
    Rep Power
    71
    from the server?

  8. #6

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28 31' 48.89", +28 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    Try stopping and starting the SQL

  9. Thanks to creese from:

    PEO (12th April 2010)

  10. #7

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28 31' 48.89", +28 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    Quote Originally Posted by PEO View Post
    from the server?
    Yes

    And then run SimsApplicationSetup.exe on the local machines

  11. Thanks to creese from:

    PEO (12th April 2010)

  12. #8
    laputa01's Avatar
    Join Date
    May 2008
    Location
    London
    Posts
    100
    Thank Post
    20
    Thanked 7 Times in 6 Posts
    Rep Power
    16
    As Creese says, check which version you are on and then run nesscary updates.

  13. Thanks to laputa01 from:

    PEO (12th April 2010)

  14. #9
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,093
    Thank Post
    457
    Thanked 150 Times in 95 Posts
    Rep Power
    71
    ok brb

  15. #10

    bossman's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    3,905
    Thank Post
    1,186
    Thanked 1,057 Times in 749 Posts
    Rep Power
    328
    @PEO:

    Have you ran the simsperm.bat from one of your workstations?

  16. Thanks to bossman from:

    PEO (12th April 2010)

  17. #11
    BatchFile's Avatar
    Join Date
    Aug 2007
    Location
    Cumbria
    Posts
    948
    Thank Post
    544
    Thanked 128 Times in 106 Posts
    Rep Power
    60
    If you're using full SQL have you adjusted the surface area thingy to accept connections from outside the local machine?

  18. Thanks to BatchFile from:

    PEO (12th April 2010)

  19. #12
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    936
    Thank Post
    35
    Thanked 164 Times in 132 Posts
    Rep Power
    94
    copy the client from the server(C:\program files\sims\sims .net) to one of the clients and then try to open sims

  20. Thanks to Mcshammer_dj from:

    PEO (12th April 2010)

  21. #13

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,655
    Thank Post
    516
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831
    Quote Originally Posted by TonyRidal View Post
    If you're using full SQL have you adjusted the surface area thingy to accept connections from outside the local machine?
    This would be my first thought with a new SQL server.

  22. Thanks to localzuk from:

    PEO (12th April 2010)

  23. #14
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,093
    Thank Post
    457
    Thanked 150 Times in 95 Posts
    Rep Power
    71
    Thingy? can you explain a tiny bit more?

  24. #15

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,655
    Thank Post
    516
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831
    Quote Originally Posted by PEO View Post
    Thingy? can you explain a tiny bit more?
    We're referring to 'SQL Server Surface Area Configuration'.

    How to configure SQL Server 2005 to allow remote connections

  25. Thanks to localzuk from:

    PEO (12th April 2010)

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. SIMS to Booking System - URGENT
    By 01hanstu in forum MIS Systems
    Replies: 9
    Last Post: 5th March 2010, 09:33 PM
  2. Replies: 12
    Last Post: 18th August 2009, 09:09 AM
  3. Please Help URGENT
    By gibboap in forum Hardware
    Replies: 18
    Last Post: 6th December 2007, 11:27 PM
  4. urgent: Sims.net command line reporter (CLR)
    By russdev in forum MIS Systems
    Replies: 2
    Last Post: 20th September 2007, 02:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •