+ Post New Thread
Results 1 to 4 of 4
MIS Systems Thread, Sims & Vista & Colour issue in Technical; We have 1 admin machine on Vista and everything runs fine but the Clerk using it has complained of Sims ...
  1. #1
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,141
    Thank Post
    80
    Thanked 120 Times in 101 Posts
    Rep Power
    67

    Sims & Vista & Colour issue

    We have 1 admin machine on Vista and everything runs fine but the Clerk using it has complained of Sims looking "Washed out". I can see what she means, on the Vista there is no colour definition, the entire sims page is Grey, where as on XP it has blue shaded areas.

    Has anyone else noticed this? I have payed with Theme, window colour settings but nothing changes the Sims screen.

    anyone know if it can be changed at all?

    Si

  2. #2

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,879
    Thank Post
    518
    Thanked 2,486 Times in 1,928 Posts
    Blog Entries
    24
    Rep Power
    838
    I think SIMS pulls its settings from the theme. On XP, the default theme gives things blue areas. On vista, grey. I'm running it on a Win 2k8 box and it is grey.

    I'm not sure how you'd change it on a Vista box. Have you tried different themes?

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,054
    Thank Post
    888
    Thanked 1,729 Times in 1,492 Posts
    Blog Entries
    12
    Rep Power
    454
    You will have to install a new theme. It looks ok we manage

  4. #4
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,141
    Thank Post
    80
    Thanked 120 Times in 101 Posts
    Rep Power
    67
    Have played with the Classic colour and appearence and changed the window to Blue, will see how she gets on

SHARE:
+ Post New Thread

Similar Threads

  1. dansguardian & webmin issue
    By KK20 in forum Internet Related/Filtering/Firewall
    Replies: 5
    Last Post: 17th November 2011, 11:42 PM
  2. !!HELP!! Static IP & LAN Issue
    By Kamran7860 in forum Windows 7
    Replies: 8
    Last Post: 11th May 2009, 08:24 PM
  3. Resize & Partition Vista HD
    By nawbus in forum Windows Vista
    Replies: 5
    Last Post: 12th December 2008, 09:19 AM
  4. Wiping Vista & installing XP
    By sLiDeR in forum Windows
    Replies: 4
    Last Post: 23rd April 2008, 04:13 PM
  5. ActivPrimary & Vista
    By Jobos in forum Educational Software
    Replies: 1
    Last Post: 17th April 2008, 02:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •