+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
MIS Systems Thread, Latest serco Facility upgrade in Technical; Is anyone running the latest software releases from serco, (i.e. the 21st Jan Facility and the 28th Jan eportal)? We ...
  1. #1
    robk's Avatar
    Join Date
    Nov 2005
    Location
    Ashbourne
    Posts
    654
    Thank Post
    165
    Thanked 124 Times in 103 Posts
    Blog Entries
    1
    Rep Power
    47

    Latest serco Facility upgrade

    Is anyone running the latest software releases from serco, (i.e. the 21st Jan Facility and the 28th Jan eportal)?

    We are having major problems with the previous release, and would like to know if the new versions are as bad......

    I don`t want to beta test the release for serco on our live system with staff after my blood.

  2. #2
    pauljonze's Avatar
    Join Date
    May 2008
    Location
    Staffs
    Posts
    86
    Thank Post
    17
    Thanked 22 Times in 15 Posts
    Rep Power
    22
    We're running the December release and had an issue with the field value labels disappearing from the TERMS table, I vaguely recall there was an issue with the forced closure attendance mark 'Y' (heavily used due to the snowfall?) which this version resolved too.

  3. #3
    robk's Avatar
    Join Date
    Nov 2005
    Location
    Ashbourne
    Posts
    654
    Thank Post
    165
    Thanked 124 Times in 103 Posts
    Blog Entries
    1
    Rep Power
    47
    Quote Originally Posted by pauljonze View Post
    We're running the December release and had an issue with the field value labels disappearing from the TERMS table, I vaguely recall there was an issue with the forced closure attendance mark 'Y' (heavily used due to the snowfall?) which this version resolved too.
    Thanks pauljonze, do you know which December release your on?

    There are now three updates to the december release, We are running the second bug fix, but serco have released a new set this week. Having found that our year 11 reports compromised with the current one I don`t want to break it even more. Hence the request has anyone else upgraded yet?

  4. #4
    pauljonze's Avatar
    Join Date
    May 2008
    Location
    Staffs
    Posts
    86
    Thank Post
    17
    Thanked 22 Times in 15 Posts
    Rep Power
    22
    We're on version 09.2.22 (the Dec 14th update), we only moved to it so we could do the return... we don't rush updates and this was done to enable a return to be run.

  5. #5
    mrmontymick's Avatar
    Join Date
    Mar 2009
    Location
    Peterborough, UK
    Posts
    64
    Thank Post
    7
    Thanked 16 Times in 10 Posts
    Rep Power
    13
    We put the 21st Jan Admin and the 28th Jan ePortal on last night.

    Apart from the normal bodges to get it working again after an upgrade so far it appears to be working ok.

    Certainly haven't had any screams yet.

    And yes, we too were having problems with the previoud release, particularly on data entry into ePortal, report fields etc....

  6. #6
    pauljonze's Avatar
    Join Date
    May 2008
    Location
    Staffs
    Posts
    86
    Thank Post
    17
    Thanked 22 Times in 15 Posts
    Rep Power
    22
    Yikes! That's almost Beta testing for Serco

  7. #7
    robk's Avatar
    Join Date
    Nov 2005
    Location
    Ashbourne
    Posts
    654
    Thank Post
    165
    Thanked 124 Times in 103 Posts
    Blog Entries
    1
    Rep Power
    47
    Quote Originally Posted by pauljonze View Post
    We're on version 09.2.22 (the Dec 14th update), we only moved to it so we could do the return... we don't rush updates and this was done to enable a return to be run.
    Very wise, thats where we are as well. That release has a issue when collecting report data, and we are hitting performance problems with eportal. Serco are dealing with it but I don`t want them to tell me to upgrade and find things are even worse.

  8. #8
    mrmontymick's Avatar
    Join Date
    Mar 2009
    Location
    Peterborough, UK
    Posts
    64
    Thank Post
    7
    Thanked 16 Times in 10 Posts
    Rep Power
    13
    Quote Originally Posted by pauljonze View Post
    Yikes! That's almost Beta testing for Serco
    I know what you mean, it wasn't my first choice.

    I normally don't rush into Serco upgrades as they tend to come back and bite us but we are in reports season and with the number of ePortal issues we needed to do something.

    I'm keeping all my fingers and toes crossed though....

  9. #9
    pauljonze's Avatar
    Join Date
    May 2008
    Location
    Staffs
    Posts
    86
    Thank Post
    17
    Thanked 22 Times in 15 Posts
    Rep Power
    22
    Good luck!

  10. #10

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,439
    Thank Post
    1,468
    Thanked 1,035 Times in 908 Posts
    Rep Power
    299
    Rob I am doing my upgrade either tonight or tomorrow morning when I go in to open up for a site letting. I did speak to Kieron at Serco Support today and he said that they have not had any re-occurances of the eportal data entry problems reported today for those that have upgraded Admin and Eportal to the latest versions.

  11. #11
    adampat84's Avatar
    Join Date
    Oct 2009
    Posts
    53
    Thank Post
    3
    Thanked 7 Times in 7 Posts
    Rep Power
    0
    Since the updates the eportal seems to collapse during the day.. Serco are looking at it.

    Its appears it is something to do with reports. As when we are not doing reports eportal is stable..

    Staff are out to behead us.. but there is little we can do apart from restarting the services everytime it falls over!!

    Call was open with this issue in january after we did the updates an it is now march an we are no further forward!!

  12. #12

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,439
    Thank Post
    1,468
    Thanked 1,035 Times in 908 Posts
    Rep Power
    299
    Quote Originally Posted by adampat84 View Post
    Since the updates the eportal seems to collapse during the day.. Serco are looking at it.

    Its appears it is something to do with reports. As when we are not doing reports eportal is stable..

    Staff are out to behead us.. but there is little we can do apart from restarting the services everytime it falls over!!

    Call was open with this issue in january after we did the updates an it is now march an we are no further forward!!
    Have you followed it up with them? If not do so, if you get no joy try talking to your account manager

  13. #13
    adampat84's Avatar
    Join Date
    Oct 2009
    Posts
    53
    Thank Post
    3
    Thanked 7 Times in 7 Posts
    Rep Power
    0
    We have followed it up every day.. and have spoken to the account manager serveral times.. problem with speaking to the account manager is that he is not a techie so doesn't understand the system from a technical point of view..

    It is getting very frustrating..

    I will say one thing, the guys at serco are trying their best but unfortunatly thats not fixing the problems!!

  14. #14
    TYO
    TYO is offline

    Join Date
    Nov 2008
    Location
    London
    Posts
    86
    Thank Post
    11
    Thanked 3 Times in 3 Posts
    Rep Power
    11
    Is anyone having problems with cover atm? It seems for to be crashing for some of our users. I havent reported to Serco yet as I wanted to make sure its not a network problem. out of intrest how does everyone's client machine's connect? a local install or network install? Our users currently run the application from a share on the MIS server with their own client files in their home directories on the file server.

  15. #15

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,439
    Thank Post
    1,468
    Thanked 1,035 Times in 908 Posts
    Rep Power
    299
    Quote Originally Posted by TYO View Post
    Is anyone having problems with cover atm? It seems for to be crashing for some of our users. I havent reported to Serco yet as I wanted to make sure its not a network problem. out of intrest how does everyone's client machine's connect? a local install or network install? Our users currently run the application from a share on the MIS server with their own client files in their home directories on the file server.
    That is how you should run it.

    Serco is installed on your dedicated server (you should IMHO ALWAYS have a dedicated Serco server for its roles), you then shortcut to the admin.exe on that server on the desktop and give each user client files, these can reside on the documents of that user.

    You need to make sure that the client files are specified in the shortcut to make sure it picks them up so decide on one place for all users and stick to it. We keep all ours in our mapped documents drives which are always on H: so ours is set to look in H:\clientfiles for them.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. [ACS] Serco's Facility
    By ANiceEnglishman in forum MIS Systems
    Replies: 49
    Last Post: 3rd April 2011, 01:42 PM
  2. serco facility
    By garrysaddington in forum MIS Systems
    Replies: 8
    Last Post: 8th June 2009, 10:22 AM
  3. Serco Facility Experiences!?
    By Nick_Young in forum MIS Systems
    Replies: 18
    Last Post: 6th March 2009, 03:10 PM
  4. Fronter and Serco Facility
    By cheredenine in forum Virtual Learning Platforms
    Replies: 3
    Last Post: 10th November 2008, 08:24 AM
  5. Serco CMIS Facility
    By bursar in forum MIS Systems
    Replies: 11
    Last Post: 22nd May 2007, 04:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •