+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
MIS Systems Thread, Latest serco Facility upgrade in Technical; same here for the client files and a shortcut. saved a lot of work we did an upgrade a couple ...
  1. #16
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    991
    Thank Post
    193
    Thanked 143 Times in 101 Posts
    Rep Power
    36
    same here for the client files and a shortcut.


    saved a lot of work
    we did an upgrade a couple of weeks ago and all seems to be fine our attendance person said facility was faster.

    wow i did not expect that.

    touch wood eportal and facility are running fine.

    a little test for performance of eportal
    on one of your workstations
    install fiddler and monitor all http activity ,log in to eportal on our system eportal can not find a few css files and that slows things down abit does anyone else have this issue.
    http://www.fiddler2.com/fiddler2/
    Last edited by round2it; 1st March 2010 at 08:06 PM.

  2. #17

    Join Date
    Jun 2007
    Location
    Wakefield, West Yorkshire
    Posts
    621
    Thank Post
    95
    Thanked 129 Times in 100 Posts
    Rep Power
    66
    Hi,

    Just like to say thanks John for your input - and i'd just like to endorse it while i'm here, he's bang on, as per.

    Mic @ Serco

  3. #18
    SkywOrca's Avatar
    Join Date
    Sep 2008
    Posts
    80
    Thank Post
    0
    Thanked 17 Times in 16 Posts
    Rep Power
    47
    Quote Originally Posted by round2it View Post
    install fiddler and monitor all http activity ,log in to eportal on our system eportal can not find a few css files and that slows things down abit does anyone else have this issue.
    Have you tried deleting (or preferably renaming, as you'll need to refer back to a lot of the files in it) the webapps/eportal folder and stopping/restarting the ePORTAL service to get it rebuilt? This is the main tomcat application folder that gets upgraded when you install later versions, but there has long been a problem with the way in which the "maintain settings" option works. The installation should maintain everything that you've been busily tweaking inside eportal after each upgrade, but often as not you'll find that it either loses your own changes or blindly copies the older settings back into the new version. This can mean that newer settings etc. simply aren't available in the new build. It's possible (although I've never really looked into it) that this also applies to the css files, so the delete and rebuild of the webapps/eportal folder might help.

    If I were you, I'd definitely test this outside of school hours, preferably in the holidays. If it doesn't resolve the css issue then you should probably just stop services, delete your new eportal folder and rename the old one back in. If it does solve the css problem then you have two options, either you can spend time tracking down your xml settings tweaks and reimplement then in the new eportal folder (which can take quite some time, and has the risk that you miss some important settings if you don't keep a written record anywhere), or just copy the contents of the styles folder back into your backup eportal folder, delete the new eportal folder and rename the backup back in again. You might need to take some extra care, though, if you've been implementing any styles tweaks!

  4. #19

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,513
    Thank Post
    1,493
    Thanked 1,050 Times in 919 Posts
    Rep Power
    302
    A pearl from my own Serco systems experience, its very much worth, if you have upgraded e portal time and time and time again to do a full clean uninstall of JUST Eportal from add/remove programs and do a clean install of it. This solved a lot of my stupid little problems and annoyances, fine I also rebuilt my XMLs from scratch, billets customisation etc which was a PITA, Mic @ Serco knows that as I had a rant at him after I was up until about 4am re-tweaking them to meet the layout that my staff prefer but it has made a big difference to our system.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [ACS] Serco's Facility
    By ANiceEnglishman in forum MIS Systems
    Replies: 49
    Last Post: 3rd April 2011, 01:42 PM
  2. serco facility
    By garrysaddington in forum MIS Systems
    Replies: 8
    Last Post: 8th June 2009, 10:22 AM
  3. Serco Facility Experiences!?
    By Nick_Young in forum MIS Systems
    Replies: 18
    Last Post: 6th March 2009, 03:10 PM
  4. Fronter and Serco Facility
    By cheredenine in forum Virtual Learning Platforms
    Replies: 3
    Last Post: 10th November 2008, 08:24 AM
  5. Serco CMIS Facility
    By bursar in forum MIS Systems
    Replies: 11
    Last Post: 22nd May 2007, 04:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •