+ Post New Thread
Results 1 to 9 of 9
MIS Systems Thread, Sims Learning Gateway: Edit Webpart in Technical; Hi Guys, My first post. We have Sims Learning Gateway two but unfortunately haven't had SLG training yet. If any ...
  1. #1

    Join Date
    Jan 2010
    Location
    Stafford
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Sims Learning Gateway: Edit Webpart

    Hi Guys,
    My first post. We have Sims Learning Gateway two but unfortunately haven't had SLG training yet. If any of you had your training already, would you be kind enough to advice on following.
    When SLG2 was installed by capita school decided to disable Assessment Manager and therefor doesn't show any assessment data. but now we want it back on (at least for staff only). Anybody know how to do that?
    thanks in advance.

  2. #2

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,037
    Thank Post
    160
    Thanked 908 Times in 712 Posts
    Blog Entries
    3
    Rep Power
    270
    Quote Originally Posted by ComputerSaysNo View Post
    Hi Guys,
    My first post. We have Sims Learning Gateway two but unfortunately haven't had SLG training yet. If any of you had your training already, would you be kind enough to advice on following.
    When SLG2 was installed by capita school decided to disable Assessment Manager and therefor doesn't show any assessment data. but now we want it back on (at least for staff only). Anybody know how to do that?
    thanks in advance.
    You will need to edit the page and add the webpart to a zone.

    Click on Site Actions > Edit Page >

    When page reloads... click add webpart in one of the zones

    and then select the webpart you require.

    James.

  3. #3
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    41
    If you need to allow parents access to marksheets then you also need to put a tick in the box ("Display Results in Learning Gateway") for the appropriate Template.

  4. #4

    Join Date
    Jan 2010
    Location
    Stafford
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thanks guys for your posts.

    On the "Student Summary" page the web part " Student assessment Summary" doesn't yield any information. The chap from capita when SLG2 was orignally installed somehow switch it off (upon school's request). But now I am trying to figure out how to undo that. See attachment for the screenshot.
    Attached Images Attached Images

  5. #5
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    54
    Are you sure it is not just hidden?
    It would seem daft not to install it!

    To Unhide:-
    The administrator will be able to see it if it is installed. Then click Site Actions from top Right Menu. Edit Page. Open up the Layout. Then untick the Hidden box
    Last edited by Sivadam; 15th January 2010 at 11:41 AM.

  6. #6
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,421
    Thank Post
    10
    Thanked 486 Times in 426 Posts
    Rep Power
    110
    Restart IIS, some requests seem to be cached with assessments and will not show when you refresh the page.

  7. #7

    Join Date
    Jan 2010
    Location
    Stafford
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Sivadam View Post
    Are you sure it is not just hidden?
    It would seem daft not to install it!

    To Unhide:-
    The administrator will be able to see it if it is installed. Then click Site Actions from top Right Menu. Edit Page. Open up the Layout. Then untick the Hidden box
    Hi Sivadam,
    it is installed but somehow doesn't yield any information. the webpart is there on the student summary page and not hidden.

  8. #8
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    54
    As explained in a post above:-
    You have to Tick the AM7 Template that you wish the results to be displayed from.
    I have a CR on SupportNet to 'Tick the Aspects' that you want to show as it may be inconvenient to display a whole Marksheet. It is No. 0904-505192.
    The advice at the moment is to produce special marksheets with the info you want displaying!
    Last edited by Sivadam; 15th January 2010 at 12:20 PM.

  9. #9
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    41
    Yeah i should have really said that you need to go into Assessment in Sims and go to the Template you want to display and put a tick in the above stated tick box. This needs to be done so both parents and students can see the appropriate marksheet(s). Once you've done that, it probably wont hurt to reset IIS.

SHARE:
+ Post New Thread

Similar Threads

  1. SIMS Learning Gateway
    By Quackers in forum MIS Systems
    Replies: 13
    Last Post: 21st July 2009, 01:09 AM
  2. SIMS Learning Gateway
    By teckedd in forum MIS Systems
    Replies: 33
    Last Post: 20th July 2009, 08:56 PM
  3. Replies: 0
    Last Post: 17th June 2009, 02:19 PM
  4. SIMS Learning Gateway 2
    By Sylv3r in forum MIS Systems
    Replies: 5
    Last Post: 3rd February 2008, 04:35 PM
  5. SIMS Learning Gateway
    By Quackers in forum MIS Systems
    Replies: 2
    Last Post: 15th May 2007, 11:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •