+ Post New Thread
Results 1 to 7 of 7
MIS Systems Thread, Short Date format in Technical; HI I am installing Sims onto a win 7 machine (I know its not supported by Capita yet) and even ...
  1. #1

    Join Date
    Jan 2009
    Posts
    21
    Thank Post
    12
    Thanked 6 Times in 3 Posts
    Rep Power
    13

    Short Date format

    HI
    I am installing Sims onto a win 7 machine (I know its not supported by Capita yet) and even though the short date format is set to dd/MM/yyyy and the time is set to HH:mm:ss I get 2 error messages when trying to install sims saying the short date is M/d/yyyy and the time is h:mm:ss AMPM
    I have checked all formats and regional settings and they are all correct and united Kingdom.
    I successfully installed sims on the win 7 RC and I have seen this fault on vista but cant for the life of me remember what we did to resolve it. I have searched the forums and capita support and googled but have been unable to find any reference to this error.

    Help!!

    EDIT
    Problem solved - even though everything was showing crrectly I reset the time and date using the reset to default settins in advanced regional settings and although nothing appeared to change the install is now running!
    Last edited by nwblue; 23rd October 2009 at 12:11 PM. Reason: problem resolved

  2. 3 Thanks to nwblue:

    AlexB (19th November 2009), E_S_P (30th November 2009), projector1 (14th October 2011)

  3. #2

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,827
    Thank Post
    517
    Thanked 2,476 Times in 1,919 Posts
    Blog Entries
    24
    Rep Power
    836
    Set the date/time format to something else, then set it back to the correct ones again. This usually solves the issue for us in XP.

  4. Thanks to localzuk from:

    nwblue (23rd October 2009)

  5. #3
    AlexB's Avatar
    Join Date
    Jul 2006
    Location
    Warwickshire
    Posts
    373
    Thank Post
    37
    Thanked 39 Times in 35 Posts
    Rep Power
    23
    Thanks, the reset to defaults, worked here too. However, I got stuck at the next stage... We run SIMS off Z:\ instead of S:\ but it won't let me set the shared Sims application folder to Z:\Sims manually and it doesn't show any of the network drives when I use browse... Any thoughts?

    Cheers

    I think this may be because the administrative install doesn't have the drives maps, doing a full network path install atm, seems to be working...
    Last edited by AlexB; 19th November 2009 at 11:53 AM.

  6. #4

    Join Date
    Jan 2009
    Posts
    21
    Thank Post
    12
    Thanked 6 Times in 3 Posts
    Rep Power
    13
    Hi
    We have had this on Vista and Win 7 and logging on as domain admin (not best practice I know but runas doesnt work either) to install SIMS seems to work, once the install is completed there are no more issues.
    It seems completely random as to whether we have to do this or whether the install runs under our usual login.
    HTH

  7. #5

    Join Date
    Jul 2007
    Location
    West Sussex
    Posts
    264
    Thank Post
    35
    Thanked 11 Times in 11 Posts
    Rep Power
    16
    I've just installed it on Windows 7 but I'm just trying to get it to run.

    I'm logged in as domain admin with local admin rights to workstation.

    At first it had the date error but after I reset that to defaults and tried again it ran the installation.

    Regarding the redirecting to the relevant drive that your sims is installed on, If you're installing via simsinst then click on settings and change the 's:\sims' to the full network address of your sims install eg '\\yourserver\simshare\sims' and that should solve your issues of not being able to point sims to your server install.

    After installing it I copied the upto date sims ini into the windows directory then attempted to launch sims.net, it asked where the connect.ini file was so I pointed it to I:\sims and clicked ok. then it just shows the normal desktop and nothing happens, no login screen or error message. I've tried putting in the full network path to the connect.ini file but had the same results.

    How frustrating. I'll have a play and keep you updated, meanwhile I might just install it in XP mode until I can get it running correctly through Windows 7.

    Regards
    Dan

  8. #6

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    3,064
    Thank Post
    377
    Thanked 377 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    178
    I'm trying to remember what we done here, had it running on 7 for a while now without any problems (except SM doesn't work!).

  9. #7

    Join Date
    Jul 2007
    Location
    West Sussex
    Posts
    264
    Thank Post
    35
    Thanked 11 Times in 11 Posts
    Rep Power
    16
    Ok, I've now got it working on Windows 7, All I did was run all updates on my Win 7 workstation, make sure sims was up to date and then when it ask for the connect ini file, I went to the location by typing in the full network path and then just double clicked on the connect.ini file and hey presto!

    :-)

SHARE:
+ Post New Thread

Similar Threads

  1. Full time and Date to Unix format
    By danIT in forum Coding
    Replies: 9
    Last Post: 28th June 2009, 11:37 PM
  2. HP - Get up to date for out of date PC trade-in
    By WStore_Dan in forum Our Advertisers
    Replies: 0
    Last Post: 19th May 2009, 09:46 AM
  3. Windows XP SP3 change to Date/Time format
    By itwasntme in forum Windows
    Replies: 7
    Last Post: 11th July 2008, 01:18 PM
  4. [Joke] Some short funnies
    By phreak in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 30th April 2008, 02:19 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •