+ Post New Thread
Results 1 to 8 of 8
MIS Systems Thread, Sims running very slow in Technical; We have noticed since our data manager added all of the front page panels such as assesment data etc that ...
  1. #1

    Join Date
    Mar 2009
    Location
    Rochdale
    Posts
    46
    Thank Post
    0
    Thanked 8 Times in 8 Posts
    Rep Power
    13

    Sims running very slow

    We have noticed since our data manager added all of the front page panels such as assesment data etc that the sims has become very slow.

    We use SQL Express unfortunatly and the cpu usage now when there are about 70+ users on the system runs at 100% all day.

    Taking the panels off seems to resolve the issue as does reducing the number of users on the system.

    We are looking to upgrade the server to full SQL over the half term as it is a quad core with 4Gb so might as well get some software that can use the servers power.

    In the mean time does anyone know how to globally reduce the refresh rate of these apps on the front page to at least reduce the CPU load.

    Our Edit team isnt sure and we dont really want to have to log back into everyones users profiles and take off the panels only to have to put them back on in 2 weeks.

  2. #2
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    55
    Check Support net:- KB86810 - Homepage refresh times and rates

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    I suspect the reason your CPU is at 100% is because SQL Express supports upto 1GB of memory, whereas normal SQL supports upto 4GB. I suspect the CPU is having to keep swapping information using up all your resources. There are big discounts to be had on SQL Server in Education, so I see little reason not to take advantage of that

  4. #4

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,639
    Thank Post
    683
    Thanked 1,400 Times in 1,160 Posts
    Rep Power
    353
    It's not much of a workaround, however:

    i have lots of panels on my homepage and it's tremendously slow. Our server is supremely powerful, however it's my PC itself that runs slowly.

    so, what i do is to turn my homepage off. it's 2 clicks away if you need it (in fact it can probably be made a shortcut and so only 1 click away), and has the added benefit that when you load it, it will update all panels and so be up-to-date. this actually speeds things up, so perhaps you could tell your users to turn it off. - i know, it's a pain expecting users to turn it on and off, but if you tell them it will speed their system up they might comply.

    this way, you don't need to remove the panels and they can be set up ready to go, just not active. it's worth a try until you get a longer term fix.

  5. #5

    Join Date
    Dec 2007
    Location
    Nottinghamshire
    Posts
    189
    Thank Post
    60
    Thanked 21 Times in 19 Posts
    Rep Power
    17
    Are you using lesion monitor as well, we found after applying update to 7.122 our server went to 50-100% CPU whenever anyone was logged on. Our LEA applied patch 13436 (not sure what it was nor can I see it on support net) but that sorted our problems

  6. #6

    Join Date
    Nov 2006
    Location
    Kendal
    Posts
    1,555
    Thank Post
    112
    Thanked 177 Times in 144 Posts
    Rep Power
    71
    Quote Originally Posted by wardsidjame View Post
    We have noticed since our data manager added all of the front page panels such as assesment data etc that the sims has become very slow.

    We use SQL Express unfortunatly and the cpu usage now when there are about 70+ users on the system runs at 100% all day.

    Taking the panels off seems to resolve the issue as does reducing the number of users on the system.

    We are looking to upgrade the server to full SQL over the half term as it is a quad core with 4Gb so might as well get some software that can use the servers power.

    In the mean time does anyone know how to globally reduce the refresh rate of these apps on the front page to at least reduce the CPU load.

    Our Edit team isnt sure and we dont really want to have to log back into everyones users profiles and take off the panels only to have to put them back on in 2 weeks.
    Not sure how to change the refresh rate globally but you can change which panels people see globally so it would be straightforward to turn off panels for all users (and back on again) centrally so you wouldn't need to login to everyones profiles.

  7. #7
    SteveB's Avatar
    Join Date
    Jun 2008
    Location
    Midlands
    Posts
    128
    Thank Post
    19
    Thanked 4 Times in 4 Posts
    Rep Power
    13
    CApita have also advised of a Routine that will Archive attendance marks for previous years. They will still be reportable but not editable. Reports are that this can speed up the system as and reporting / SQL access ignores these marks or something techy like that

    Tools | housekeeping | Archive Attendance MArks

  8. #8
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    55
    Quote Originally Posted by jcollings View Post
    Not sure how to change the refresh rate globally .......
    I am sure I referred to exactly that above .............
    Mind you - some of them are user defined and not globally defined.
    Last edited by Sivadam; 19th October 2009 at 02:14 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. Symantec Ghost running extremely slow
    By gingesean in forum O/S Deployment
    Replies: 3
    Last Post: 16th July 2009, 10:08 AM
  2. backup exec running slow
    By nicholab in forum Hardware
    Replies: 1
    Last Post: 15th June 2009, 11:14 AM
  3. SIMS.NET Running slow and causing network to freeze
    By techyphil in forum MIS Systems
    Replies: 10
    Last Post: 10th March 2009, 05:03 PM
  4. [CLOSED] Misc: Running slow
    By beeswax in forum EduGeek.net Site Problems
    Replies: 53
    Last Post: 27th June 2008, 09:36 PM
  5. website running slow from remote machine
    By PEO in forum EduGeek Joomla 1.0 Package
    Replies: 5
    Last Post: 13th May 2008, 02:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •