Site Maintenance this evening The site will be offline for hosting changes. Time TBC

+ Post New Thread
Results 1 to 12 of 12
MIS Systems Thread, Assessment Manager in Technical; You'll have to excuse me for being thick here, I know nothing about Assessment Manager, and I'm not afraid to ...
  1. #1

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,139
    Thank Post
    403
    Thanked 622 Times in 568 Posts
    Rep Power
    181

    Assessment Manager

    You'll have to excuse me for being thick here, I know nothing about Assessment Manager, and I'm not afraid to admit it.

    Here's the issue, explained as best as I can.

    When an individual report is run in Assessment Manager in the report it creates, in Word, it's removing the data and just placing what I would call placeholders for what information should be there.

    For example something like :
    <<Result:ENG Y7 AUT - R - 01/10/2009 - 26/10/2009^|^ ^|^>>

    There's a message about Macros being blocked but the option to enable these is greyed out.

  2. #2

    Join Date
    Feb 2007
    Location
    Barnet
    Posts
    87
    Thank Post
    12
    Thanked 14 Times in 12 Posts
    Rep Power
    0
    When that has happened on machines (both with Word and Excel) it has been because the macro setting in Word or Excel was set to high and turning it to low brought dire warnings but a solution.

  3. #3

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,206
    Thank Post
    372
    Thanked 377 Times in 335 Posts
    Rep Power
    148
    It sounds like the the Macros have been disabled via a GPO. Once you either allow all Macro's to run or set it to ask you whether you want to run the macro on opening the file it should be fine.

  4. #4

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,206
    Thank Post
    372
    Thanked 377 Times in 335 Posts
    Rep Power
    148
    p.s. I may be wrong but I think your an RM school. If so this option is available in the Management Console under user type.

  5. #5

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,139
    Thank Post
    403
    Thanked 622 Times in 568 Posts
    Rep Power
    181
    The option is set at trust but warn.

  6. #6
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,111
    Thank Post
    826
    Thanked 356 Times in 280 Posts
    Blog Entries
    60
    Rep Power
    281
    If you right-click do you get a really large menu with lots of custom options? Also never modify a tag by typing, delete the whole tag and use Result... to enter it again or the tag shows but not the data.

  7. #7

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,139
    Thank Post
    403
    Thanked 622 Times in 568 Posts
    Rep Power
    181
    It's not the Macros. With these enabled I still saw the aspects.

  8. #8

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,139
    Thank Post
    403
    Thanked 622 Times in 568 Posts
    Rep Power
    181
    I resaved the report and all is working now. I've no idea why.

  9. #9

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,851
    Thank Post
    672
    Thanked 1,383 Times in 1,145 Posts
    Rep Power
    350
    Quote Originally Posted by Edu-IT View Post
    I resaved the report and all is working now. I've no idea why.
    Sometimes that happens, if the macro can't run for some reason the code gets revealed and you need to open the template on a known good machine and then resave.

    I get this often when on other peoples' machines and especially when they are running Office 2k7. Sometimes if a template is edited on 2k7 i need to load it in office 2k3 and save with no changes to force it to work again.

    unfortunately i have been forced into using 2k7 for the purpose of editing tables as 2k3 is rubbish at adding rows without the column alignment being thrown!

    most of our users have office set up so that they get a bar at the top of the screen where they can manually enable macros for each use. it's a pain so mine are set to low.

  10. Thanks to vikpaw from:

    Edu-IT (10th October 2009)

  11. #10
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    5,002
    Thank Post
    120
    Thanked 282 Times in 260 Posts
    Rep Power
    108
    If the tags dont work in the documents I usually go into the report and click on the verify button. This seems to fix it. You can get this behaviour when you paste these kind of things between reports and they will display as the merge codes when the report is run, rather than the actual data. Go in, verify and save and all is usually well.

  12. Thanks to ChrisH from:

    Edu-IT (10th October 2009)

  13. #11

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,139
    Thank Post
    403
    Thanked 622 Times in 568 Posts
    Rep Power
    181
    Hi,

    Resurrecting an old thread, issue which has reared its ugly head!

    <<Surname>> <<Forename>> - <<RegGroup>>

    Now.. sometimes <<Surname>> will display, other times <<Forename>> will display. It's really hit and miss.

    I am inserting the aspects at the same time but some are saving, some aren't, and some are running okay one time and not the next.

    Any ideas?

  14. #12

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,139
    Thank Post
    403
    Thanked 622 Times in 568 Posts
    Rep Power
    181
    For anyone else, KB103768 on SupportNet.

SHARE:
+ Post New Thread

Similar Threads

  1. SIMS Assessment Manager and Profiles
    By Sleepmaster in forum MIS Systems
    Replies: 8
    Last Post: 1st July 2008, 08:50 AM
  2. How does your school use assessment manager?
    By thegrassisgreener in forum MIS Systems
    Replies: 9
    Last Post: 19th December 2007, 10:20 AM
  3. Accessing Assessment Manager Remotely
    By mrforgetful in forum MIS Systems
    Replies: 0
    Last Post: 5th September 2007, 07:53 AM
  4. Moodle and Assessment Manager/Sims
    By Mintsoft in forum Web Development
    Replies: 33
    Last Post: 15th May 2006, 01:49 PM
  5. Assessment Manager
    By beeswax in forum Educational Software
    Replies: 3
    Last Post: 9th December 2005, 03:16 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •