+ Post New Thread
Results 1 to 10 of 10
MIS Systems Thread, sims printing problem in Technical; hello I am having a issue with printing reportings in sims. we have made sure they have access to sims ...
  1. #1
    ful56_uk's Avatar
    Join Date
    Mar 2008
    Location
    Essex
    Posts
    534
    Thank Post
    104
    Thanked 23 Times in 21 Posts
    Rep Power
    17

    sims printing problem

    hello

    I am having a issue with printing reportings in sims.

    we have made sure they have access to sims and the temp folder etc.. but still same error, it must be a permission as it works for a administrator.

    mark
    Attached Images Attached Images

  2. #2

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,216
    Thank Post
    2,766
    Thanked 935 Times in 875 Posts
    Rep Power
    343
    Either give the root of the directory authenticated users or similiar group relevant / full control access rights , if that does not work then I vaguely remember using the xp disc to use the expand command to replace certain system files with relation to the 16 bit sub system error message.

  3. #3
    ful56_uk's Avatar
    Join Date
    Mar 2008
    Location
    Essex
    Posts
    534
    Thank Post
    104
    Thanked 23 Times in 21 Posts
    Rep Power
    17
    yeah have done that they have full control of the temp dir so i can test it.

  4. #4

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,216
    Thank Post
    2,766
    Thanked 935 Times in 875 Posts
    Rep Power
    343
    linked ms article on this page

    16-bit MS-DOS Subsystem error while installing or running a DOS application

    Does it rely on internet explorer to do printing ?

  5. Thanks to mac_shinobi from:

    ful56_uk (1st October 2009)

  6. #5
    ful56_uk's Avatar
    Join Date
    Mar 2008
    Location
    Essex
    Posts
    534
    Thank Post
    104
    Thanked 23 Times in 21 Posts
    Rep Power
    17
    hhhm dont think so, why what you thinking?

  7. #6

    Join Date
    Dec 2005
    Posts
    498
    Thank Post
    31
    Thanked 82 Times in 72 Posts
    Rep Power
    36
    Have you run simsperm on the systems? If you havent it can cuase issues with reports.

  8. #7

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,216
    Thank Post
    2,766
    Thanked 935 Times in 875 Posts
    Rep Power
    343
    Quote Originally Posted by ful56_uk View Post
    hhhm dont think so, why what you thinking?
    If by some long shot it did then you can do a full reset on IE 7 or 8, I normally downgrade to IE 6 and use the ie fix util as per here

    IEFix Utility - Description

    would be good to know of your outcome / resolution if you get this sorted - may be an idea to try the simsperm first as I know that normally fixes issues
    Last edited by mac_shinobi; 1st October 2009 at 03:43 PM.

  9. #8
    sahmeepee's Avatar
    Join Date
    Oct 2005
    Location
    Greater Manchester
    Posts
    795
    Thank Post
    20
    Thanked 69 Times in 42 Posts
    Rep Power
    33
    also, run filemon but filter it to only show errors

  10. #9

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,216
    Thank Post
    2,766
    Thanked 935 Times in 875 Posts
    Rep Power
    343
    Quote Originally Posted by sahmeepee View Post
    also, run filemon but filter it to only show errors
    I was contemplating suggesting filemon and regmon but not sure how much use they would be and not using windows much these days at least not as far as diagnostics etc have not used those diag utils

  11. #10
    IrritableTech's Avatar
    Join Date
    Nov 2007
    Location
    Yorkshire
    Posts
    707
    Thank Post
    71
    Thanked 145 Times in 116 Posts
    Rep Power
    58
    I had a problem like this. It turned out to be the temp drive. Sims doesn't like spaces sometimes. However I might be barking up the wrong tree if Administrator can print.

    Might be worth trying this...

    Right click my computer,
    properties,
    advanced,
    environmental variables
    edit Tmp and Temp to %WINDIR%\TEMP

SHARE:
+ Post New Thread

Similar Threads

  1. SIMS AM - Printing Reports
    By MattGibson in forum MIS Systems
    Replies: 4
    Last Post: 10th May 2009, 08:13 AM
  2. SIMs register printing
    By ChrisH in forum MIS Systems
    Replies: 0
    Last Post: 12th June 2008, 11:17 AM
  3. Printing problem
    By WithoutMotive in forum Windows
    Replies: 5
    Last Post: 8th April 2008, 03:11 PM
  4. Wierd Printing Problem
    By binky in forum Wireless Networks
    Replies: 1
    Last Post: 17th July 2007, 09:31 AM
  5. IE7 Printing Problem
    By gandalf in forum Wireless Networks
    Replies: 4
    Last Post: 27th March 2007, 07:59 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •