+ Post New Thread
Results 1 to 15 of 15
MIS Systems Thread, Strange SIMS Pulsar.exe error in Technical; I have one SIMS client that's throwing this error even though I've reinstalled SIMS. E: is the CD drive but ...
  1. #1
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,217
    Thank Post
    394
    Thanked 278 Times in 239 Posts
    Rep Power
    75

    Strange SIMS Pulsar.exe error

    I have one SIMS client that's throwing this error even though I've reinstalled SIMS. E: is the CD drive but SIMS wasn't installed from that drive and the drive appears to be working fine.

    Application popup: Pulsar.exe - No Disk : There is no disk in the drive. Please insert a disk into drive E
    I'm not sure if there is a part of SIMS that might try to write data to a disk that the user might be activating but they say that aren't doing anything that they haven't done a thousand times before.

    Anyone seen this before?

    We're on the SIMS august release on a XP SP3 system.

    Cheers.

  2. #2
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    964
    Thank Post
    37
    Thanked 171 Times in 136 Posts
    Rep Power
    95
    try putting a disk of any type into the disk drive, and then run pulsar

  3. #3
    IrritableTech's Avatar
    Join Date
    Nov 2007
    Location
    West Yorkshire
    Posts
    849
    Thank Post
    99
    Thanked 195 Times in 159 Posts
    Rep Power
    69
    If you go into your sims setups directory and run SIMSINST.EXE then click on settings, what is the 'Install SIMS applications in the shared directory' set to?

  4. #4
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    964
    Thank Post
    37
    Thanked 171 Times in 136 Posts
    Rep Power
    95
    copy your SIMS.ini from the windows directory here please

  5. #5
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,217
    Thank Post
    394
    Thanked 278 Times in 239 Posts
    Rep Power
    75
    Code:
    [Setup]
    SIMSDirectory=T:\SIMS
    SIMSSetupsDirectory=T:\SIMS\Setups
    SIMSDotNetDirectory=C:\Program Files\SIMS\SIMS .net
    Folder=SIMS Applications
    [InstallationLogs]
    SIMSApplicationSetup.exe=C:\DOCUME~1\USER\LOCALS~1\Temp\SIMSApplicationSetup.log
    T:\ is the mapped SIMS share on all of our clients.

  6. #6
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    964
    Thank Post
    37
    Thanked 171 Times in 136 Posts
    Rep Power
    95
    have you tried do this with a disk such as a music disk in the drive??

  7. #7
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,217
    Thank Post
    394
    Thanked 278 Times in 239 Posts
    Rep Power
    75
    I've been viewing it remotely so far I'll take a walk over and put a disk in if I can't sort it from here.

  8. #8
    Ian_ICTDS's Avatar
    Join Date
    Jun 2009
    Location
    Warwickshire
    Posts
    70
    Thank Post
    11
    Thanked 15 Times in 12 Posts
    Rep Power
    13
    Grant,

    If you’re using remote desktop to access this PC are you mapping your local drives across? Maybe the mapped drives are causing some sort of conflict. Maybe your local CD drive is getting mapped to T when you remote in. I would try remote desktop without sharing local drives and see what happens.

    Good luck,

    Ian.

  9. #9
    BatchFile's Avatar
    Join Date
    Aug 2007
    Location
    Cumbria
    Posts
    952
    Thank Post
    545
    Thanked 128 Times in 106 Posts
    Rep Power
    60
    if all else fails, do what I used to do on the helpdesk and start again. totally. from control panel,
    uninstall: sims applications, .net framework 1.1, and Sims infrastructure. Then run SIMSINST to put them back. Tedious I know, but it normally solves wierd problems like this

  10. #10
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,217
    Thank Post
    394
    Thanked 278 Times in 239 Posts
    Rep Power
    75
    Ian, the user is reporting the problem before I log in and i'm using Dameware with no kind of local drive mapping support.


    TonyRidal, another odd thing is that sims applications and Sims infrastructure are not listed in add remove programs but SIMS is working. I deleted the SIMS folder and then ran simsinst.exe which installed the program, this created a new SIMS folder and the program works but it's still not listed in add/remove programs like on other clients (I've seen this a couple of time recently)

  11. #11

    Join Date
    Aug 2008
    Posts
    40
    Thank Post
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    14
    Quote Originally Posted by cookie_monster View Post

    I deleted the SIMS folder and then ran simsinst.exe which installed the program, this created a new SIMS folder and the program works but it's still not listed in add/remove programs like on other clients (I've seen this a couple of time recently)
    The latest version of SIMSInfrastructure.exe doesn't put an entry into add/remove programs, nor do any of the other workstation installers.

  12. #12
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,217
    Thank Post
    394
    Thanked 278 Times in 239 Posts
    Rep Power
    75
    The latest version of SIMSInfrastructure.exe doesn't put an entry into add/remove programs, nor do any of the other workstation installers.
    How odd, what's the official way to remove SIMS then?

  13. #13

    Join Date
    Aug 2008
    Posts
    40
    Thank Post
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    14
    Quote Originally Posted by cookie_monster View Post
    How odd, what's the official way to remove SIMS then?
    SIMSInfrastructure, as far as i know, is just a collection of microsoft installers like .net frameworks which will make their own entries into add/remove. deleting the SIMS application itself? no idea on what would be 'official'.

  14. #14

    Join Date
    Sep 2011
    Location
    UK
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Post Setup

    Hi Guys,
    I have here pulsar.exe but it wont open do you know where i can get a copy of the SIMSApplacation Setup from
    Or how why wont it open, thanks

    Thank you

  15. #15

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,445
    Thank Post
    369
    Thanked 650 Times in 531 Posts
    Rep Power
    160
    Quote Originally Posted by jmahone View Post
    Hi Guys,
    I have here pulsar.exe but it wont open do you know where i can get a copy of the SIMSApplacation Setup from
    Or how why wont it open, thanks

    Thank you
    1/ Start a new post rather then replying to a 2 year old post that has nothing to do with your problem, other then the application is the same.
    2/ You need DotNet4 installed from Summer 2011.
    3/ Contact your local SIMS support team\Capita if you don't have the simsapplicationsetup.exe - anywhere else would be illegal.

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Re: SIMS MIS reporting error
    By philserre in forum MIS Systems
    Replies: 3
    Last Post: 28th January 2013, 11:00 AM
  2. [SIMS] SIMs Reason 0 error message
    By AJRussell in forum MIS Systems
    Replies: 15
    Last Post: 27th June 2012, 11:54 AM
  3. [SIMS] Another Sims Server install error. grrrrr
    By edutech4schools in forum MIS Systems
    Replies: 10
    Last Post: 3rd December 2011, 07:32 AM
  4. Sims simsinst.exe error
    By Avalon in forum MIS Systems
    Replies: 2
    Last Post: 22nd January 2010, 03:45 PM
  5. [SIMS] SIMS Print Preview Error
    By Spuddyboy in forum MIS Systems
    Replies: 8
    Last Post: 3rd December 2009, 12:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •