+ Post New Thread
Results 1 to 11 of 11
MIS Systems Thread, Accessing ePortal on 64bit PCs in Technical; Just wandering if anyone else has issues accessing ePortal on 64bit machines. We are using the 32bit version of IE ...
  1. #1

    Join Date
    Mar 2007
    Location
    Bradford
    Posts
    105
    Thank Post
    7
    Thanked 14 Times in 14 Posts
    Rep Power
    17

    Accessing ePortal on 64bit PCs

    Just wandering if anyone else has issues accessing ePortal on 64bit machines. We are using the 32bit version of IE but cannot seem to access it properly. The bitlets just seem to hang on the loading screen.

    We've tried it on both Windows 7 64bit and Server 2008r2 64bit Terminal Servers.

    Anyone else got this problem?

  2. #2
    ajs
    ajs is offline

    Join Date
    Jun 2008
    Location
    Wigton, Cumbria
    Posts
    226
    Thank Post
    2
    Thanked 35 Times in 35 Posts
    Rep Power
    23
    Sounds like a fairly normal day with Eportal to me

  3. #3

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,517
    Thank Post
    1,494
    Thanked 1,050 Times in 919 Posts
    Rep Power
    302
    Runs fine on my Vista X64 box at home with no issues in IE at all.

  4. #4

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    Works fine for me..

  5. #5

    Join Date
    Mar 2007
    Location
    Bradford
    Posts
    105
    Thank Post
    7
    Thanked 14 Times in 14 Posts
    Rep Power
    17
    Anyone used it on either Windows 7 64bit or Windows Server 2008r2 Terminal Server?

  6. #6

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    That would be me.

  7. #7

    Join Date
    Mar 2008
    Location
    Derby
    Posts
    20
    Thank Post
    0
    Thanked 6 Times in 5 Posts
    Rep Power
    14
    Quote Originally Posted by markberry View Post
    Anyone used it on either Windows 7 64bit or Windows Server 2008r2 Terminal Server?
    Hi Mark,

    We don't currently support Windows 7 or Server 2008 R2, so you may be fighting a losing battle. We're interested to see how powdarrmonkey has got on though.

    Nick

  8. #8

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I was under the impression browsers operated the same on 32/64bit Windows. I'd say it's more to do with being compatible with the OS than the browser.

  9. #9

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    Quote Originally Posted by NickBuckel View Post
    Hi Mark,

    We don't currently support Windows 7 or Server 2008 R2, so you may be fighting a losing battle. We're interested to see how powdarrmonkey has got on though.

    Nick
    I haven't had any trouble at all (Windows 7 x64, but in ePortal and Facility are in x86 mode obviously). Printing is a little sluggish, but I think I had that complaint on XP too.

  10. #10
    box_l's Avatar
    Join Date
    May 2007
    Location
    Herefordshire
    Posts
    427
    Thank Post
    68
    Thanked 90 Times in 75 Posts
    Rep Power
    61
    I have reports from a couple of my schools that firefox speeds up the experience no end, not sure about the 64bit bit tho'.

    BoX

  11. #11

    Join Date
    Mar 2007
    Location
    Bradford
    Posts
    105
    Thank Post
    7
    Thanked 14 Times in 14 Posts
    Rep Power
    17
    On further investigation it appears only to be the main page. Clicking on 'Main Menu' then navigating elsewhere seems to work fine.

SHARE:
+ Post New Thread

Similar Threads

  1. 32 or 64bit?
    By Oops_my_bad in forum Windows Server 2008
    Replies: 12
    Last Post: 7th August 2008, 10:56 PM
  2. 1500 Eee PCs accessing wireless?
    By woody in forum Wireless Networks
    Replies: 20
    Last Post: 4th March 2008, 11:03 PM
  3. 32 or 64bit 2003?
    By j17sparky in forum Windows
    Replies: 12
    Last Post: 4th May 2007, 10:35 PM
  4. Ubuntu 64bit
    By CyberNerd in forum *nix
    Replies: 6
    Last Post: 8th October 2006, 12:01 PM
  5. A 64bit question. To be or not to be?
    By CM786 in forum Windows
    Replies: 14
    Last Post: 11th May 2006, 01:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •