+ Post New Thread
Results 1 to 11 of 11
MIS Systems Thread, Installing Sims client on CC4 help! in Technical; Hi all, We are just having our network upgraded to CC4 and everythings worked fine except I can't seem to ...
  1. #1

    Join Date
    Feb 2008
    Location
    falmouth
    Posts
    62
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    0

    Installing Sims client on CC4 help!

    Hi all,

    We are just having our network upgraded to CC4 and everythings worked fine except I can't seem to make a package for Sims
    This is what i've done and found out:

    Old package from last year wouldn't install past the Set environment.

    So I have created new packages from the March Main Release: DWN1430638 but it still only installs set environment.

    Tried to do a winstall package of the Sims Infrastructure and that failed because theres to many bits and bobs. (borland database fonts etc)

    I found the repoman package share and installed them manually and that worked fine

    I have logged on as the local administrator and checked to see if there was any prompt but nothing.

    I have rebuilt the pc and assigned the package whilst logged on as the local administrator but it didn't prompt me either.

    The event viewer on the build pc has no errors but this does suggest that the msi/exe installer isn't starting.

    I have rebuilt the client again and taken away the dependencies from the infrastructure package just in case it wasn't finding the set environment and allocated them one at a time but again the infrastructure doesn't even start

    The management console tells me its status is: Unknown and that the pending action is: Install

    The Sims Infrastructure is version 4.206

    This is the Infrasrtucture log: (Seems to be something to do with crystal reports)

    *** Installation Started 08/05/2009 15:43 ***
    Title: Infrastructure Setup
    Source: \\pcn-svr-001\RMManage\Packages\Applications\SIMS .net Infrastructure\v4.20.6.0\SIMSInfrastructureSetup.E XE | 07-28-2008 | 16:27:44 | 288897852
    File Overwrite: C:\WINDOWS\Fonts\Free3of9.ttf | 06-21-2007 | 08:57:28 | | 5116 | 30c89352
    File Overwrite: C:\WINDOWS\Fonts\Fre3of9x.ttf | 06-21-2007 | 08:57:36 | | 7220 | 5cbcfbab
    File Overwrite: C:\WINDOWS\Fonts\FREE3OF9.TXT | 06-21-2007 | 08:57:32 | | 2920 | 575fec99
    Version: Following file not copied.
    File Copy: C:\WINDOWS\Crystal\crxlat32.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\Crystal\u2ddisk.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\Crystal\u2dmapi.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\Crystal\u2fcr.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\Crystal\u2fdif.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\Crystal\u2fhtml.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\Crystal\u2frec.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\Crystal\u2frtf.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\Crystal\u2fsepv.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\Crystal\u2ftext.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\Crystal\u2fwks.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\Crystal\u2fwordw.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\Crystal\u2fxls.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\CO2C40EN.DLL
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\CRPAIG32.DLL
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\CRPE32.DLL
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\CTL3D32.DLL
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\msvcrt20.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\p2bbnd.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\p2bdao.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\p2ctdao.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\p2irdao.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\p2sodbc.dll
    File Overwrite: C:\WINDOWS\system32\implode.dll | 02-15-1995 | 02:11:00 | | 17920 | 83f846a5
    File Overwrite: C:\WINDOWS\system32\pg32.dll | 03-09-1997 | 17:00:00 | | 978432 | a4dbaba4
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\COMDLG32.OCX
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\crystl32.ocx
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\MSADODC.OCX
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\MSCOMCT2.OCX
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\MSCOMCTL.OCX
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\MSSTDFMT.DLL
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\DUNZIP32.DLL
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\DZIP32.DLL
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\netui0.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\netui1.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\netui2.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\Cfx4032.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\Cfx4032.ocx
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\COMCT332.OCX
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\COMCTL32.OCX
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\MSBIND.DLL
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\MSCOMCTL.OCX
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\MSDATLST.OCX
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\MSINET.OCX
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\MSMASK32.OCX
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\RICHTX32.OCX
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\SfxBar.dll
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\TABCTL32.OCX
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\Vsflex7.ocx
    Version: Following file not copied.
    File Copy: C:\WINDOWS\system32\Vsflex7L.ocx
    Made Dir: C:\DOCUME~1\PACKAG~1\LOCALS~1\Temp\BDE511\SIMSCFG\ Windows
    Self-Register: C:\WINDOWS\system32\comdlg32.ocx
    Self-Register: C:\WINDOWS\system32\crystl32.ocx
    Self-Register: C:\WINDOWS\system32\MSADODC.OCX
    Self-Register: C:\WINDOWS\system32\mscomct2.ocx
    Self-Register: C:\WINDOWS\system32\mscomctl.ocx
    Self-Register: C:\WINDOWS\system32\MSSTDFMT.DLL
    Self-Register: C:\WINDOWS\system32\Cfx4032.dll
    Self-Register: C:\WINDOWS\system32\Cfx4032.ocx
    Self-Register: C:\WINDOWS\system32\comct332.ocx
    Self-Register: C:\WINDOWS\system32\COMCTL32.OCX
    Self-Register: C:\WINDOWS\system32\MSBIND.DLL
    Self-Register: C:\WINDOWS\system32\mscomctl.ocx
    Self-Register: C:\WINDOWS\system32\MSDATLST.OCX
    Self-Register: C:\WINDOWS\system32\MSINET.OCX
    Self-Register: C:\WINDOWS\system32\MSMASK32.OCX
    Self-Register: C:\WINDOWS\system32\RICHTX32.OCX
    Self-Register: C:\WINDOWS\system32\SfxBar.dll
    Self-Register: C:\WINDOWS\system32\tabctl32.ocx
    Self-Register: C:\WINDOWS\system32\Vsflex7.ocx
    Self-Register: C:\WINDOWS\system32\Vsflex7L.ocx

    So thats where I'm stuck scratching my head (I still think its something to do with it not knowing where the exe is to start with)

    Any help would be much appreciated, Cheers Rich
    Last edited by riskyburden; 11th August 2009 at 02:49 PM.

  2. #2

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,920
    Thank Post
    708
    Thanked 550 Times in 365 Posts
    Blog Entries
    3
    Rep Power
    204
    errrm

    All we did is download all the blank packages of rm.com for cc3. Added in the correct files from simssetups directory. Imported them into the RMMC in CC4.

    Log In

    Suggest delete all sims packages out of your RMMC and start again.

    But all installs fine here no problem.

  3. Thanks to russdev from:

    Edu-IT (13th August 2009)

  4. #3

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,388
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    I wouldn't bother repackaging, I don't see the point, it makes a lot of work for yourself. It's easier to make a empty installers that runs the sims installers, there's a technical document on supportnet that details the silent installs for all the sims installers, it's called "Technical Guide Command Line Use of SIMS Installers". Make sure you have v.2 - (14/08/2008)

    Hopefully SOLUS3 will sort all this out

  5. #4

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,920
    Thank Post
    708
    Thanked 550 Times in 365 Posts
    Blog Entries
    3
    Rep Power
    204
    @Matt

    That is all the RM packages do is run installer (just a way to get them into the RM system to assign out) and there is an extra one to sort permission out etc.

    Russ

  6. #5

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,920
    Thank Post
    708
    Thanked 550 Times in 365 Posts
    Blog Entries
    3
    Rep Power
    204
    Also what happens in you run installs manually on the workstation?

    Russ

  7. #6

    Join Date
    Feb 2008
    Location
    falmouth
    Posts
    62
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    I found the repoman package share and installed them manually and that worked fine
    I've redone the infrastructure package a number of times and that hasn't helped. I'll have another go as the June Sims package blueprint has come about.

    With regards to the exe switches in the management console and the package ini -a {QuietMode} is detailed. I'll have a look at supportnet article and see if thats correct.

  8. #7

    Join Date
    Feb 2008
    Location
    falmouth
    Posts
    62
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    Just out of interest do you just pick the last package? as I've been assigning all the packages out in one go making sure to pick set environment first. Also any ideas why the workstation beeps in the background after set environment installs?

    Cheers Rich

  9. #8

    Join Date
    Feb 2008
    Location
    falmouth
    Posts
    62
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    I've got a new error in event viewer:

    Service Host (RM Installation Agent) logged the following event at 06:11:34
    Context is: ImpersonationLevel:None
    AuthenticationType:Kerberos
    IsAnonymous:False
    IsAuthenticated:True
    IsGuest:False
    IsSystem:False
    Name:PENCOL\PCN Y14Ljj2Q
    Owner:S-1-5-21-3984035810-2476988613-1913048052-10446
    Token:688
    User:S-1-5-21-3984035810-2476988613-1913048052-10446
    Groups:S-1-5-21-3984035810-2476988613-1913048052-513
    S-1-1-0
    S-1-5-32-545
    S-1-5-32-544
    S-1-5-32-555
    S-1-5-4
    S-1-5-11
    S-1-2-0
    S-1-5-21-3984035810-2476988613-1913048052-512
    S-1-5-21-3984035810-2476988613-1913048052-9910
    S-1-5-21-3984035810-2476988613-1913048052-1193
    S-1-5-21-3984035810-2476988613-1913048052-10440
    S-1-5-21-3984035810-2476988613-1913048052-7874
    S-1-5-21-3984035810-2476988613-1913048052-9905
    S-1-5-21-3984035810-2476988613-1913048052-1201

  10. #9

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,920
    Thank Post
    708
    Thanked 550 Times in 365 Posts
    Blog Entries
    3
    Rep Power
    204
    Not sure over error message but sounds more like problem with something to do with server and workstation talking vrs packages issues (maybe dns, are time on server and station the same?)

    You could try new machine assigning each package one at time watch event logs remotely and see which package fails etc.

    Russ

    Russ

  11. #10

    Join Date
    Feb 2008
    Location
    falmouth
    Posts
    62
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    Right I'm gettings somewhere. I've got known working packages from another CC4 school but this time the infrastructure package works fine its the SIMS .net Application - 4.582.0.0.0 that comes next that is giving me grief as it gets to 33% and stops then if I logon to the workstation i get "Windows cannot find 'C:\PROGRA~1\INSTALL~1\(6D8ZE~1\Setup.exe.' Make sure you typed the name correctly, and then try again. To search for a file, click the start button, and then click search.

    Russ: The time on the server and the station are the same
    Last edited by riskyburden; 13th August 2009 at 09:46 AM.

  12. #11

    Join Date
    Feb 2008
    Location
    falmouth
    Posts
    62
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    I've done it..... it was all to do with dependencies. I had allocated all the packages at once and because of this applications were partly installed and I think the next app in sequence was trying to install before it should have done. I found that just selecting the AMPARK application it would install all the applications it was dependent on first and then all i'd have to do was select the SIMS Manuals to install seperatly.

    Cheers Russ etc

SHARE:
+ Post New Thread

Similar Threads

  1. Installing SIMS February Release
    By enjay in forum MIS Systems
    Replies: 15
    Last Post: 28th March 2008, 10:27 PM
  2. Problems installing SQL 2005 for SIMS
    By timbo343 in forum Windows
    Replies: 6
    Last Post: 7th November 2007, 10:27 AM
  3. Installing a SIMS server
    By nicholab in forum MIS Systems
    Replies: 6
    Last Post: 21st August 2007, 11:58 PM
  4. Installing SIMS/NOVA T on a laptop
    By randle in forum MIS Systems
    Replies: 4
    Last Post: 16th March 2007, 05:22 PM
  5. Installing a new sims server
    By wesleyw in forum MIS Systems
    Replies: 4
    Last Post: 22nd January 2007, 09:34 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •