+ Post New Thread
Results 1 to 5 of 5
MIS Systems Thread, SIMS .NET Version in Technical; Does SIMS only 'require' .NET 1.1? I have just been around to a few stations that are running the latest ...
  1. #1
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,185
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74

    SIMS .NET Version

    Does SIMS only 'require' .NET 1.1? I have just been around to a few stations that are running the latest version of Sims but are only running .NET 1.1, any stations that have been installed recently of course run .NET 3.0 or 3.5 as that is currently installed when you run the SIMS installer.

    These stations are used every day so they must be working ok.

    EDIT

    Actually ignore that it does require 2.0 but somehow it's been removed.

  2. #2
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    908
    Thank Post
    35
    Thanked 154 Times in 125 Posts
    Rep Power
    54
    Sims is now programmed to use .net version 2

    If Sims .net is running then you have .net version 2 installed. Where are you looking to see what is installed?
    Last edited by Mcshammer_dj; 4th August 2009 at 10:25 AM.

  3. #3
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,185
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74
    In add remove programs. Sims actually isn't running now we're suffering a hangover from having installed .NET2 via GPO, as Sims installes a later version the GPO version now won't install but when I remove .NET 3.5 version 2 will uninstall. It generated a bit of confusion but it's sortes now, well it will once i've reinstalled .NET2 on them all.

  4. #4
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    908
    Thank Post
    35
    Thanked 154 Times in 125 Posts
    Rep Power
    54
    worth noting that you really need to make sure that you use version 2 sp1.

  5. #5
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,185
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74
    They'll all have 3.5 on now so that includes 2 SP2 and 3 SP2.

    Cheers.

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] SIMS Web version
    By mark in forum MIS Systems
    Replies: 49
    Last Post: 23rd March 2013, 12:17 PM
  2. Replies: 23
    Last Post: 3rd October 2009, 05:44 PM
  3. SIMS.net December Upgrade - What version?
    By andyl in forum MIS Systems
    Replies: 9
    Last Post: 9th January 2008, 10:41 AM
  4. Replies: 2
    Last Post: 7th November 2007, 11:14 AM
  5. New July Version of SIMS.NET
    By Simcfc73 in forum MIS Systems
    Replies: 38
    Last Post: 21st August 2006, 10:50 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •