+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 42
MIS Systems Thread, New SIMS install not letting users log on in Technical; I had the same problem at one of our schools, I ended up using a spare server 2003 and am ...
  1. #16
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    968
    Thank Post
    38
    Thanked 173 Times in 138 Posts
    Rep Power
    96
    I had the same problem at one of our schools, I ended up using a spare server 2003 and am due to visit to try and fix on Monday.

    Up until noe we have not had any problem with SIMS on a 64bit server at all.

    What type of network do you have at the school?

  2. #17
    Number6's Avatar
    Join Date
    Feb 2009
    Location
    Worcester, UK
    Posts
    457
    Thank Post
    2
    Thanked 9 Times in 8 Posts
    Rep Power
    13
    Quote Originally Posted by Mcshammer_dj View Post
    I had the same problem at one of our schools, I ended up using a spare server 2003 and am due to visit to try and fix on Monday.

    Up until noe we have not had any problem with SIMS on a 64bit server at all.

    What type of network do you have at the school?
    It's an SBS 2003 network currently although the medium term plan is to switch to server 2008.

    1 x SBS box
    1 x NAS box
    2 x 2003 servers, one of which is sims

    + the new 2008 server

  3. #18
    Number6's Avatar
    Join Date
    Feb 2009
    Location
    Worcester, UK
    Posts
    457
    Thank Post
    2
    Thanked 9 Times in 8 Posts
    Rep Power
    13
    SQL management studio cannot connect to, or apparently even find the server instance. It returns a 'named pipes' error with various error numbers.

    Does this mean it's insisting on a named pipes connection? This is not set up on the server, only TCP/IP

  4. #19
    Ian_ICTDS's Avatar
    Join Date
    Jun 2009
    Location
    Warwickshire
    Posts
    70
    Thank Post
    11
    Thanked 15 Times in 12 Posts
    Rep Power
    13
    It's worth turning named pipes on to see if it helps. Can you post the error here and I'll see if I recognise it?

    Ian.

  5. #20
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    968
    Thank Post
    38
    Thanked 173 Times in 138 Posts
    Rep Power
    96
    I would enable all the protocols and see what happens.

  6. #21

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,450
    Thank Post
    369
    Thanked 650 Times in 531 Posts
    Rep Power
    160
    Turn the firewall off.

    Did once have a DNS issue, so used the ip \sims2005 in the connect.ini. Might be worth a shot.

  7. #22
    Number6's Avatar
    Join Date
    Feb 2009
    Location
    Worcester, UK
    Posts
    457
    Thank Post
    2
    Thanked 9 Times in 8 Posts
    Rep Power
    13
    Still no joy.

    I've tried everything suggested above including using IP in connect.ini

    SQL Management Studio connects fine if installed on the server but will not connect remotely from the workstation.

    However, SQL MS will connect quite happily to the original sims DB on the old server. Hence the problem can't be firewall, network or workstation related, it has to be something to do with SQL.

    I've enabled all connection methods to SQL. I've stopped and restarted SQL. Is there anything else I can try?

  8. #23
    Number6's Avatar
    Join Date
    Feb 2009
    Location
    Worcester, UK
    Posts
    457
    Thank Post
    2
    Thanked 9 Times in 8 Posts
    Rep Power
    13
    Quote Originally Posted by Ian_ICTDS View Post
    It's worth turning named pipes on to see if it helps. Can you post the error here and I'll see if I recognise it?

    Ian.
    Sorry, I missed your request.

    Here's the error:

    TITLE: Connect to Server
    ------------------------------

    Cannot connect to athena\sims2005.

    ------------------------------
    ADDITIONAL INFORMATION:

    An error has occurred while establishing a connection to the server. When connecting to SQL Server 2005, this failure may be caused by the fact that under the default settings SQL Server does not allow remote connections. (provider: SQL Network Interfaces, error: 26 - Error Locating Server/Instance Specified) (Microsoft SQL Server, Error: -1)

    For help, click: Source: ID: ( ) - Events And Errors Message Center: Message Details

    ------------------------------
    BUTTONS:

    OK
    ------------------------------

  9. #24

    Join Date
    Jun 2008
    Location
    Essex
    Posts
    47
    Thank Post
    2
    Thanked 17 Times in 15 Posts
    Rep Power
    15
    Have you checked that remote connections have been enabled in the Surface Area Configuration utility?

    Start / Programs / SQL 2005 / Configuration Tools / Surface Area Configuration

  10. #25
    Ian_ICTDS's Avatar
    Join Date
    Jun 2009
    Location
    Warwickshire
    Posts
    70
    Thank Post
    11
    Thanked 15 Times in 12 Posts
    Rep Power
    13
    Quote Originally Posted by matt40k View Post
    Turn the firewall off.

    Did once have a DNS issue, so used the ip \sims2005 in the connect.ini. Might be worth a shot.
    Have you tried this? Can the workstations ping the server by name?

  11. #26
    Number6's Avatar
    Join Date
    Feb 2009
    Location
    Worcester, UK
    Posts
    457
    Thank Post
    2
    Thanked 9 Times in 8 Posts
    Rep Power
    13
    Quote Originally Posted by Ian_ICTDS View Post
    Have you tried this? Can the workstations ping the server by name?
    Yes and yes.

  12. #27
    Number6's Avatar
    Join Date
    Feb 2009
    Location
    Worcester, UK
    Posts
    457
    Thank Post
    2
    Thanked 9 Times in 8 Posts
    Rep Power
    13
    Quote Originally Posted by greatone View Post
    Have you checked that remote connections have been enabled in the Surface Area Configuration utility?

    Start / Programs / SQL 2005 / Configuration Tools / Surface Area Configuration
    Yes

    Local and remote connections via named pipes and TCP/IP are allowed.

  13. #28
    Ian_ICTDS's Avatar
    Join Date
    Jun 2009
    Location
    Warwickshire
    Posts
    70
    Thank Post
    11
    Thanked 15 Times in 12 Posts
    Rep Power
    13
    Iíve just checked one of our server we had this trouble with in the past. Looks like we added exclusions to the firewall for sqlservr.exe and TCP ports 1326 and 1434. Canít remember if it was that that fixed it but worth a try.

    Ian.

  14. #29
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    968
    Thank Post
    38
    Thanked 173 Times in 138 Posts
    Rep Power
    96
    is firewall on by default on server 2008

  15. #30
    Number6's Avatar
    Join Date
    Feb 2009
    Location
    Worcester, UK
    Posts
    457
    Thank Post
    2
    Thanked 9 Times in 8 Posts
    Rep Power
    13
    Quote Originally Posted by Mcshammer_dj View Post
    is firewall on by default on server 2008
    This could be the post of the century!!!

    I don't know but I'm going to check right now! Why didn't I think of that?

    Thanks

SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Log users logging on to a laptop?
    By ICT_GUY in forum Windows Vista
    Replies: 1
    Last Post: 20th November 2009, 10:12 AM
  2. Can't log off SIMS users
    By timzim in forum MIS Systems
    Replies: 5
    Last Post: 13th November 2009, 08:35 AM
  3. Edugeek Joomla cant log in after install.
    By jamin100 in forum EduGeek Joomla 1.0 Package
    Replies: 8
    Last Post: 11th March 2008, 03:53 PM
  4. Staff laptops: Letting 'em install network software
    By eean in forum How do you do....it?
    Replies: 3
    Last Post: 13th September 2006, 08:08 PM
  5. Only allow certain users to log on to a machine?
    By wesleyw in forum How do you do....it?
    Replies: 7
    Last Post: 16th January 2006, 11:38 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •