+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 20
MIS Systems Thread, June Update - updates won't terminate after installing in Technical; Hi All, Installed the June update last week and been having problems updating client PC's. Basically the sims programs that ...
  1. #1

    Join Date
    Mar 2007
    Location
    Milton Keynes
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    June Update - updates won't terminate after installing

    Hi All,

    Installed the June update last week and been having problems updating client PC's. Basically the sims programs that run to update your PC (SimsApplicationSetup.exe, SIMSAMPARKSetup.exe, SIMSManualSetup.exe) won't terminate after they have run. If you check task manager you can still see SimsApplicationSetup.exe still hanging around in memory. If you kill it off, then SIMSManualSetup.exe will start. This happens with the silent install and when you try to manually install the program.

    Any ideas? It would appear something is stopping these programs from terminating correctly and it means the sims.update is hanging on people's PC's.

    I have tried it on one of our new Dell PC's which still had vista installed on it. It worked ok on this PC. I've also disabled antiviris (Sophos) on PC and server but this didn't help.

    Many thanks for any help you can give.

    Regards

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I've installed it at several sites on Windows XP without any problems. You could try uninstalling it completely from machines experiencing the problem, reboot and try a new install.

  3. #3

    Join Date
    Mar 2007
    Location
    Milton Keynes
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Already tried uninstalling it and it hasn't helped

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Have you tried reparing the .NET Framework 2.0? Anything in the event logs?

  5. #5

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,593
    Thank Post
    109
    Thanked 764 Times in 595 Posts
    Rep Power
    181
    I'd also recommend uninstalling the SIMSInfrastructure package as well as the applications. Then run SIMSInfrastructureSetup followed by SIMSApplicationSetup.

  6. #6

    Join Date
    Mar 2007
    Location
    Milton Keynes
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Nothing in the event log. Oddly it's updated ok on my laptop. I recently rebuilt my laptop just before I went on vacation. It's pretty much got the same software as everyone else but hasn't been totally wrecked with my different admins tools etc.

    I'm about to try sims.net on our new image that I have just completed today. I suspect it will work which is great but I don't really want to roll out a new image for all our sims.net users.

    Not seen this problem before and I'm at a bit of a loss as to what to try next. I guess try uninstalling applications one at a time to see if one of them is interfering with it.

  7. #7

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,407
    Thank Post
    368
    Thanked 639 Times in 521 Posts
    Rep Power
    158
    Sounds like a .net framework issue. What version is your SIMS Sql Infrastructure?

  8. #8

    Join Date
    Mar 2007
    Location
    Milton Keynes
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The database schema is 3.61.568 / 3.99.502. What versions of .net should be installed on the workstation for it to work correctly. All our PC's are updated with all the Microsoft updates but I'm reinstall .net 3.5 and .net 2

  9. #9

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,407
    Thank Post
    368
    Thanked 639 Times in 521 Posts
    Rep Power
    158
    R-click on SIMSInfrastructureSetup.exe, then properties, version.

  10. #10

    Join Date
    Mar 2007
    Location
    Milton Keynes
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Oops, it's 4.0.100.1190

  11. #11

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,407
    Thank Post
    368
    Thanked 639 Times in 521 Posts
    Rep Power
    158
    Quote Originally Posted by leonard.powers View Post
    Oops, it's 4.0.100.1190
    It's out of date. Ask your SIMS Support Team to authorise SIMS CCS Infrastructure, it should be able to be got via SOLUS, just need to tick the box.

  12. #12

    Join Date
    Mar 2007
    Location
    Milton Keynes
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Spoke with our sims support which is actually Capita at Chelmsford and they reckon it's the latest version. We're going to try removing my PC off the domain and installs sims.nets whilst it's off. We ran out of time today (caretakers shutting up). I don't know what it will prove but I hope a fix can be found that can be implemented via a login script. Don't fancy reinstalling on all our admin/teachers pc's.

  13. #13

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,407
    Thank Post
    368
    Thanked 639 Times in 521 Posts
    Rep Power
    158
    Sorry, that's a lie. SIMS Version Information - Capita Children's Services - Your SIMSINF is out-of-date, so when it updates\you run SIMSINST, it won't install .NET Framework 1.1/2.0/3.1... it also, if you select Database, it will install MSDE, not MSSQL 2005 Express. Don't you just love the helpdesk some times

  14. #14

    Join Date
    Aug 2008
    Posts
    40
    Thank Post
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    14
    What do you have in your sims.ini files on the offending machines?

  15. #15

    Join Date
    Mar 2007
    Location
    Milton Keynes
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Here is a copy of my sims.ini file on my PC which has this problem

    [Setup]
    SIMSSetupsDirectory=\\svr0001ictnp\Admindata\sims\ setups
    SIMSDotNetDirectory=C:\Program Files\SIMS\SIMS .net
    SIMSDirectory=s:\SIMS
    FinanceDirectory=C:\Program Files\SIMS\Finance
    OfflineSQLAppsDirectory=
    SIMSSQLAppsDirectory=
    Folder=SIMS Applications
    WorkStation=5.28
    NeedIcons=FALSE
    SIMSPif=s:\SIMS\SIMSXP.PIF
    [InstallationLogs]
    SIMSInfrastructureSetup.exe=C:\DOCUME~1\LEONAR~1.P OW\LOCALS~1\Temp\SIMSInfrastructureSetup.log
    SIMSApplicationSetup.exe=C:\DOCUME~1\LEONAR~1.POW\ LOCALS~1\Temp\SIMSApplicationSetup.log
    [Machine]
    Infrastructure=1.00
    [BDE]
    BDEVersion=2.52
    BDEPath=C:\IDAPI
    BDEConfigPath=C:\IDAPI\IDAPI.CFG
    [Fonts]
    SIMS Attendance Key 8pt (VGA res)=SIMSATT.FON
    SIMS Monospaced 6,8pt (VGA res)=SIMSMONO.FON
    SIMS Field Navigator 8pt (VGA res)=SIMSFNAV.FON
    SIMS Clear 'a' font 8,10,12,14,18,24pt (VGA res)=SIMSCLRA.FON
    [Alerts]
    AlertDirectory=s:\SIMS\ALERTS\
    [KSMAN]
    SYSTEMDIR=s:\SIMS\SYSTEM\
    [KSD]
    SIMSSYSTEM=s:\SIMS\SYSTEM\

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Help Please june Update + sql2008
    By woodham in forum MIS Systems
    Replies: 7
    Last Post: 6th July 2009, 03:26 PM
  2. Replies: 5
    Last Post: 28th August 2008, 09:55 AM
  3. SIMS June Update
    By skunk in forum MIS Systems
    Replies: 33
    Last Post: 1st August 2008, 01:28 AM
  4. SLG + June Update!?
    By PRicho in forum MIS Systems
    Replies: 0
    Last Post: 30th June 2008, 10:50 AM
  5. THREE jobs in West Kent (close 16th June and 25th June)
    By elsiegee40 in forum Educational IT Jobs
    Replies: 0
    Last Post: 6th June 2008, 07:34 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •