+ Post New Thread
Results 1 to 7 of 7
MIS Systems Thread, No Workstation ID in Technical; Ok, trying to get into the SIMS launcher module and I keep getting this message: "This Workstation has no ID, ...
  1. #1
    button_ripple's Avatar
    Join Date
    Dec 2007
    Location
    Luton
    Posts
    346
    Thank Post
    93
    Thanked 20 Times in 18 Posts
    Rep Power
    17

    No Workstation ID

    Ok, trying to get into the SIMS launcher module and I keep getting this message:
    "This Workstation has no ID, Launcher cannot continue.
    Please consult your system manager."

    No idea what to do!! Never used the launcher module before! How do I give the workstation an ID? or is there a way around this??

  2. #2
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,421
    Thank Post
    10
    Thanked 486 Times in 426 Posts
    Rep Power
    110
    Quote Originally Posted by button_ripple View Post
    Ok, trying to get into the SIMS launcher module and I keep getting this message:
    "This Workstation has no ID, Launcher cannot continue.
    Please consult your system manager."

    No idea what to do!! Never used the launcher module before! How do I give the workstation an ID? or is there a way around this??
    You need to set LANID=01 (or another number) in environmental variables.

    However, the ID will restrict which modules are available, and 01 will probably be the sims server itself. What on earth do you need to get at? You will need to make other changes if you want to use any of the dos modules though.

  3. #3
    button_ripple's Avatar
    Join Date
    Dec 2007
    Location
    Luton
    Posts
    346
    Thank Post
    93
    Thanked 20 Times in 18 Posts
    Rep Power
    17
    Quote Originally Posted by DMcCoy View Post
    You need to set LANID=01 (or another number) in environmental variables.
    How do I do this?? (I don't know much about SIMS).

    The Office Manager uses the launcher (not sure why!!). If I was to re-install the workstation that runs the launcher fine now, and called it the same name, would it continue to work? (sorry if that is a dumb question!)

  4. #4
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,421
    Thank Post
    10
    Thanked 486 Times in 426 Posts
    Rep Power
    110
    Quote Originally Posted by button_ripple View Post
    How do I do this?? (I don't know much about SIMS).

    The Office Manager uses the launcher (not sure why!!). If I was to re-install the workstation that runs the launcher fine now, and called it the same name, would it continue to work? (sorry if that is a dumb question!)
    Have a look here

    Win2000 - SIMS on XP

  5. Thanks to DMcCoy from:

    button_ripple (9th July 2009)

  6. #5

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,711
    Thank Post
    351
    Thanked 1,268 Times in 866 Posts
    Blog Entries
    4
    Rep Power
    1124
    As I recall as well as giving the stations LAN IDs you also have to tell SIMS which stations have which LAN IDs [See attached picture]

    Having started Launcher start System Manager [DOS] Then select Workstation Definition [Route F>] Now press F3. Here you can add a station [F2], give it a new station number [this equates to the LAN ID] Once this is completed you can describe the environment of the new workstation [Floppy, Printer, Printer Port etc] Now you have created and saved your new workstation you have to define which SIMS modules can be used there. To do this highlight the station [still in System Manager [Dos]], press F3 [Keys] then F5 [Modules Available] to make a module available at the station highlight it and press the space bar so that the 'Diamond' symbol appears beside it. To save the changes you have made press Esc.
    Attached Images Attached Images
    Last edited by DaveP; 9th July 2009 at 03:34 PM.

  7. Thanks to DaveP from:

    button_ripple (9th July 2009)

  8. #6
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    30
    May i ask why are you still use these old modules? Thought these were long gone!

  9. #7

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,342
    Thank Post
    367
    Thanked 624 Times in 509 Posts
    Rep Power
    156
    Because some people didn't migrate everything from the old database and [pupils] can request any information held (upto 7 yrs??)

  10. Thanks to matt40k from:

    Oops_my_bad (13th July 2009)

SHARE:
+ Post New Thread

Similar Threads

  1. VMWare workstation 6?
    By PiqueABoo in forum Thin Client and Virtual Machines
    Replies: 1
    Last Post: 13th May 2007, 12:03 PM
  2. Reccommend me a workstation?
    By pete in forum Hardware
    Replies: 9
    Last Post: 4th December 2006, 05:30 PM
  3. Parallels Workstation
    By Norphy in forum Thin Client and Virtual Machines
    Replies: 1
    Last Post: 27th August 2006, 09:00 PM
  4. How To Do A Workstation Re-install.?.
    By tickmike in forum Windows
    Replies: 15
    Last Post: 14th August 2006, 12:17 AM
  5. Who logged on to workstation
    By Nij.UK in forum Windows
    Replies: 2
    Last Post: 5th June 2006, 02:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •