+ Post New Thread
Results 1 to 8 of 8
MIS Systems Thread, SIMS.net not printing correctly in Technical; I have a problem with printing from SIMS cover module. The printout appears as if it is scaling to 25%, ...
  1. #1
    tsky's Avatar
    Join Date
    Jan 2009
    Location
    Billingham
    Posts
    200
    Thank Post
    10
    Thanked 27 Times in 16 Posts
    Rep Power
    19

    Unhappy SIMS.net not printing correctly

    I have a problem with printing from SIMS cover module. The printout appears as if it is scaling to 25%, but the printer works fine in all other applications. This only happens on certain printers, which I cant explain. I have a Brother 1018 which doesnt work, a HP ColourJet 1600 which doesnt work, but a HP LaserJet 1300n which DOES work properly.

    With all printers, printing from other applicaitons is correct - same settings and user accounts on machines and it doesnt work from the cover module.

    Any thoughts/Sensible Suggestions/Lists of approved printers appreciated from anyone that knows. support from county and from SIMS results in the response:
    "Move the printer that works when you want to print out".

    Genious.



    Have been trying to chase this one down for about 3 weeks now, starting to get a tad ridiculous.

  2. #2

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,135
    Thank Post
    352
    Thanked 577 Times in 474 Posts
    Rep Power
    142
    Have you tried PCL6 and PS drivers?

  3. #3
    tsky's Avatar
    Join Date
    Jan 2009
    Location
    Billingham
    Posts
    200
    Thank Post
    10
    Thanked 27 Times in 16 Posts
    Rep Power
    19
    Tried reinstalling drivers and printers, can't understand why the software won't work when Office works fine, PDF's work fine, IE works fine printing.

  4. #4

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,135
    Thank Post
    352
    Thanked 577 Times in 474 Posts
    Rep Power
    142
    We are talking about Cover 7? What exactly are you doing (I'll try and replicate).

  5. #5
    markwatkins's Avatar
    Join Date
    Sep 2007
    Location
    Petersfield
    Posts
    93
    Thank Post
    31
    Thanked 2 Times in 2 Posts
    Blog Entries
    1
    Rep Power
    14
    We have had exactly the same problem with HP2015 tried installing PCL drivers etc ... no good so have given up and use a Brother that works with them

  6. #6

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,135
    Thank Post
    352
    Thanked 577 Times in 474 Posts
    Rep Power
    142
    Quote Originally Posted by markwatkins View Post
    We have had exactly the same problem with HP2015 tried installing PCL drivers etc ... no good so have given up and use a Brother that works with them
    I've always had problems with FMS and a OKI printer, ended up using PS. Always problems with the older parts of sims, must be something with Delphi (I think that's what Capita used to use).

  7. #7
    tsky's Avatar
    Join Date
    Jan 2009
    Location
    Billingham
    Posts
    200
    Thank Post
    10
    Thanked 27 Times in 16 Posts
    Rep Power
    19

    I'll try and fudge around with the PS drivers for the printers and see if it helps - I just can't understand what on earth their code is doing when it's sending the printer output.
    Extremely unimpressed with the support I've had considering we're paying X thousand a year to county... but, hey... Managed services are on the way... and soon they'll be managing my whole network and telling staff to move printers around the site when it doesn't print.


  8. #8

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,135
    Thank Post
    352
    Thanked 577 Times in 474 Posts
    Rep Power
    142
    Quote Originally Posted by tsky View Post

    I'll try and fudge around with the PS drivers for the printers and see if it helps - I just can't understand what on earth their code is doing when it's sending the printer output.
    Extremely unimpressed with the support I've had considering we're paying X thousand a year to county... but, hey... Managed services are on the way... and soon they'll be managing my whole network and telling staff to move printers around the site when it doesn't print.

    The thing to remember is SIMS is build using other people technology. So, if .net breaks, it breaks SIMS.

    I've found only issues with old Capita modules, which use Delphi (I don't think it actually is delphi, but I can't remember what language it is), but basically the print feature within it is rubbish.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 23
    Last Post: 3rd October 2009, 05:44 PM
  2. SIMS edit pupils' details crashing SIMS.net
    By CadlaM in forum MIS Systems
    Replies: 12
    Last Post: 13th January 2009, 02:20 PM
  3. SIMs register printing
    By ChrisH in forum MIS Systems
    Replies: 0
    Last Post: 12th June 2008, 11:17 AM
  4. Replies: 4
    Last Post: 31st August 2007, 11:31 AM
  5. Printing problems in SIMS Attendance
    By sidewinder in forum MIS Systems
    Replies: 0
    Last Post: 21st May 2007, 02:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •