+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 31
MIS Systems Thread, Exams Organiser errors after every upgrade in Technical; Yep happened again with the June Release. Whilst it's a PITA - at least it's just the Exams Module which ...
  1. #16

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,678
    Thank Post
    861
    Thanked 650 Times in 431 Posts
    Rep Power
    499
    Yep happened again with the June Release. Whilst it's a PITA - at least it's just the Exams Module which is only really used by one person!

  2. #17

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,332
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79
    If you have a case number I will look into it.

  3. #18

    bossman's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    3,942
    Thank Post
    1,199
    Thanked 1,069 Times in 760 Posts
    Rep Power
    330
    Have had Automation error on a couple of occasions but not for exams module only Nova-T4.............Strange............Uninstall of Sims then clean re-install via SIMSINST.exe as Gatt has done. It cannot be the windows updates as all the other workstations are all fine after the Sims workstation upgrade and it has only happened on a few occasions.

  4. #19

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,678
    Thank Post
    861
    Thanked 650 Times in 431 Posts
    Rep Power
    499
    No case number Phil - not formally reported it (mainly because I get bounced between LA and Capita each time) and with it only affecting 1 member of staff, it's managable at present - but does get annoying around results time!

  5. #20

    bossman's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    3,942
    Thank Post
    1,199
    Thanked 1,069 Times in 760 Posts
    Rep Power
    330
    @Phil:

    Why is it that the august upgrade is always so close to the exam results day, could it not be released slightly earlier so people can get over the shock and get little anomalies sorted instead of a couple of days before the exam results.
    Am I right in presuming this has something to do with the exam boards and their data formats?

  6. #21

    Join Date
    Aug 2008
    Posts
    40
    Thank Post
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    14
    if the user who triggers the workstation upgrade doesn't have power user rights or above (or haven’t had simsperm.bat, in the sims\setups dir, run to grant the exact rights required) then this will cause these automation errors. When you reinstall the workstation I'm guessing you're doing it as an admin, which therefore fixes the problem... until an unprivileged user runs the next upgrade... then we repeat the process

  7. #22


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,652
    Thank Post
    275
    Thanked 780 Times in 607 Posts
    Rep Power
    224
    Quote Originally Posted by scebe427 View Post
    if the user who triggers the workstation upgrade doesn't have power user rights or above (or havenít had simsperm.bat, in the sims\setups dir, run to grant the exact rights required) then this will cause these automation errors. When you reinstall the workstation I'm guessing you're doing it as an admin, which therefore fixes the problem... until an unprivileged user runs the next upgrade... then we repeat the process
    Except that using the default simsperm.bat doesn't fix the permissions correctly for exams organiser. Tweaking a couple of permissions regarding COM registration (as Matt pointed out above) does fix it.

  8. #23
    CaterinaAnna's Avatar
    Join Date
    Jun 2008
    Location
    Coventry
    Posts
    57
    Thank Post
    21
    Thanked 2 Times in 2 Posts
    Rep Power
    13
    Happens here every time too.

    Network manager came & fixed it for me yesterday (it was the first time I'd tried to use exams since the upgrade, so he's not a slacker). He knew what the problem was, fixed it & has assured me it won't happen in August. He didn't explain what was going on but I know he lurks here too, so it's either wait for him to pop up and say what the issue was or/and I owe one of you guys thanks by proxy ...

  9. #24

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,332
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79
    Bossman yes the problem with the whole exams area is that information is released very late. DCSF define the points allocations by June. We review them and often have to go back to DCSF which often results in finements. When schools get the results there are usually qualifications that were unknown and we have to go back to DCSF for clarification. This can result in a re-release.

    This year JCQ altered the entry formats about 2 weeks ago. That has to be put into the August release too.

  10. 2 Thanks to PhilNeal:

    bossman (16th July 2009), Gatt (16th July 2009)

  11. #25

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,678
    Thank Post
    861
    Thanked 650 Times in 431 Posts
    Rep Power
    499
    Phil, are there any major changes for the Augusy release or will it be purely a results update?

  12. #26

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,332
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79
    There are changes to exam entry formats that JCQ issued two weeks ago. These will be in the August release. You need to be on August or later before starting your next season of entries.

  13. #27
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    55
    The August Release also allows you to input Data for Qualifications with no basedata so that it can be included in the PI Data report.
    If you have time that is!

    One wonders why there are complaints re errors on Exams Organiser if Cases are not raised with SupportNet .......
    Strange ...........
    Last edited by Sivadam; 17th July 2009 at 12:12 PM.

  14. #28

    Join Date
    Oct 2008
    Posts
    5
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We have also got the same issue, and if I remember correctly it only started for us this year. Our two exams machines have all MS updates, plus dotNet etc. Again, only work round is to reinstall. Lucky itís only two machines.

  15. #29

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,215
    Thank Post
    372
    Thanked 380 Times in 338 Posts
    Rep Power
    148
    As has been pointed out, we get this here and its deffintly a permissions thing. The exam officer gets the error message, an administrator logs in and the exams organiser works fine. The administrator logs off and when the exam officer logs back on everything is fine.

  16. #30
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,301
    Thank Post
    80
    Thanked 46 Times in 32 Posts
    Rep Power
    31
    Same problem here on Exams PC after summer upgrade...

SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 1st May 2008, 01:09 PM
  2. Upgrade to WDS now thinstation reports errors
    By Andi in forum Thin Client and Virtual Machines
    Replies: 5
    Last Post: 14th February 2008, 11:53 AM
  3. Replies: 5
    Last Post: 13th January 2008, 11:39 PM
  4. Replies: 2
    Last Post: 18th December 2007, 09:25 AM
  5. Replies: 0
    Last Post: 2nd July 2007, 03:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •