+ Post New Thread
Results 1 to 3 of 3
MIS Systems Thread, SIMS homepage in Technical; "Homepage central configuration and Alert for the first period of absence has been moved to August 2009 from June ...
  1. #1

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,381
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158

    SIMS homepage

    "Homepage central configuration and Alert for the first period of absence has been moved to August 2009 from June 2009 (Nick Finnemore) "

    Nooooooooooooooooooooooooooooooooooo

  2. #2
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,166
    Thank Post
    564
    Thanked 153 Times in 139 Posts
    Blog Entries
    78
    Rep Power
    80
    Nice one Capita... give us a partly finished module to start with, and now delay the management of it we crave!! Come on - please tell us where we stand

  3. #3
    Sivadam's Avatar
    Join Date
    Feb 2009
    Location
    Dronfield - Derbyshire
    Posts
    1,449
    Thank Post
    136
    Thanked 208 Times in 175 Posts
    Rep Power
    54
    If every innovation is left until it is 'complete' then nothing would ever be released. And it is virtually only a month's delay anyway. Hopefully we will have it up and running for September.
    And I for one would not have wanted the Homepage and the Reg Panel delaying for yet another 4 months before we saw it in action, just so that full functionality could be included. There are always going to be requests for improvements.
    Yes we do want to be able to control this and that is why I have mentioned it directly to Capita Staff on a number of occasions and also registered the first CR on this.

SHARE:
+ Post New Thread

Similar Threads

  1. setting homepage with GPO
    By RabbieBurns in forum Windows
    Replies: 11
    Last Post: 3rd May 2011, 12:09 PM
  2. IE7 runonce homepage
    By RabbieBurns in forum Windows
    Replies: 14
    Last Post: 14th November 2009, 07:13 AM
  3. Homepage will not display
    By linkazoid in forum Windows
    Replies: 0
    Last Post: 8th January 2009, 10:48 AM
  4. Using WGM for Firefix Homepage
    By rolfea in forum Mac
    Replies: 4
    Last Post: 13th December 2008, 06:34 PM
  5. [CLOSED] Bug/Error: Homepage
    By Edu-IT in forum EduGeek.net Site Problems
    Replies: 6
    Last Post: 19th March 2008, 11:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •