+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 23
MIS Systems Thread, March Release FMS error in Technical; Just installed the March Release onto the SIMS server and it went fine. Now on all FMS workstations I get ...
  1. #1
    button_ripple's Avatar
    Join Date
    Dec 2007
    Location
    Luton
    Posts
    346
    Thank Post
    93
    Thanked 20 Times in 18 Posts
    Rep Power
    16

    March Release FMS error

    Just installed the March Release onto the SIMS server and it went fine.

    Now on all FMS workstations I get the following message (they claim to have upgraded ok):

    There is a module/database incompatibility.
    Current database version: 6.92.117
    Module Requires: 6.93.150

    This module version: 6.116.150
    Database Requires: 6.100.117

    HELP!!!!!

  2. #2

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,487
    Thank Post
    527
    Thanked 876 Times in 683 Posts
    Blog Entries
    15
    Rep Power
    438
    Did you run SIMS and let it update on the workstations before running FMS on the stations?
    That's pretty much the error to expect when you dont (guess who forgot yesterday!)

  3. #3
    button_ripple's Avatar
    Join Date
    Dec 2007
    Location
    Luton
    Posts
    346
    Thank Post
    93
    Thanked 20 Times in 18 Posts
    Rep Power
    16
    Quote Originally Posted by synaesthesia View Post
    Did you run SIMS and let it update on the workstations before running FMS on the stations?
    That's pretty much the error to expect when you dont (guess who forgot yesterday!)
    No, but I have now, I still get this error though!

  4. #4
    button_ripple's Avatar
    Join Date
    Dec 2007
    Location
    Luton
    Posts
    346
    Thank Post
    93
    Thanked 20 Times in 18 Posts
    Rep Power
    16
    Problem Sorted

    Thanks for the help!

  5. #5


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,657
    Thank Post
    350
    Thanked 789 Times in 710 Posts
    Rep Power
    344
    Quote Originally Posted by button_ripple View Post
    Problem Sorted

    Thanks for the help!
    What was the solution incase anyone runs into this issue?

  6. #6
    John_Howarth's Avatar
    Join Date
    Aug 2008
    Location
    Atherton
    Posts
    42
    Thank Post
    9
    Thanked 5 Times in 5 Posts
    Rep Power
    12
    Looking at the error message, the database the users were trying to connect to hadn't been upgraded. The client upgrades resulted in a mismatch.

    Some of the schools that I support have more than one FMS database. SOLUS will upgrade one, but a second will need to be upgraded using the FMS version of DBUpgrade.exe.

  7. #7

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,540
    Thank Post
    831
    Thanked 609 Times in 412 Posts
    Rep Power
    432
    We got this a while back and found that FMS was being installed to C:\program files\Sims\finance

    Whereas on stations where it was working FMS was installed to C:\Program Files\SIMS\FMSSQL\

    Renaming the directory and related Shortcuts appeared to solve the issue

  8. #8
    dwhyte85's Avatar
    Join Date
    Mar 2009
    Location
    Berkshire
    Posts
    1,199
    Thank Post
    149
    Thanked 143 Times in 129 Posts
    Rep Power
    75
    Following the chap i'm shadowing at the moment, he simply run from the fms folder the setup/installer file - can't remember the filename but, we had that exact same error.

  9. #9
    button_ripple's Avatar
    Join Date
    Dec 2007
    Location
    Luton
    Posts
    346
    Thank Post
    93
    Thanked 20 Times in 18 Posts
    Rep Power
    16
    I used the ESS upgrade tool on capitaess website, ran it on all of our databases. Seems to have solved the problem. Bit annoying that SOLUS won't upgrade all databases on the server .

  10. #10

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,135
    Thank Post
    352
    Thanked 577 Times in 474 Posts
    Rep Power
    142
    Quote Originally Posted by button_ripple View Post
    I used the ESS upgrade tool on capitaess website, ran it on all of our databases. Seems to have solved the problem. Bit annoying that SOLUS won't upgrade all databases on the server .
    Might want to ask for it to be add to SOLUS3. Still... it's prob already on the list.

  11. #11
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    29
    sorry for sidelining, but what do schools use multiple FMS databases for? All the FMS databases I've dealt with they have only had one database (or at least, I hope they had)

  12. #12

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,135
    Thank Post
    352
    Thanked 577 Times in 474 Posts
    Rep Power
    142
    Central hosting will have more then one (same with SIMS).

    FMS allows you to have more then one. Few schools in Suffolk do it. Generally one for the school, one for the school fund (ie if they rent out the hall privately).

  13. #13
    button_ripple's Avatar
    Join Date
    Dec 2007
    Location
    Luton
    Posts
    346
    Thank Post
    93
    Thanked 20 Times in 18 Posts
    Rep Power
    16
    We have 2 for junior school, 2 for infants and 1 primary (we merged 2 years ago). The reason we have 2 for each school is because one is for 2002 and the other 2003 (not sure why!!)

  14. #14

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,135
    Thank Post
    352
    Thanked 577 Times in 474 Posts
    Rep Power
    142
    I guess someone was, basically, archiving.

  15. #15

    Join Date
    Feb 2008
    Location
    Wiltshire
    Posts
    860
    Thank Post
    273
    Thanked 130 Times in 110 Posts
    Blog Entries
    26
    Rep Power
    39
    Grrr.....

    Did my update this evening, and the SIMS went ok. All runs fine (so it would appear)

    Then went to do the FMS, and the installer refuses to do the upgrade!!! Error message reads.

    'Failed to upgrade using FMSSQLApplicationSetup 1.566.4.0 to 570.6.0 Upgrade EXE'

    Phoned the help desk, but for some reason they close early on a Monday !!!!

    So, late home, cold tea and now an early start to get in and deal with the fall out! I've got too much on to worry about stupid software that won't upgrade correctly!

    Pete

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. SIMS .net March '09 release
    By matt40k in forum MIS Systems
    Replies: 102
    Last Post: 2nd April 2009, 12:22 PM
  2. FMS installable \ FMS installer
    By matt40k in forum MIS Systems
    Replies: 0
    Last Post: 5th March 2009, 01:01 PM
  3. SIMS March Release
    By matt40k in forum MIS Systems
    Replies: 13
    Last Post: 3rd March 2009, 02:39 PM
  4. 3rd March problems
    By SimpleSi in forum CLEO
    Replies: 0
    Last Post: 3rd March 2009, 09:44 AM
  5. March PC Offers
    By Elky in forum Our Advertisers
    Replies: 8
    Last Post: 4th March 2008, 03:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •