+ Post New Thread
Results 1 to 12 of 12
MIS Systems Thread, Eportal, Roll call in Technical; Hi all. The head wants the Lunchtime staff to start doing the afternoon roll call. Could somebody walk me thorugh ...
  1. #1

    Join Date
    Jul 2006
    Location
    Birmingham
    Posts
    12
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Eportal, Roll call

    Hi all.

    The head wants the Lunchtime staff to start doing the afternoon roll call.
    Could somebody walk me thorugh setting up a new user for eportal. We would like a user that can only see the roll call functions. Or if somebody has a destruction pdf they could send me, a link to read etc etc, would be great too.

    many thanks.

  2. #2
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,035
    Thank Post
    140
    Thanked 98 Times in 78 Posts
    Rep Power
    32
    Dan, There should be a built in supply account.

    The username is supply and the password is supply.

    Try that. The lunchtime supervisors then only have to enter the class name in

  3. #3

    Join Date
    Jul 2006
    Location
    Birmingham
    Posts
    12
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i thought so too.

    but its setup to use the generated password from Facility (which doesnt work either)

  4. #4
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,035
    Thank Post
    140
    Thanked 98 Times in 78 Posts
    Rep Power
    32
    So how do your supply teachers login?

    Ok, in Facility Controller open the user accounts tab, then create a new user called whatever. Copy the setting from the screen shot to your new user.

    In the data Access tab this is set to Full Access 48

    You'll then have to restart the Facility Data service which should also reatart the eportal service

    Hope this help
    Attached Images Attached Images

  5. #5

    Join Date
    Jul 2006
    Location
    Birmingham
    Posts
    12
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    will try that. ill get back to you either way.

    thanks all.

    supply teacher, whats that
    we are over-staffed here anyways, they always do cover internally.
    Last edited by DanH; 12th January 2009 at 01:50 PM.

  6. #6

    Join Date
    Jul 2006
    Location
    Birmingham
    Posts
    12
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Unfortunately.


    "Your login details are incorrect. Please attempt login again."


    im not sure how many times, i can restart the data service without them getting narked at me.

  7. #7
    ChrisJ's Avatar
    Join Date
    Mar 2006
    Location
    Birmingham
    Posts
    136
    Thank Post
    37
    Thanked 19 Times in 18 Posts
    Rep Power
    20
    Quote Originally Posted by DanH View Post
    but its setup to use the generated password from Facility (which doesnt work either)
    If you're using that you need to make sure the code in the password expr box in controller is the same as the report that shows the password.

  8. #8

    Join Date
    Jul 2006
    Location
    Birmingham
    Posts
    12
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    yeah i deleted the epr code and i replaced it with "password" (or similar)

    i cant restart the service to test any further atm, census, blah blah blah.

    Whats the difference between user logins and user accounts? Am i being really dim here?

  9. #9
    ChrisJ's Avatar
    Join Date
    Mar 2006
    Location
    Birmingham
    Posts
    136
    Thank Post
    37
    Thanked 19 Times in 18 Posts
    Rep Power
    20
    If you delete everything from the Name expr & Password expr boxes the supply account will work with whatever password is entered in the Password field on the Details tab.

    You shouldn't need to restart the services for this account to update.

    I recommend you don't leave the password as supply. Unless you want random people logging in and changing marks.

  10. #10

    Join Date
    Jul 2006
    Location
    Birmingham
    Posts
    12
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thanks all.
    The password supply was just for me to be able to test it, you are right in saying the epr boxes should be blank, using the quotes like that makes it pull data from that tablename in the facility database. apparently.

    The office staff let "the helpdesk" on yesterday afternoon, and they fixed it remotely. Now i have no idea whats been done really.

    still, it works.

  11. #11
    ChrisJ's Avatar
    Join Date
    Mar 2006
    Location
    Birmingham
    Posts
    136
    Thank Post
    37
    Thanked 19 Times in 18 Posts
    Rep Power
    20
    Quote Originally Posted by DanH View Post
    The office staff let "the helpdesk" on yesterday afternoon, and they fixed it remotely. Now i have no idea whats been done really.
    Magic I'd say

  12. #12

    Join Date
    Jun 2007
    Location
    Wakefield, West Yorkshire
    Posts
    616
    Thank Post
    94
    Thanked 128 Times in 99 Posts
    Rep Power
    66
    Hi all,

    You're right - if you put in the expression boxes username and password it will look at the username and password field in the cmis database.
    The only staff that will work in this way in ePortal are those marked as active and with the 'teach' box checked (last time i checked).
    You've done the right thing in creating a new account.
    Although - i thought i'd mention that you can change username to dispcode if you wish (there are various, but dispcode is most common) which will make their username the ID in the cmis database, which is usually something like their initials, but staff usually know it. Some people prefer this option than having a seperate username.

    Just to clarify - the Supply account is there on a default install, but is not enabled.

SHARE:
+ Post New Thread

Similar Threads

  1. Call Parents/Truancy Call
    By webman in forum MIS Systems
    Replies: 8
    Last Post: 7th March 2009, 06:10 PM
  2. Roll on summer
    By Brono in forum General Chat
    Replies: 6
    Last Post: 6th July 2007, 07:57 AM
  3. CMIS Dataset Roll Over
    By mark80 in forum MIS Systems
    Replies: 1
    Last Post: 11th June 2007, 02:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •