+ Post New Thread
Page 4 of 6 FirstFirst 123456 LastLast
Results 46 to 60 of 79
MIS Systems Thread, November Update 2008 in Technical; Been running the V.2 upgrades for the past few days and flying through them. Don't think we've ever run them ...
  1. #46
    AyatollahPies's Avatar
    Join Date
    Jan 2008
    Location
    Earth
    Posts
    900
    Thank Post
    48
    Thanked 105 Times in 95 Posts
    Rep Power
    43
    Been running the V.2 upgrades for the past few days and flying through them. Don't think we've ever run them so quick. No reports of any issues. Aside from needing to pull it and re-release it, well done Capita.

  2. #47

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,523
    Thank Post
    375
    Thanked 677 Times in 551 Posts
    Rep Power
    166
    Nov wasn't pulled. Just for the record.

  3. #48
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    631
    Thank Post
    41
    Thanked 49 Times in 43 Posts
    Rep Power
    27
    Just checked my work email and have been given the green light to install the November Update. Ours goes to the LA first for them to fiddle about with first. I'm sure it gets to us more broken than it was.

  4. #49

    Join Date
    Nov 2006
    Location
    Kendal
    Posts
    1,556
    Thank Post
    112
    Thanked 178 Times in 145 Posts
    Rep Power
    72
    Just for the record the November release(s) do break reporting on staff absences. I have a report that ran fine to tell me all the absences for staff and now it doesn't. The response is "oh yes - it MAY be fixed in December or January release."

    Very useful as we prepare for the Schools Workforce Census pilot!

  5. #50


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,706
    Thank Post
    354
    Thanked 807 Times in 722 Posts
    Rep Power
    348
    In what way doesn't it work?

    Our SWC related reports function ok post upgrade?

  6. #51
    moggy's Avatar
    Join Date
    Nov 2007
    Location
    Derbyshire
    Posts
    114
    Thank Post
    14
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    We have a problem with Cover. The call sequence is as follows:

    Original call at end Sept:
    trying to print off cover slips.
    comes up with an error
    "object reference not set to an instance of an object."

    Capita Response:
    Error: 2089-5763-8600 is a known issue and is with our Escalation team. A fix process of being developed.

    Capita next:
    Your case has now returned from our development team and the fix will be included in the November release, unfortunately a patch cannot be provided to resolve this issue.

    Capita again after we'd applied Nov release 2 and it still failed:
    Unfortunately this was not fully fixed in November release it has again been sent down to escalation for them to develop a complete fix

    Capita finally:
    A developer has looked into this issue and unfortunately it is not fixable by a patch and a fix will be included in the December release of SIMS.

    Roll-on Xmas!

  7. #52

    Join Date
    Nov 2006
    Location
    Kendal
    Posts
    1,556
    Thank Post
    112
    Thanked 178 Times in 145 Posts
    Rep Power
    72
    Quote Originally Posted by kmount View Post
    In what way doesn't it work?

    Our SWC related reports function ok post upgrade?
    It's not the SWC ones. Actually if you could check this I would appreciate it.

    The report just contains forename & surname of staff then the absences subtable with abs. start and abs. end filtered by date.

    When I (and the capita agent) ran this it only pulls abesences upto a certain date despite me knowing there are more.

    The answer I got back was this is a known issue since Nov.

  8. #53
    forcryingoutloud's Avatar
    Join Date
    Nov 2007
    Location
    Somewhere over the rainbow
    Posts
    49
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Nov. release 1 went on and apart from a couple of issues (cover being one) and it dropping the sql server connection at random, it went ok

  9. #54

    Join Date
    Jan 2007
    Posts
    22
    Thank Post
    0
    Thanked 3 Times in 2 Posts
    Rep Power
    17
    I have applied the November release and now I can't transfer timetable from T6 to SIMS.net.

    Capita have supplied a patch (the fault won't be fixed until the March release) so I'm trying it on the test system.

  10. #55

    Join Date
    Mar 2006
    Location
    Yorkshire
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i agree

  11. #56


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,706
    Thank Post
    354
    Thanked 807 Times in 722 Posts
    Rep Power
    348
    Quote Originally Posted by Opensource View Post
    I have applied the November release and now I can't transfer timetable from T6 to SIMS.net.

    Capita have supplied a patch (the fault won't be fixed until the March release) so I'm trying it on the test system.
    We applied patch 12603 for this very issue last night.

  12. #57
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    631
    Thank Post
    41
    Thanked 49 Times in 43 Posts
    Rep Power
    27
    Applied the Nov release last night and all seems hunky-dorey so far. (famous last words)

  13. #58

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,523
    Thank Post
    375
    Thanked 677 Times in 551 Posts
    Rep Power
    166
    Quote Originally Posted by Opensource View Post
    I have applied the November release and now I can't transfer timetable from T6 to SIMS.net.

    Capita have supplied a patch (the fault won't be fixed until the March release) so I'm trying it on the test system.
    I was under the impression this was fixed in Nov 2?

    I assume you didn't create your timetable in 4? (Or try to export from 4 to 6\SQL)

    We've had loads of problems with the FMS, but we did go from v.6.91. Kept missing the DLLs, only on random ones too, still over all the updates appear to be a bit slow. Something "fun" to look into next time.

  14. #59


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,706
    Thank Post
    354
    Thanked 807 Times in 722 Posts
    Rep Power
    348
    Definitely not fixed in Release 2, well not for us anyway, but the patch fixed it.

  15. #60

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,080
    Thank Post
    160
    Thanked 941 Times in 733 Posts
    Blog Entries
    3
    Rep Power
    276
    I installed Nov Main 2 last night, everything has worked today no problem! which is good.

    I do have the Patch to solve problem with Novat copy back to do tonight but that should work ok.

    will let you know ofcourse if there is any problems

    James.



SHARE:
+ Post New Thread
Page 4 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. SIMS.net November
    By meastaugh1 in forum MIS Systems
    Replies: 16
    Last Post: 26th November 2008, 03:29 PM
  2. [News] 21 Economic Models explained with Cows - 2008 update
    By mattx in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 9th October 2008, 01:50 PM
  3. November Bank Holiday
    By alan-d in forum General Chat
    Replies: 5
    Last Post: 25th February 2008, 09:47 AM
  4. November Update
    By Simcfc73 in forum MIS Systems
    Replies: 22
    Last Post: 29th November 2007, 10:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •