+ Post New Thread
Results 1 to 12 of 12
MIS Systems Thread, Sims RDP error in Technical; How do We are using Sims over VPN/Terminal Services and despite the fact sims works fine, it comes up with ...
  1. #1

    Join Date
    Aug 2007
    Posts
    26
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    14

    Sims RDP error

    How do

    We are using Sims over VPN/Terminal Services and despite the fact sims works fine, it comes up with the annoying error screen before login

    The SIMS.ini file cannot be located or is incomplete which means this system cannot be automatically updated.

    Please contact your local support team for assistance.


    Now as I said sims works fine, but anyone know how to fix this or just surpress the error screen?

    Our LEA dont know and havent found anything similar on capitas site

    Server is Win2k3SP2, no errors when using SIMS on the machine itself.

    Even as a domain admin on TS still comes up with error

  2. #2


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,534
    Thank Post
    271
    Thanked 752 Times in 590 Posts
    Rep Power
    218
    Can you navigate manually to %windir%\sims.ini and change the contents of the file via RDP?

  3. #3

    Join Date
    Aug 2008
    Posts
    40
    Thank Post
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    13
    you'll need a valid SIMS.ini file (fully populated) on your server in the %win% dir. this seems to work ok on our system.

    The reason it works when you log onto the server itself is probably because the file has been created in the user data folder for the admin user account (in the documents and settings folder) and the OS is redirecting SIMS .net from the win dir to the ini file in that folder.

  4. #4

    Join Date
    Aug 2007
    Posts
    26
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    Thanks for the threads, funnily fixed it ourselves by just changing the shortcut to point straight to pulsar.exe and not simsload.exe first.

    This stops it checking for updates. To be fair we were gonna update the TS manually anyway when sims updates come out

    The issue we have now is that normal sims works fine, however the old 'satellite programs' like Examinations and Lesson Monitor dont work. They didnt work before we changed the pulsar shortcut either

    comes up with Incorrect Connect.ini file.

    Its strange considering you can use sims.net itself file, marksheet entry, person lookup, reports and so on.

    It might be related also to the sims.ini file.I noticed in the ini file, our

    SIMSSQLAppsDirectory=

    section is blank, would this cause the issue?
    Last edited by WebbA; 19th September 2008 at 09:58 AM.

  5. #5
    tomscaper's Avatar
    Join Date
    Jul 2006
    Posts
    814
    Thank Post
    118
    Thanked 29 Times in 15 Posts
    Rep Power
    21
    I am having the same error here too, i think i have found the problem, in c:\windows\sims.ini on each pc i had to add the line

    SIMSSetupsDirectory=server/share/setups

    This seemed to solve the problem.

  6. 2 Thanks to tomscaper:

    beany1 (28th September 2011), Hightower (8th May 2009)

  7. #6
    Ramsel's Avatar
    Join Date
    Nov 2008
    Location
    Bucks, UK
    Posts
    9
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Capita altered this in a recent release, August if memory served me. You can ignore the error as it has no effect.

    One of my colleagues was working on this issue and resolved it a few weeks ago - if anyone still needs a fix just say and I'll find out what he did

  8. #7

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,134
    Thank Post
    352
    Thanked 577 Times in 474 Posts
    Rep Power
    142
    Quote Originally Posted by WebbA View Post
    It might be related also to the sims.ini file.I noticed in the ini file, our

    SIMSSQLAppsDirectory=

    section is blank, would this cause the issue?


    SIMSSQLAppsDirectory refers to the MSSQL directory, which is ONLY for the SIMS (database) server

  9. #8
    tomscaper's Avatar
    Join Date
    Jul 2006
    Posts
    814
    Thank Post
    118
    Thanked 29 Times in 15 Posts
    Rep Power
    21
    This is the contents of our sims.ini file

    Code:
    [Setup]
    SIMSDotNetDirectory=C:\Program Files\SIMS\SIMS .net
    SIMSDirectory=K:\SIMS\
    SIMSSetupsDirectory=\\server\share\sims\Setups
    [InstallationLogs]
    SIMSApplicationSetup.exe=C:\WINDOWS\TEMP\SIMSApplicationSetup.log
    SIMSInfrastructureSetup.exe=C:\WINDOWS\TEMP\SIMSInfrastructureSetup.log
    [Machine]
    Infrastructure=1.00

  10. #9

    Join Date
    Sep 2008
    Location
    Leicester
    Posts
    24
    Thank Post
    3
    Thanked 2 Times in 1 Post
    Rep Power
    12

    sims.ini

    Hi ive just been setting up sims via vpn for our outreach teachers.

    Try this
    type sims.ini in the run box and hit enter. should bring up your ini file.
    This is what mine looks like.
    [Setup]
    SIMSSetupsDirectory=\\chsdc\simsroot$\sims\Setups
    SIMSDotNetDirectory=C:\Program Files\SIMS\SIMS .net
    SIMSDirectory=H:\SIMS
    ......etc
    Make sure the SIMSSetupsDirectory is pointed at the correct server (if you installed from a local dir)

    Next
    go to C:\Program Files\SIMS\SIMS .net on your client pc and open connect.ini
    by default install it will look like this.

    [SIMSConnection]
    Redirect=H:\sims
    change it to read

    [SIMSConnection]
    ServerName=Internal IP of Sever\SQL InstanceDB
    DatabaseName=SIMS
    The IP is the internal ip address of the sever you are vpn'ing too.
    the SQL instance is the name your sims database is under e.g SQL2005.
    see pic below.




    Made a lot problems go away on my vpn clients.

  11. #10

    Hightower's Avatar
    Join Date
    Jun 2008
    Location
    Cloud 9
    Posts
    4,920
    Thank Post
    494
    Thanked 690 Times in 444 Posts
    Rep Power
    240
    Quote Originally Posted by WebbA View Post
    The issue we have now is that normal sims works fine, however the old 'satellite programs' like Examinations and Lesson Monitor dont work. They didnt work before we changed the pulsar shortcut either
    I know this is an old post, but I just used the post below (thanks tomscaper) to solve a problem. I think the fix to your problem is that you need to install SIMS logged on as the user who plans to use these legacy applications. I did this for our Exams officer and it worked a treat (Thanks to someone else on here who told me that haha)

  12. #11

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,089
    Thank Post
    511
    Thanked 2,308 Times in 1,784 Posts
    Blog Entries
    24
    Rep Power
    803
    The simple solution to this problem is this - copy the SIMS.ini from a working machine in to the c:\windows folder on each TS. That is what we do.

  13. 2 Thanks to localzuk:

    Gongalong (4th October 2012), jamiet147 (16th August 2012)

  14. #12
    Gongalong's Avatar
    Join Date
    Oct 2011
    Location
    United Kingdom
    Posts
    825
    Thank Post
    721
    Thanked 14 Times in 13 Posts
    Rep Power
    9
    Thanks localzuk, fixed it for our 64 bit 2008 R2 session host server

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Error message on SIMS
    By Gatt in forum MIS Systems
    Replies: 12
    Last Post: 17th October 2013, 10:49 AM
  2. Why aren't SIMS error messages useful!
    By MK-2 in forum MIS Systems
    Replies: 14
    Last Post: 22nd June 2008, 11:28 PM
  3. Attendance error sims
    By imiddleton25 in forum MIS Systems
    Replies: 4
    Last Post: 5th June 2008, 03:51 PM
  4. SIMS Error
    By Jon1 in forum MIS Systems
    Replies: 5
    Last Post: 19th June 2007, 02:43 PM
  5. SIMS .Net Error
    By wesleyw in forum Educational Software
    Replies: 6
    Last Post: 1st December 2006, 03:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •