+ Post New Thread
Results 1 to 5 of 5
MIS Systems Thread, Sims problem after August update and hotfixes in Technical; Hi, wish I had not come back to school today - second problem looking for help on edugeek for. Sims ...
  1. #1
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    470
    Thank Post
    90
    Thanked 73 Times in 65 Posts
    Rep Power
    38

    Sims problem after August update and hotfixes

    Hi,
    wish I had not come back to school today - second problem looking for help on edugeek for.
    Sims August update ran ok on main sims servers but sims is not right on our citrix servers on curriculum side. I put a lot of 2003 security updates on these servers over the summer. When i did sims upgrades on these last week it seemed to go ok and you can login to sims and it shows the right version but...
    Whenever you launch sims on the server you get a quick flash of a screen showing august upgrade running before the sims logon screen.You can login to sims on the server ok though. When you connect a station to citrix it now tries to install sims workstation on it even though it should just connect through to the citrix server. Tried re -running sims upgrades on the servers - simsinst and simsappication setups but to no avail.
    Struggling to get in touch with LEA support and nothing on capita site.
    Question - is there a recommended list anywhere of 2003 hotfixes compatible with sims?
    I may have to take all security fixes off which will take ages - assuming they are the problem. Either that or the sims does not like our old version of citrix.
    Any ideas - thanks Mark

  2. #2

    Join Date
    Apr 2006
    Location
    West Midlands
    Posts
    314
    Thank Post
    29
    Thanked 19 Times in 18 Posts
    Rep Power
    20
    Quote Originally Posted by maark View Post
    Hi,
    Whenever you launch sims on the server you get a quick flash of a screen showing august upgrade running before the sims logon screen.
    I'm not sure about the rest of your problems but we get this quick flash - its basically just checking with the server whether there are any updates!

    Hope you get sorted!

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,777
    Thank Post
    865
    Thanked 1,664 Times in 1,449 Posts
    Blog Entries
    11
    Rep Power
    442
    Just to get this straight. You have run the updates, when you use the server interactively you can use sims as normal, but when you use it via citrix it tries to up date it again? As kiran said the flash of the white box is normal, but you shouldn’t see it installing again once you have already done it.

  4. #4
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    470
    Thank Post
    90
    Thanked 73 Times in 65 Posts
    Rep Power
    38

    solved

    Hi,
    solved this - it was a citrix fault - nothing to with updates. Our old citrix setup did not like the new august sims update. Had to republish application in citrix and that solved it,
    cheers Mark

  5. #5
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    921
    Thank Post
    35
    Thanked 160 Times in 129 Posts
    Rep Power
    56
    most likely caused by the introduction of the new SIMSCENTRALSERVER.exe which modifies the way that the workstation upgrade process is carried out??

SHARE:
+ Post New Thread

Similar Threads

  1. SIMS August Update
    By EduTech in forum MIS Systems
    Replies: 22
    Last Post: 19th August 2008, 01:53 PM
  2. Sims August Update and Permissions
    By Jamie_a in forum MIS Systems
    Replies: 1
    Last Post: 2nd October 2007, 11:06 AM
  3. SIMS August Update
    By wesleyw in forum MIS Systems
    Replies: 6
    Last Post: 22nd September 2007, 10:18 PM
  4. sims august update problems
    By Jonny_sims in forum MIS Systems
    Replies: 2
    Last Post: 12th September 2007, 03:56 PM
  5. August Update Without SQL
    By enjay in forum MIS Systems
    Replies: 10
    Last Post: 31st August 2007, 12:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •