+ Post New Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 40
MIS Systems Thread, SIMS and XP SP3 in Technical; LOL just had this from our LEA: Capita have advised that they will not be supporting XP Service Pack 3 ...
  1. #1
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    30

    SIMS and XP SP3

    LOL

    just had this from our LEA:

    Capita have advised that they will not be supporting XP Service Pack 3 until the August Release this year. Other LA Support Teams have reported various problems running SIMS on workstations that have been upgraded.

    too late was the cry.....

  2. 12 Thanks to kennysarmy:

    apeo (20th May 2008), bossman (20th May 2008), button_ripple (8th June 2008), FreeWill (22nd May 2008), joe90bass (20th May 2008), Michael (20th May 2008), notalot (20th May 2008), SeanVin (20th May 2008), speckytecky (20th May 2008), tech_guy (20th May 2008), tonyd (20th May 2008), Whitestar (20th May 2008)

  3. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Thanks for the heads up. I wonder what changes in XP SP3 stop Sims from working!?

  4. #3

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Urgh.. i love the way we get told AFTER SP3 gets deployed..

    HOW LONG was SP3 in beta for

  5. #4
    stratisphere's Avatar
    Join Date
    Apr 2007
    Posts
    295
    Thank Post
    33
    Thanked 87 Times in 31 Posts
    Rep Power
    30
    lol, we havnt had any major problems (no more than usual anyway).

    Our w/s have XP SP3 inc 1.1, 2.0 and 3.0 .net versions and office 2k3.

    Sims.Net seems to run fine for what we use it for.

    I use most aspects of sims on my workstation tho and mine is the same as the others. (Although I am having problem with timetable bands & blocks not saving.... strange but not linked to SP3)

  6. #5

    Join Date
    Nov 2007
    Posts
    16
    Thank Post
    8
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I've got SIMS working on with SP3, but I did have problems.

    A laptop had to be reformatted, and then we thought "let's put SP3 on to save doing loads of updates", so we did that. We then had problems installing an update to .NET framework, so SIMS would not install correctly until we had fixed that. But when we got .NET framework updated, SIMS was fine.

    But that's just one laptop. I certainly won't be deploying SP3 anywhere else as Captia are saying it's not supported yet.

  7. #6

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    I have XP SP3 and all the NET Framework updates approved on my WSUS server. So everything got updated correctly anyway. No problems with Sims.NET.

  8. #7

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Same here...

  9. #8

    Join Date
    May 2008
    Location
    Surrey
    Posts
    35
    Thank Post
    7
    Thanked 5 Times in 5 Posts
    Rep Power
    13
    Can't say we've had any issues with SP3 and SIMS yet either...

    Still, its early days and only deployed on 3 test machines...

  10. #9

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,845
    Thank Post
    876
    Thanked 1,680 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    444
    We have deployed it to most teacher and office machines with no problems either.

  11. #10

    Join Date
    Jul 2007
    Location
    South Wales
    Posts
    65
    Thank Post
    11
    Thanked 1 Time in 1 Post
    Rep Power
    0
    No problems with our test pcs here either.

  12. #11
    mrtechsystems's Avatar
    Join Date
    Jun 2005
    Location
    Yorkshire
    Posts
    424
    Thank Post
    96
    Thanked 22 Times in 22 Posts
    Rep Power
    25
    Snap no problems yet

  13. #12
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    726
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    26
    No problems with 2 test machines here as well.

  14. #13
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42
    Was wondering when we would get a statement to that effect. Nothing on SupportNet about it yet tho.

  15. #14
    penfold_99's Avatar
    Join Date
    Feb 2008
    Location
    East Sussex
    Posts
    929
    Thank Post
    56
    Thanked 162 Times in 114 Posts
    Rep Power
    67
    Wait till the **** hits the fan on the next update and capita will then come out and say they don't support it because they can't be bother to fix the issues cause by SP3.

  16. #15
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42
    Quote Originally Posted by penfold_99 View Post
    Wait till the **** hits the fan on the next update and capita will then come out and say they don't support it because they can't be bother to fix the issues cause by SP3.
    I doubt they can say they are not supporting SP3 indefinately... or can they

SHARE:
+ Post New Thread
Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •