+ Post New Thread
Results 1 to 10 of 10
MIS Systems Thread, SIMS & Integris in Technical; Hi All my school dicided before xmas to get SIMS instead of integris... they have now been installed together on ...
  1. #1

    Join Date
    Mar 2008
    Location
    Boston, Lincolnshire
    Posts
    189
    Thank Post
    1
    Thanked 8 Times in 8 Posts
    Rep Power
    14

    SIMS & Integris

    Hi All

    my school dicided before xmas to get SIMS instead of integris... they have now been installed together on our admin server... since the install the server has become incredibly unresponsive, and keeps falling over and needing restarts...

    has anyone else has a similar problem? how did you solve it? i'm on the verge of a complete server rebuild...

    thanks in advance
    Last edited by hotwired007; 27th March 2008 at 12:03 PM.

  2. #2

    Join Date
    Jul 2006
    Location
    Leyland Lancashire
    Posts
    37
    Thank Post
    13
    Thanked 2 Times in 2 Posts
    Rep Power
    17
    We have run SIMS for many years. You really need a dedicated server to run it, especially as it is very resource hungry

  3. #3

    Join Date
    Mar 2008
    Location
    Boston, Lincolnshire
    Posts
    189
    Thank Post
    1
    Thanked 8 Times in 8 Posts
    Rep Power
    14
    Thanks for your advice but all the server is running is sims and integris... both SIMS and integris have said they should work together fine...

    my understanding of integris is that all the server actually does is hosts the database files... all the work is done on the client machines...

    SIMS is currently installed using SQL server 2005 express, i wondered if this could be the issue but SIMS say it should work fine...

  4. #4

    Join Date
    Mar 2008
    Location
    Boston, Lincolnshire
    Posts
    189
    Thank Post
    1
    Thanked 8 Times in 8 Posts
    Rep Power
    14
    the server is a HP DL380 2x Xeon 5130 (2.0Ghz) (4 CPU) 2gb RAM...

  5. #5

    Join Date
    Mar 2008
    Location
    Boston, Lincolnshire
    Posts
    189
    Thank Post
    1
    Thanked 8 Times in 8 Posts
    Rep Power
    14
    there is nothing in the the system log, but the server will stop responding to anything from the network... all the mapped drives and spplication connections fail asthough the network connection drops out... it carries on responding to pings and as soon as the server is restarted it runs fine... the problem is that there is no pattern it can be few hours to few days before it fails...

  6. #6

    Join Date
    Mar 2008
    Location
    Boston, Lincolnshire
    Posts
    189
    Thank Post
    1
    Thanked 8 Times in 8 Posts
    Rep Power
    14
    SIMS aren't being very helpful and our support contract company can't find anything wrong...

  7. #7

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,139
    Thank Post
    860
    Thanked 2,692 Times in 2,282 Posts
    Blog Entries
    9
    Rep Power
    771
    Does your server log anything weird before crashing, it sounds like it has plenty of power to run the apps. If integris is just a hosted DB then there should not be any issues with coexistence so long as its in a separate DB.

    Are you able to log on locally ie directly on the server to see shat is going on when it stops responding to the network, does it still seem to respond or is it locked up to.

    I would say that it could be a hardware issue apart from the pings being returned, this may be able to happen even after the OS lockup due to TCP offloading on the cards (possibility but don't know).

    Have you checked the hp hardware event log, it records any strange happenings hardware wise on the box. Its a separate application provided by hp but should have been installed along with the drivers. The logging itself is done by the bios to a special bit of flash and so the OS lock would not stop it from reporting the failure.
    Last edited by SYNACK; 10th October 2008 at 03:31 PM. Reason: Concat posts

  8. #8

    Join Date
    Mar 2008
    Location
    Boston, Lincolnshire
    Posts
    189
    Thank Post
    1
    Thanked 8 Times in 8 Posts
    Rep Power
    14
    the server when logged on locally responds as normal and doesn't seem affected... i'll look into the hp log... i didn't know it existed.. cheers for the tip!

  9. #9

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,528
    Thank Post
    1,496
    Thanked 1,050 Times in 919 Posts
    Rep Power
    303
    For the info, Integris unless its the new hosted version AFIK is all just a load of files on the server nothing more clever than that, not even an MSDE insight! its all just files.

  10. #10

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,326
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79
    There isn't a reason that I am aware of that would cause SIMS or Integris to cause this problem with your server. I note that you say that my guys aren't being helpful, that's probably because they haven't come across anything like this.

    If you'd like to contact me directly, I will assign someone to try to help.

SHARE:
+ Post New Thread

Similar Threads

  1. Padlock in integris
    By davyboi in forum MIS Systems
    Replies: 1
    Last Post: 6th November 2007, 11:48 AM
  2. Replies: 0
    Last Post: 12th September 2007, 03:05 PM
  3. Integris G2
    By RoyG in forum MIS Systems
    Replies: 1
    Last Post: 9th August 2007, 08:10 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •