+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
MIS Systems Thread, Sims clients updating in Technical; When your sims.net clients are updating how long does it usually take for you? Thanks...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,841
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444

    Sims clients updating

    When your sims.net clients are updating how long does it usually take for you?

    Thanks

  2. #2
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    625
    Thank Post
    41
    Thanked 46 Times in 40 Posts
    Rep Power
    27
    Depends on the size, really.
    5 minutes or so? Can take longer.

  3. #3
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    30
    About 5 mins, but our SIMS server is only on a 100meg connection at the moment, and I would say the workstations are nothing special (only pentium 4's)

  4. #4

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,652
    Thank Post
    516
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831
    Depends on the update and the speed of the client, but between 2 and 20 minutes (2 being a brand new machine, 20 being one of the old 1.6Ghz P4's with 256Mb ram).

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,841
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444
    Ok thanks for the feedback.

    Sims server: 2 x 1.6ghz Intel Xeon, 2GB ram

    The network: Server Gigabit, fibre backbone, 100mbs clients

    Clients: 2ghz, most 1 GB ram.

    Why is it taking 2 - 3 hours to update?

  6. #6

    Join Date
    Jan 2007
    Location
    Durham, UK
    Posts
    328
    Thank Post
    33
    Thanked 17 Times in 12 Posts
    Rep Power
    20
    I'd try running wireshark on the server and see whats happening with the network interface on there. Just a thought

    Jack

  7. #7

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,841
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444
    I don’t think it is a network issue we have had our fibre backbone replaced last week and everything else seems fine. It’s been like that well before I was there so I am not too sure how the server was setup.

    Please note I am not a Sims expert so you might need to bare with me.

  8. #8

    Join Date
    Jan 2007
    Location
    Durham, UK
    Posts
    328
    Thank Post
    33
    Thanked 17 Times in 12 Posts
    Rep Power
    20
    I'd try running wireshark on the server and see whats happening with the network interface on there. Just a thought

    Jack

  9. #9

    Join Date
    Mar 2007
    Posts
    323
    Thank Post
    6
    Thanked 7 Times in 6 Posts
    Rep Power
    16
    Ages over the wireless, otherwise 2-3mins via a 100mb link. We have around 50 staff on average accessing sims a day. Thats all the admin offices plus a handfull of staff laptops.

    Sometimes users of laptops will plug in during the update thinking that will speed things up, obviously it doesnt take over and definitly won't do unless the Local Area Connection is given priority over Wireless via the Advanced Settings.

    BTW: it does take 20-30mins on an old pc.

    Try copying a 100mb file from the server to a couple of desktops. See how long it takes to download and then determine if its the link or not. It might just be the workstations are slow and processing what ever Sims does during an update?

    Hope that helps

  10. #10

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,135
    Thank Post
    1,908
    Thanked 1,343 Times in 742 Posts
    Blog Entries
    3
    Rep Power
    395
    Average of 2 -3 minutes per machine I'd say.

  11. #11

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,841
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444
    Thanks will try that

    I am going to try a few things:

    1. Copy things to and from the SIMS server

    2. Try a SIMS update on a machine that has nothing on but Windows & SIMS

    3. Throw the server out of the window

    The thing is its happening to everyone even my duel core 64 bit 4 GIG or ram on a gigabit network connection desktop does it. My thoughts are the server or some software on the clients interfering some how?

  12. #12

    Join Date
    Mar 2007
    Posts
    323
    Thank Post
    6
    Thanked 7 Times in 6 Posts
    Rep Power
    16
    We had a similar problem with Sophos AntiVirus.

    On laptops it would take 2hrs to update? The network usage was next to nothing. The wireless status said that only 12-30mb had been received on average. Even when hardwired in, it would take 30mins+ as opposed to just 5-10mins after a big update.

    That problem slowly solved itself, but we was on the verge of going elsewhere for AV support.

    Btw anyone using the new Enterprise Console v3? I like it alot, easy and ties in with AD! w00p

  13. #13

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,841
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444
    I am using it but i cant comment as such because i haven't used EC 2

  14. #14
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    42
    Is the SIMS client installed on the server? if it is how long does the update take on the server..

  15. #15
    markj_metcalfe's Avatar
    Join Date
    Jun 2007
    Location
    Sheringham, Norfolk
    Posts
    17
    Thank Post
    0
    Thanked 6 Times in 5 Posts
    Rep Power
    16
    Our Dell PCs only take 5mins. Some of our older machines can take up to 20mins.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. SIMS getting stuck when updating.
    By FN-GM in forum MIS Systems
    Replies: 20
    Last Post: 4th January 2008, 08:58 AM
  2. Sims.Net FMS and Thin clients
    By richard in forum MIS Systems
    Replies: 9
    Last Post: 13th December 2006, 09:10 AM
  3. Auto Updating Help
    By j17sparky in forum MIS Systems
    Replies: 9
    Last Post: 11th December 2006, 07:46 PM
  4. Updating SQL question
    By tosca925 in forum Windows
    Replies: 2
    Last Post: 11th October 2005, 10:28 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •