+ Post New Thread
Results 1 to 4 of 4
MIS Systems Thread, PI Report Problems in Technical; Morning All, Is anybody else having problems with the PI Report in SIMS? At present ours is only showing data ...
  1. #1

    Join Date
    Jan 2012
    Location
    Faversham
    Posts
    50
    Thank Post
    6
    Thanked 8 Times in 8 Posts
    Rep Power
    7

    PI Report Problems

    Morning All,

    Is anybody else having problems with the PI Report in SIMS? At present ours is only showing data for students who took early entry exams, and nothing for 2014!

    Which as you can imagine caused a few manic attacks when it showed 5A*-C being only a quarter of what we were expecting!!

    Regards,

    jrma91

  2. #2

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,564
    Thank Post
    1,470
    Thanked 1,223 Times in 832 Posts
    Rep Power
    752
    Have you calculated your PI data?

    Go to "Tools > Examinations > Edit PI Data", then click the "CKD" button top right.

    Also, make sure your qualification data and performance measures are all up to date, and that you have applied patch 19806 (you probably already will have done if you have a sixth form)

  3. Thanks to LosOjos from:

    jrma91 (20th August 2014)

  4. #3
    BKGarry's Avatar
    Join Date
    Mar 2006
    Location
    Kent
    Posts
    972
    Thank Post
    98
    Thanked 129 Times in 103 Posts
    Rep Power
    48
    We also had an issue with the embargo and a locked exam season for this current one. Let us know how it works out for you.

    I have also had to redownload the KS2 CTF from K2S and import them and run the KS2 I average point score template to calculate the APS and KS2 information, but ours is now working great and the Head of Communities (houses) are loving the fact we can run separate summary reports for them easily for their Performance Targets.

  5. #4

    Join Date
    Jan 2012
    Location
    Faversham
    Posts
    50
    Thank Post
    6
    Thanked 8 Times in 8 Posts
    Rep Power
    7
    Thanks for your replies!

    The first issue was the one that you mention Los! The second one was that the QCA code was missing for the IGCSE exam, and some students performed better in that, rather than the WJEC exam!

    Regards,

    Jrma91

SHARE:
+ Post New Thread

Similar Threads

  1. How do your users report problems during lessons?
    By apeo in forum How do you do....it?
    Replies: 34
    Last Post: 18th May 2010, 03:31 PM
  2. SIMS.net report problem
    By localzuk in forum MIS Systems
    Replies: 6
    Last Post: 20th May 2008, 03:22 PM
  3. SIMS.net RTF Report Problem
    By MARKR in forum MIS Systems
    Replies: 3
    Last Post: 21st February 2008, 09:54 AM
  4. report problem
    By Jamie_a in forum MIS Systems
    Replies: 3
    Last Post: 25th April 2007, 11:00 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •