+ Post New Thread
Results 1 to 3 of 3
MIS Systems Thread, Trouble Logging In in Technical; Ok, We decided to run another instance of SIMS in an isolated environment for testing etc. I copied the database ...
  1. #1

    Join Date
    Apr 2012
    Location
    Huddersfield
    Posts
    87
    Thank Post
    3
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0

    Question Trouble Logging In

    Ok,
    We decided to run another instance of SIMS in an isolated environment for testing etc. I copied the database from the live server to this machine to attach it. It attached successfully but we can't log in to SIMS. We keep getting this error:
    Fault Code: 1833-9852-4400
    "Could not load file or assembly 'SchoolUserInterfaces, Version=7.159.4.0, Culture=neutral, PublicKeyToken=21f532fe36bf9cd6' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040) : System.IO.FileLoadException

    Details:
    at SIMS.UserInterfaces.MainContainer..ctor(Parameterl essDelegate splashScreenClose, String autoStartMenuItemPath)
    at SIMS.UserInterfaces.DefaultEntryPoint.Main(String[] commandLineArguments)

  2. #2
    jonawd's Avatar
    Join Date
    Dec 2009
    Location
    Hayfield, High Peak
    Posts
    45
    Thank Post
    3
    Thanked 7 Times in 7 Posts
    Rep Power
    11
    So.
    You have setup a new server for sims, installed Sims (Server, and workstation) and copied the DB to the new server and attached it?

    Did you do all the database work using the sims dbAttach tool?
    From memory, thats the only supported method for copying databases.

    If not, try reinstalling sims workstation (from the new servers' setups folder) and see if that works.
    I've done this a couple of times and found i've had to reinstall Sims workstation before it would work.

  3. #3

    Join Date
    Jun 2014
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm not sure if you got this sorted or not, we were having the same issue. For some of the affected machines, we just ran a windows update and it fixed it, for others that didn't work.

    The final fix that we found worked, went as follows:

    Deleted the '%program files%\sims' directory.

    Run SIMSInfrastructureSetup.EXE

    Run SIMSApplicationSetup.exe

    Then run sims from the start menu

    It will update manuals and ampark

    We were then able to runs sims.net as normal.

    We've now done this on all the problematic machines and it's sorted. I don't know why it works, I don't have the time to find out why it works, but it sorted the problem for us.

SHARE:
+ Post New Thread

Similar Threads

  1. Prevent 'Log-in via dial up connection'
    By adamyoung in forum Windows
    Replies: 17
    Last Post: 12th October 2010, 04:02 PM
  2. Log in screen upside down?
    By alexknight in forum How do you do....it?
    Replies: 16
    Last Post: 27th February 2007, 04:14 PM
  3. Slow log in on XP workstations
    By markesmith in forum Wireless Networks
    Replies: 39
    Last Post: 29th September 2006, 07:23 AM
  4. Want software to show me whos currently logged in.
    By MrLudwig in forum Wireless Networks
    Replies: 20
    Last Post: 9th September 2006, 11:09 PM
  5. Replies: 20
    Last Post: 30th March 2006, 02:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •