+ Post New Thread
Results 1 to 7 of 7
MIS Systems Thread, ALTERNATE SIMS EXAMS MODULE ERROR in Technical; Hi Everyone Basically, we (serveral schools) are part of a massive joint domain and I work across 2 of the ...
  1. #1

    Join Date
    Mar 2014
    Location
    scunthorpe
    Posts
    14
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Question ALTERNATE SIMS EXAMS MODULE ERROR

    Hi Everyone

    Basically, we (serveral schools) are part of a massive joint domain and I work across 2 of the sites. Site A and Site B.

    Site A is happy, SIMS works locally, Woohoo

    Site B is happy, SIMS Works locally, Woohoo.

    Data Officer at Site B runs a HTA I made to switch between Site A SIMS (S and Site B SIMS (T

    The HTA just copies and overwrites the connect.ini and sims.ini to the appropriate folder (x86 / x64) Depending whether she wants to connect to Site A (S or Site B (T

    Now the issue. Everything works until we looked at the exams module. When the connect.ini and SIMS.ini are aimed at Site B (T, the exams module is still looking at Site A (S, even though everything else you find in SIMS is infact for Site B (T as it should be. That's 2 separate Sites / Servers / Databases.

    My question is how is this possible? Is there some cache or other .ini file that we need to replace as the exams module is an extra I believe?

    Thanks

    Steve

  2. #2

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,427
    Thank Post
    368
    Thanked 642 Times in 524 Posts
    Rep Power
    159
    Exams uses the simsdirectory= in the sims.ini, is the drive mapped to the correct instance?

  3. #3

    Join Date
    Mar 2014
    Location
    scunthorpe
    Posts
    14
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    SIMSDIRECTORY=T:\SIMS

  4. #4

    Join Date
    Mar 2010
    Location
    UK
    Posts
    167
    Thank Post
    0
    Thanked 16 Times in 15 Posts
    Rep Power
    17
    You could Install sims twice on her PC, and have two mapped drives. The Sims shortcut(s) would then just point to the seperate folders on the C Drive.

    I've also seen Sims (pulsar) run from a shared folder rather than installed locally within a school.

  5. #5

    Join Date
    Mar 2014
    Location
    scunthorpe
    Posts
    14
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by Banjo View Post
    You could Install sims twice on her PC, and have two mapped drives. The Sims shortcut(s) would then just point to the seperate folders on the C Drive.

    I've also seen Sims (pulsar) run from a shared folder rather than installed locally within a school.
    But the 2 installations isnt an issue as the hta copies the right sims.ini and connect.ini as required. My issue is that the exams module seems to be ignoring the connect.ini or sims.ini and pointing to the site a share (S rather than site b share (t when the site b (t sims.ini and connect.ini are implemented.

    Thanks

  6. #6

    Join Date
    Mar 2010
    Location
    UK
    Posts
    167
    Thank Post
    0
    Thanked 16 Times in 15 Posts
    Rep Power
    17
    If everything else works fine in sims, then it's not the connect.ini (you can have more than one DB connection in single connect.ini)

    Untitled.png

    Looking at my sims.ini there is nothing specific to the exams module. Do you also share the same folder structure for basedata and results files, etc across the site?

    [Setup]
    SIMSDirectory=d:\shared\sims
    SIMSSetupsDirectory=d:\shared\sims\Setups
    SIMSDotNetDirectory=C:\Program Files (x86)\SIMS\SIMS .net
    SIMSSQLAppsDirectory=D:\Program Files\Microsoft SQL Server\MSSQL11.SIMS2012\MSSQL\Binn
    Folder=SIMS Applications
    NovaSatellite=C:\Program Files (x86)\SIMS\SATS
    [LastChecked]
    SIMSInfrastructureSetup=1.617.1.0
    [InstallationLogs]
    SIMSApplicationSetup.exe=C:\Users\P~1\AppData\Loca l\Temp\SIMSApplicationSetup.log
    SIMSSQLApplicationSetup.exe=C:\Users\P~1\AppData\L ocal\Temp\SIMSSQLApplicationSetup.log
    [NOVA-MC]
    CurrAcadYear=2014
    PulsarLocation=C:\Program Files (x86)\SIMS\SIMS .net

  7. #7

    Join Date
    Mar 2014
    Location
    scunthorpe
    Posts
    14
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi

    The file structure is the same in both sites but the servers drives are completely separate.

    Thanks

    Steve

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Sims Exams module: MFL calculations not showing up.
    By IT_Man_Dan in forum MIS Systems
    Replies: 1
    Last Post: 22nd August 2013, 11:15 AM
  2. [SIMS] Exam module: Error when printing exam registers for students
    By Meldrew in forum MIS Systems
    Replies: 3
    Last Post: 21st August 2013, 09:46 AM
  3. [SIMS] SIMS Examination Organiser Module error
    By swiftysw1 in forum MIS Systems
    Replies: 27
    Last Post: 16th August 2012, 10:34 AM
  4. [SIMS] SIMS Exams Module
    By marekbrad in forum MIS Systems
    Replies: 5
    Last Post: 18th January 2011, 10:51 AM
  5. Replies: 2
    Last Post: 7th May 2010, 12:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •