+ Post New Thread
Page 5 of 5 FirstFirst 12345
Results 61 to 64 of 64
MIS Systems Thread, SOLUS 3.7 in Technical; Originally Posted by Sheridan This has confused me as well, I deployed Solus 3.7 which deployed the 3.7.147 Agent. Then ...
  1. #61
    MrMat's Avatar
    Join Date
    Jul 2013
    Location
    Solihull
    Posts
    171
    Thank Post
    18
    Thanked 38 Times in 28 Posts
    Rep Power
    28
    Quote Originally Posted by Sheridan View Post
    This has confused me as well, I deployed Solus 3.7 which deployed the 3.7.147 Agent. Then I deployed the 3.7.149 update which I thought would update the agents - but they're all still at 3.7.147. I spoke to Capita who said the 3.7.149 update only applied to the Solus server itself. But that doesn't sound right if your agents are now showing as 3.7.149!
    For the Agents, 3.7.147 and 149 are essentially the same thing. 149 was the re-release they issued when they spotted a bug. There was a post on the Supportnet homepage which gave further details.

    In a nutshell, all your agents that were in your DE when you deployed 3.7 will be on 147 while any new machines that you add, will use 149.

    Edit: Oh and no it doesn't make a difference

  2. 2 Thanks to MrMat:

    Sheridan (15th July 2014), zag (15th July 2014)

  3. #62
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,345
    Thank Post
    121
    Thanked 94 Times in 64 Posts
    Rep Power
    29
    I've just checked and i do now have a handful of 3.7.149 clients - bizzare how they don't update all of them to the same version?

  4. #63
    zag
    zag is online now
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,815
    Thank Post
    906
    Thanked 420 Times in 353 Posts
    Blog Entries
    12
    Rep Power
    87
    I'm trying to roll out the Summer 2 Upgrade with the new Solus and get a message saying

    "An error has occured creating the update deployment record".

    Any ideas whats going on? Argh...

    Image1.jpg

  5. #64
    zag
    zag is online now
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,815
    Thank Post
    906
    Thanked 420 Times in 353 Posts
    Blog Entries
    12
    Rep Power
    87
    Suprise.... Suprise.... there is a Re-Release of Solus 3.7

    http://dl.capitasolus.co.uk/solus3Release/3.7.161.0.zip

    Password is on Supportnet. You can upgrade by running each installer with the database one first, deployment server 2nd and UI last.

    After upgrading to this release fixed all our problems.

SHARE:
+ Post New Thread
Page 5 of 5 FirstFirst 12345

Similar Threads

  1. Proposed changes to SIMS SOLUS require firewall exceptions
    By NetworkGeezer in forum MIS Systems
    Replies: 2
    Last Post: 25th April 2007, 10:27 AM
  2. Solus
    By Jamie_a in forum MIS Systems
    Replies: 4
    Last Post: 25th April 2007, 10:24 AM
  3. Replies: 2
    Last Post: 10th April 2007, 01:15 PM
  4. FMS Solus Update- Can't login
    By philjones2000 in forum MIS Systems
    Replies: 7
    Last Post: 16th March 2007, 07:30 PM
  5. Solus application not refreshing
    By pete in forum MIS Systems
    Replies: 1
    Last Post: 10th December 2006, 06:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •