+ Post New Thread
Page 4 of 5 FirstFirst 12345 LastLast
Results 46 to 60 of 64
MIS Systems Thread, SOLUS 3.7 in Technical; Well, Trying to deploy 3.7 out to my main site today. Won't let me because it's withdrawn one of the ...
  1. #46

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,085
    Thank Post
    593
    Thanked 1,047 Times in 804 Posts
    Blog Entries
    15
    Rep Power
    470
    Well,


    Trying to deploy 3.7 out to my main site today. Won't let me because it's withdrawn one of the updates! (3.7.161.0) - the .Net framework bit is marked withdrawn!

    EDIT: It's now available but won't download. Argh, the competency!


    Another Edit: Now it's going. .NET Framework appeared as a separate download (dated June??) and now we're cooking on gas - until it fails and rolls back! Hope that doesn't happen, it's bad enough on a 15 station primary!
    Last edited by synaesthesia; 14th July 2014 at 09:12 AM.

  2. #47
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,834
    Thank Post
    919
    Thanked 423 Times in 356 Posts
    Blog Entries
    12
    Rep Power
    88
    It took ours about 2hrs to upgrade so be patient

  3. #48
    MrMat's Avatar
    Join Date
    Jul 2013
    Location
    Solihull
    Posts
    171
    Thank Post
    18
    Thanked 38 Times in 28 Posts
    Rep Power
    28
    Scheduled Summer V2 to install to a total of 14 schools, which equates to 304 client machines, over the weekend.

    Came in this morning expecting the usual barrage of calls but to my surprise (and delight) so far I've had 1 call. 1 call!! Of the 304 clients, only 3 failed.

    So far, very pleased with Solus 3.7!

  4. #49

    Join Date
    Jun 2009
    Location
    Arlesey
    Posts
    64
    Thank Post
    6
    Thanked 2 Times in 1 Post
    Rep Power
    11
    Quote Originally Posted by Cache View Post
    Mine failed due to Tolerance not met for Solus 3 Database, so it did the .net 4.5 and the Solus 3 agent and then rolled the whole lot back.
    This just happened to ours! What was your solution?

  5. #50
    DevilsAdvocate's Avatar
    Join Date
    May 2007
    Location
    West Midlands
    Posts
    411
    Thank Post
    19
    Thanked 40 Times in 31 Posts
    Rep Power
    45
    I had the same problem as above. There were some registry entries still pointing to SIMS2008 after our 2012 migration. Did a search in the registry for SIMS2008 and changed them to SIMS2012 instead and the install went fine after.

  6. #51
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,834
    Thank Post
    919
    Thanked 423 Times in 356 Posts
    Blog Entries
    12
    Rep Power
    88
    If anyone finds that Groupcall emerge breaks after installing the Solus update, it has something to do with the new agent setting the security settings on the local C: drive.

    Make sure the groupcall exporter and the emerge service have named administrator accounts on them. Then start both the services and it should work again.

  7. #52
    Superade's Avatar
    Join Date
    Oct 2008
    Location
    Truro
    Posts
    18
    Thank Post
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    13
    Anyone found the 3.7.161.0 exe's to download? Can't find them on Supportnet (as usual)

  8. #53

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,434
    Thank Post
    368
    Thanked 646 Times in 528 Posts
    Rep Power
    159
    Customers new to SOLUS3
    The URL and password will be provided on Monday for customers to do this.
    Note: he didn't say which Monday

  9. #54
    Superade's Avatar
    Join Date
    Oct 2008
    Location
    Truro
    Posts
    18
    Thank Post
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    13
    I might dodge 3.7 period. Not had a smooth install/config yet. Especially having trouble with it bringing down packages. All 3 sites have had particular issues with the .net 4.5, Borland and SQL compact packages getting stuck on a download loop and erroring on validation. Importing updates has been troublesome too, kept saying the destination directory was not empty.

    Oh yeah also fell foul to the post sql migration issue too.......... Happy days

  10. #55

    Join Date
    Apr 2008
    Location
    Keighley, West Yorks
    Posts
    343
    Thank Post
    52
    Thanked 51 Times in 45 Posts
    Rep Power
    22
    I've been asked to put Summer Release on tonight.

    I've not yet put either version of SOLUS 3.7 or any Summer 14 Release on.

    Does the Summer Release depend on SOLUS 3.7? Do I need to upgrade SOLUS or can I just push out Summer?

    The reason being, we're installing a new domain on Friday and wiping the lot, but my Data Manager needs to do some prep on SIMS before she comes back in for Exams hence why I gotta install it

    Peter

  11. #56
    Superade's Avatar
    Join Date
    Oct 2008
    Location
    Truro
    Posts
    18
    Thank Post
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    13
    No summer doesn't need 3.7.

  12. #57

    Join Date
    Apr 2008
    Location
    Keighley, West Yorks
    Posts
    343
    Thank Post
    52
    Thanked 51 Times in 45 Posts
    Rep Power
    22
    Quote Originally Posted by Superade View Post
    No summer doesn't need 3.7.
    Woohoo!

    Great, I'll leave 3.7 alone then!

    Cheers.

    Peter

  13. #58
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,834
    Thank Post
    919
    Thanked 423 Times in 356 Posts
    Blog Entries
    12
    Rep Power
    88
    Just out of interest wha'ts the difference between agent version

    3.7.149.0

    and

    3.7.147.0

    It seems to be that all new clients installed after Solus 3.7 get the "149" version. But does it make a difference?

    Image2.png
    Last edited by zag; 14th July 2014 at 03:04 PM.

  14. #59
    Boredguy's Avatar
    Join Date
    Jun 2011
    Location
    Swindon
    Posts
    607
    Thank Post
    4
    Thanked 135 Times in 126 Posts
    Rep Power
    51
    I only have a 3.7.161.0 to download, so tomorrow I'll see what happens as its scheduled for 6am mwhahahaha

  15. #60
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,355
    Thank Post
    123
    Thanked 95 Times in 65 Posts
    Rep Power
    30
    Quote Originally Posted by zag View Post
    Just out of interest wha'ts the difference between agent version

    3.7.149.0

    and

    3.7.147.0

    It seems to be that all new clients installed after Solus 3.7 get the "149" version. But does it make a difference?

    Image2.png
    This has confused me as well, I deployed Solus 3.7 which deployed the 3.7.147 Agent. Then I deployed the 3.7.149 update which I thought would update the agents - but they're all still at 3.7.147. I spoke to Capita who said the 3.7.149 update only applied to the Solus server itself. But that doesn't sound right if your agents are now showing as 3.7.149!

SHARE:
+ Post New Thread
Page 4 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Proposed changes to SIMS SOLUS require firewall exceptions
    By NetworkGeezer in forum MIS Systems
    Replies: 2
    Last Post: 25th April 2007, 10:27 AM
  2. Solus
    By Jamie_a in forum MIS Systems
    Replies: 4
    Last Post: 25th April 2007, 10:24 AM
  3. Replies: 2
    Last Post: 10th April 2007, 01:15 PM
  4. FMS Solus Update- Can't login
    By philjones2000 in forum MIS Systems
    Replies: 7
    Last Post: 16th March 2007, 07:30 PM
  5. Solus application not refreshing
    By pete in forum MIS Systems
    Replies: 1
    Last Post: 10th December 2006, 06:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •