+ Post New Thread
Results 1 to 6 of 6
MIS Systems Thread, SIMS extremely slow on wireless in Technical; Hi, We have recently upgraded our wireless to a Meru system which is brilliant apart from an issue we are ...
  1. #1

    Join Date
    Jul 2010
    Posts
    60
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    SIMS extremely slow on wireless

    Hi,

    We have recently upgraded our wireless to a Meru system which is brilliant apart from an issue we are having with SIMS.

    If plugged in with a cable it runs as normal but on wireless it will hang on the splash screen for anywhere between 2-10 minutes before opening.

    All other programs seem to be fine. (No one has reported anything)


    Has anyone experienced this before or have any ideas as to what is happening?

    Thanks.

  2. #2
    BKGarry's Avatar
    Join Date
    Mar 2006
    Location
    Kent
    Posts
    908
    Thank Post
    92
    Thanked 118 Times in 95 Posts
    Rep Power
    47
    We have a Meru system and all seems fine with SIMS, sometimes those symptoms come up if the SIMS network drive is disconnected for some reason and when there is an update to SIMS itself but not on general use.

  3. #3
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,781
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67
    Grab a 200mb+ file and shove it onto the mapped drive whilst on wireless and see how fast it copies across, then drag it back and check the speed again. I get 5MB a second on our 54G...

    Also whilst doing this run a ping to the sims server, see if it drops any pings.. or has a large delay..

  4. #4
    IrritableTech's Avatar
    Join Date
    Nov 2007
    Location
    West Yorkshire
    Posts
    793
    Thank Post
    83
    Thanked 171 Times in 140 Posts
    Rep Power
    64
    As suggested, take sims out of the equation first. Test wifi speed generally. Perhaps copy one single large file, then a directory of small files because they can act quite differently. How does this compare with your wired network? Then try again grabbing these files from your sims server. How does that compare?

    If the problem is only sims - then I'd be looking at your new setup. Is the laptop in another vlan, have you got an access list / firewall on it etc?
    Last edited by IrritableTech; 12th June 2014 at 10:08 AM.

  5. #5

    Join Date
    Jul 2010
    Posts
    60
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I copied a large file across and it was consistently between 5-6MB. Same for copying back. Pinged the server and didn't drop at all.

    They're not in another vlan. Firewell settings come from the DC and they haven't changed at all.

  6. #6

    Join Date
    Jul 2010
    Posts
    60
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    UPDATE:

    I tried running sims logged on as a local user and it opens quickly as normal.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 5th March 2014, 01:25 PM
  2. [SIMS] sims.net slow when saving record
    By itgeek in forum MIS Systems
    Replies: 15
    Last Post: 13th May 2013, 03:33 PM
  3. [SIMS] Sims learning gateway on RM domain
    By CompSezNo in forum MIS Systems
    Replies: 4
    Last Post: 2nd July 2012, 11:04 PM
  4. [SIMS] PARS and SIMS extremely slow when saving and opening data
    By stanwell in forum MIS Systems
    Replies: 9
    Last Post: 25th March 2011, 12:27 PM
  5. SIMS Lesson Monitor runs like dog on wireless ...
    By moonwalker in forum MIS Systems
    Replies: 14
    Last Post: 2nd April 2008, 05:35 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •