+ Post New Thread
Results 1 to 9 of 9
MIS Systems Thread, Solus3 Question?????? in Technical; Hi All, Just would like to pick all your brains regarding Solus3 and how you deploy your updates. I have ...
  1. #1

    Join Date
    Oct 2013
    Posts
    14
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    2

    Solus3 Question??????

    Hi All,

    Just would like to pick all your brains regarding Solus3 and how you deploy your updates. I have now got more or less all Schools on Solus3 and can deploy updates fine etc but was just wondering how everyone deploys theirs? Do people ask the teachers to leave their devices on over night and let the auto deployment do the work or do people do the updates in working hours so they know that all devices will receive the update?

    I seem to have to go back the next day and rectify "Incompatible Database" as some devices don't seem to update themselves even when turned on the next day due to the fact they didnt get left on etc (I emailed Capita and they said that this should happen, although if it didn't then to redeploy) which I find massively contradicting , either it does or it doesnt!!

    I'm just trying to put together the best solution and wondering how everyone goes about their updates via Solus3?

    Thanks in advance!!

  2. #2
    DevilsAdvocate's Avatar
    Join Date
    May 2007
    Location
    West Midlands
    Posts
    405
    Thank Post
    19
    Thanked 40 Times in 31 Posts
    Rep Power
    45
    We use Wake on Lan with our machines and deployment of an update with Solus3 wakes them and installs it. No point relying on staff to leave things on!

  3. #3

    Join Date
    Nov 2011
    Location
    Rayleigh
    Posts
    115
    Thank Post
    21
    Thanked 20 Times in 20 Posts
    Blog Entries
    1
    Rep Power
    9
    This is one of the pitfalls of having to install/update the client machines. It's always been a hit and miss within the three schools where I have used Solus3 to deploy any updates.

    When the network is set up right, i.e. DNS, ports open on the Firewall, etc. and the machines are on and available, it works a treat.... but in the real world there are always going to be hiccups.

    Have you thought about changing to a cloud-based MIS? I moved one school to use a cloud-based MIS and all the teachers needed was an up to date browser. Took all the pain away from Network Managers and the IT Tecnicians!

  4. #4

    Join Date
    Oct 2013
    Posts
    14
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    Funnily enough I sent out the Spring 2014 update last night to 43 devices, 23 of which were turned on and were successful. To my surprise the remaining devices updates when switched on this morning! (shocked face)!

  5. #5

    Join Date
    Nov 2011
    Location
    Rayleigh
    Posts
    115
    Thank Post
    21
    Thanked 20 Times in 20 Posts
    Blog Entries
    1
    Rep Power
    9
    That's good news. It sounds like you have also limited the number of machines with SIMS which also makes it more manageable.

    I think I made a mistake in one school where I attempted to deploy SIMS to ALL machines within the school. The idea being that wherever a member of staff logged on they could access SIMS. This was especially useful when conducting training (in-house or otherwise) as we could get teachers into the ICT suites and using SIMS. The PITA was trying to get all these machines to update at roughly the same time. "Incompatible database" was a common theme for days....

  6. #6

    Join Date
    Oct 2013
    Posts
    14
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    I did the exact same thing, I deployed SIMS to all machines picked up by Active Directory within Solus3 and just deployed to them all, making it unmanageable like you said! I currently have a colleague travelling round the remaining Schools with the Solus3 agent for each School on a memory stick installing the agent on machines JUST with SIMS installed.....he is not my biggest fan at the minute! haha

    I also found that we needed to run a batch file to put an exception in the firewall to allow Solus3 to talk to the agent, this was on curriculum machines not supported by us so turning the firewall off was not an option unfortunately!

  7. #7

    Join Date
    Nov 2011
    Location
    Rayleigh
    Posts
    115
    Thank Post
    21
    Thanked 20 Times in 20 Posts
    Blog Entries
    1
    Rep Power
    9
    Ah yes, I know of the batch file you speak.

    Am I right in thinking that your external gateway provides a rigorous firewall, etc. which would nullify any need to have a local machine firewall turned on?

  8. #8

    Join Date
    Oct 2013
    Posts
    14
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    Yes exactly, no need for firewall to be on but as we don't support machines we can only advise which sometimes falls on deaf ears!!

  9. #9

    Join Date
    Apr 2007
    Location
    Cornwall
    Posts
    250
    Thank Post
    16
    Thanked 63 Times in 41 Posts
    Rep Power
    26
    I wrote a small program which extracts out the SIMSApplicationSetup.exe when the Solus 3 agent on my PC installs it. That way I only have an agent installed on the server and my pc. I then deploy the exe via the usual software installation system (GPO for example).

    Solus 3 is great for installing stuff on the server, but more of a PITA for getting updates out to clients, so I skip that part.

    If anyone would like a copy, let me know - saves a hell of a bother. We have SIMS on almost 300 PCs here - I'd hate to be doing those directly via solus 3.

    Meldrew

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Automated SOLUS3 Deployment question
    By Rawns in forum MIS Systems
    Replies: 3
    Last Post: 22nd March 2012, 08:54 AM
  2. Wireless Access Point SSID Question
    By mseaney in forum Wireless Networks
    Replies: 14
    Last Post: 14th October 2005, 08:23 AM
  3. ntuser.man question........?
    By tosca925 in forum Windows
    Replies: 10
    Last Post: 27th September 2005, 09:28 PM
  4. ISA 2000 to 2004 questions.
    By tosca925 in forum Windows
    Replies: 1
    Last Post: 21st September 2005, 08:50 PM
  5. Spamassasin Question
    By Dos_Box in forum *nix
    Replies: 3
    Last Post: 23rd June 2005, 10:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •