+ Post New Thread
Results 1 to 2 of 2
MIS Systems Thread, [SIMS] SOLUS3 Not deploying Discover to new machine in Technical; I've set up a brand new machine, added it as an agent to SOLUS3 and included it in the SIMS, ...
  1. #1

    Join Date
    Mar 2011
    Location
    Bournemouth
    Posts
    280
    Thank Post
    16
    Thanked 74 Times in 64 Posts
    Rep Power
    22

    [SIMS] SOLUS3 Not deploying Discover to new machine

    I've set up a brand new machine, added it as an agent to SOLUS3 and included it in the SIMS, FMS and Discover Channels. The agent, SIMS and FMS were deployed successfully but Discover wont install. The agent log contains periodic errors like this:

    2014-04-02 12:27:37.9938|Debug|Discovery trace: Start discovering SIMS Discover Client
    2014-04-02 12:27:37.9938|Debug|Found 1 results for target SIMS Discover Client
    2014-04-02 12:27:37.9938|Debug|Discovered Version for TargetId: 1412b271-a7f0-4931-bb9f-eb0144d00bc9
    2014-04-02 12:27:37.9938|Debug|Results length: 1
    2014-04-02 12:27:37.9938|Debug|Checking results for 1412b271-a7f0-4931-bb9f-eb0144d00bc9
    2014-04-02 12:27:37.9938|Debug|result 1412b271-a7f0-4931-bb9f-eb0144d00bc9 has version
    2014-04-02 12:27:37.9938|Error|Invalid version in config file for target 1412b271-a7f0-4931-bb9f-eb0144d00bc9

    Anyone any ideas what could be causing this?

  2. #2
    Cache's Avatar
    Join Date
    Apr 2008
    Location
    Cumbria
    Posts
    1,258
    Thank Post
    471
    Thanked 181 Times in 178 Posts
    Blog Entries
    3
    Rep Power
    66
    Quote Originally Posted by ChrisMiles View Post
    I've set up a brand new machine, added it as an agent to SOLUS3 and included it in the SIMS, FMS and Discover Channels. The agent, SIMS and FMS were deployed successfully but Discover wont install. The agent log contains periodic errors like this:

    2014-04-02 12:27:37.9938|Debug|Discovery trace: Start discovering SIMS Discover Client
    2014-04-02 12:27:37.9938|Debug|Found 1 results for target SIMS Discover Client
    2014-04-02 12:27:37.9938|Debug|Discovered Version for TargetId: 1412b271-a7f0-4931-bb9f-eb0144d00bc9
    2014-04-02 12:27:37.9938|Debug|Results length: 1
    2014-04-02 12:27:37.9938|Debug|Checking results for 1412b271-a7f0-4931-bb9f-eb0144d00bc9
    2014-04-02 12:27:37.9938|Debug|result 1412b271-a7f0-4931-bb9f-eb0144d00bc9 has version
    2014-04-02 12:27:37.9938|Error|Invalid version in config file for target 1412b271-a7f0-4931-bb9f-eb0144d00bc9

    Anyone any ideas what could be causing this?
    Have you run the Discover Deployment again? Discover doesn't automatically get deployed to a workstation like SIMS/FMS so unless you Redeploy it won't get installed.

  3. Thanks to Cache from:

    ChrisMiles (3rd April 2014)

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 19
    Last Post: 26th June 2013, 09:32 AM
  2. [SIMS] Discover - Dynamic groups not feeding in to SIMS
    By LosOjos in forum MIS Systems
    Replies: 3
    Last Post: 17th November 2011, 12:35 PM
  3. Moving SIMS Server to new machine
    By joshd in forum MIS Systems
    Replies: 8
    Last Post: 24th October 2010, 04:29 PM
  4. Replies: 17
    Last Post: 1st October 2010, 01:13 PM
  5. deploying application to teaching machines only
    By PEO in forum How do you do....it?
    Replies: 8
    Last Post: 12th November 2007, 04:53 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •