+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
MIS Systems Thread, SQL Server Reporting Services 2008 - Requires UAC !!!! please help in Technical; Arthur.... You have sorted it !! Tested with a manual install on one PC. I will test on a fresh ...
  1. #16

    Join Date
    Aug 2007
    Posts
    817
    Thank Post
    99
    Thanked 65 Times in 47 Posts
    Rep Power
    26
    Arthur.... You have sorted it !!

    Tested with a manual install on one PC. I will test on a fresh machine that I havent been messing with but looking good!

    Thankyou so much for this!!

  2. #17


    Join Date
    Feb 2007
    Location
    51.403651, -0.515458
    Posts
    8,901
    Thank Post
    226
    Thanked 2,676 Times in 1,973 Posts
    Rep Power
    787
    That's excellent news! Glad to hear it worked.

    I'm actually quite surprised since I haven't done anything particularly unique with my MSI.

    If anyone is interested, I can also post the .wxs file I made to create the MSI (using the WiX Toolset)?

  3. 2 Thanks to Arthur:

    JohnCondon (24th April 2014), winng (31st March 2014)

  4. #18

    Join Date
    Aug 2007
    Posts
    817
    Thank Post
    99
    Thanked 65 Times in 47 Posts
    Rep Power
    26
    Thanks again.
    one small problem remains, I now need "Initialize and script ActiveX controls not marked as safe for scripting" enabled in the security settings in IE. Will look at sorting this in GPP.
    Also could I please have the WIX before I deploy blindly to all our computer. (not that I don't trust you completely)

  5. #19


    Join Date
    Feb 2007
    Location
    51.403651, -0.515458
    Posts
    8,901
    Thank Post
    226
    Thanked 2,676 Times in 1,973 Posts
    Rep Power
    787
    Quote Originally Posted by burgemaster View Post
    Also could I please have the WIX before I deploy blindly to all our computer.
    Sure. No problem. I've attached it below.

    The code should be pretty self-explanatory, but if you have any questions just ask.
    Attached Files Attached Files

  6. 3 Thanks to Arthur:

    burgemaster (29th March 2014), JohnCondon (24th April 2014), winng (31st March 2014)

  7. #20

    Join Date
    Aug 2007
    Posts
    817
    Thank Post
    99
    Thanked 65 Times in 47 Posts
    Rep Power
    26
    With the "Initialize and script ActiveX controls not marked as safe for scripting" marked as enabled. Users then got a lovely new homepage telling them their settings were unsafe..
    So I added "cloud.bromcom.com" in to the trusted site list.

    Computer Configuration | Administrative Templates | Windows Components | Internet Explorer | Internet Control Panel | Security Page

    And then made the ActiveX scripting change in the trusted site settings with GPP.

    Seems to be all working... Should be good to go for launch Monday!
    Thanks for the help

  8. 2 Thanks to burgemaster:

    JohnCondon (24th April 2014), mattianuk (30th March 2014)

  9. #21

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,262
    Thank Post
    111
    Thanked 242 Times in 193 Posts
    Blog Entries
    1
    Rep Power
    74
    Good luck with launch day!

  10. Thanks to psydii from:

    Bromcom-PR (31st March 2014)

  11. #22

    Join Date
    Dec 2013
    Location
    Bromley
    Posts
    60
    Thank Post
    15
    Thanked 7 Times in 6 Posts
    Rep Power
    3
    Quote Originally Posted by burgemaster View Post
    With the "Initialize and script ActiveX controls not marked as safe for scripting" marked as enabled. Users then got a lovely new homepage telling them their settings were unsafe..
    So I added "cloud.bromcom.com" in to the trusted site list.

    Computer Configuration | Administrative Templates | Windows Components | Internet Explorer | Internet Control Panel | Security Page

    And then made the ActiveX scripting change in the trusted site settings with GPP.

    Seems to be all working... Should be good to go for launch Monday!
    Thanks for the help
    Please maintain contact with our Helpdesk with any further assistance you may need and good luck with your launch today.

    Many thanks to @burgermaster for the help provided over the weekend.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 2
    Last Post: 15th July 2011, 09:12 AM
  2. [SIMS] SIMS.Net / SQL Server 2008 Service Pack 2 (SP2)
    By Minkus in forum MIS Systems
    Replies: 5
    Last Post: 13th December 2010, 02:34 PM
  3. Server 2003 - Blue Screen of Death - please help!
    By sharkster in forum Windows Server 2000/2003
    Replies: 23
    Last Post: 1st October 2009, 09:36 AM
  4. Moving from SQL Server 2005 to 2008
    By speckytecky in forum MIS Systems
    Replies: 19
    Last Post: 9th July 2009, 03:34 PM
  5. SQL Server 2008 Maintenance course
    By googlemad in forum Courses and Training
    Replies: 0
    Last Post: 25th January 2009, 10:12 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •