+ Post New Thread
Results 1 to 13 of 13
MIS Systems Thread, Marks disappearing after being saved? Next steps? in Technical; Morning people, Once again, I return to EduGeek only when I have a problem (although I talk to a lot ...
  1. #1
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    628
    Thank Post
    41
    Thanked 47 Times in 41 Posts
    Rep Power
    27

    Marks disappearing after being saved? Next steps?

    Morning people,

    Once again, I return to EduGeek only when I have a problem (although I talk to a lot of you on Twitter, anyway) but where else would I go??

    Anyway, we've had a few reports from staff that they're entering marks into their marksheets in SIMS and saving them (as you would) but then when they go back to them, the marks have disappeared. I've sent a message out to them asking if they've encountered this problem and, so far, had only 7 back.
    You could assume that maybe they weren't saving properly but some are fairly competant and I would imagine they would be doing it right.
    At the moment, I don't have any firm proof that this is happening. No one has come with a printout from SIMS showing marks saved and then marks not there. I can't exactly ask people to print out everything they do until there's a problem and I can't recreate it as it's a very random thing.

    So, what now? Just wait and see? Is it an issue other people have had? What can be my next steps?

    Ta!

  2. #2

    Join Date
    Dec 2011
    Posts
    93
    Thank Post
    35
    Thanked 21 Times in 14 Posts
    Rep Power
    12
    Will follow this with interest. I have had a cuople of teachers tell me that they are absolutely sure that they have saved their marks, but there is nothing in SIMS and no record that marks ever existed. I had put it down to user error or possibly network problems.

  3. #3

    Join Date
    Mar 2009
    Location
    uk
    Posts
    15
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    We had the same and with profiles as well, but no way of finding out if there really was any data there in the first place just have to take their word on it. But as there no record of the data it cant be getting from the pc to the sever so must be a network or pc issue well i guess with SIMS could be anything lol.

  4. #4
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    628
    Thank Post
    41
    Thanked 47 Times in 41 Posts
    Rep Power
    27
    Quote Originally Posted by ICTLady View Post
    Will follow this with interest. I have had a cuople of teachers tell me that they are absolutely sure that they have saved their marks, but there is nothing in SIMS and no record that marks ever existed. I had put it down to user error or possibly network problems.
    Initially, when we first encountered the problem, I also put it down to user error but now a few people have reported it, I'm getting concerned.

    - - - Updated - - -

    I suppose a bonus is that I'm glad other people have had this issue and not just us!

  5. #5
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    628
    Thank Post
    41
    Thanked 47 Times in 41 Posts
    Rep Power
    27
    Quote Originally Posted by starthms View Post
    We had the same and with profiles as well, but no way of finding out if there really was any data there in the first place just have to take their word on it. But as there no record of the data it cant be getting from the pc to the sever so must be a network or pc issue well i guess with SIMS could be anything lol.
    I would agree with that assumption, however when a user saves the marksheet (or whatever), SIMS is showing it as being saved and hanging slightly as it saves (as it usually does). The assumption there is that the marks are being saved to the database on the server and being confirmed at the user end. If it was a network problem, surely the save would fail or SIMS would crash?

  6. #6
    Quackers's Avatar
    Join Date
    Jan 2006
    Posts
    1,321
    Thank Post
    40
    Thanked 142 Times in 117 Posts
    Rep Power
    53
    We have had this on and off for a while, seems very random and never got the the bottom of it, just always thought user error as its only normally 1 or 2 teachers and its not every time and it never does it when we are watching.

  7. #7

    Join Date
    Sep 2006
    Location
    Reading
    Posts
    177
    Thank Post
    14
    Thanked 41 Times in 39 Posts
    Rep Power
    23
    Have to admit that when I am told that the marks had been entered I very rarely believe the teachers (it always seems to be the same ones). When it does happen it is normally because they have lost network connectivity on their laptops. When I am working on mark sheets and SIMS hangs I have never found that data I had saved earlier is missing.

  8. #8
    mark80's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    213
    Thank Post
    24
    Thanked 11 Times in 9 Posts
    Rep Power
    16
    We have experienced the same issue

  9. #9

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,452
    Thank Post
    1,439
    Thanked 1,170 Times in 798 Posts
    Rep Power
    707
    I've had reports of this but as with others I have largely put it down to being an excuse from certain staff...

    Lately however I have had a couple of staff report this who are usually very punctual. Have also had this issue using SLG and, whilst not proof that the user had entered and saved the grades, I could see from the site usage reports that they had been logged on at the times they said they were.

    Can @PhilNeal or @David_Grashoff or anyone else from the SIMS team let us know if this is a known issue please? When data is saved in a marksheet, does the client await confirmation from the server that it has received and stored the data or does it just send it and assume everything is fine?

  10. #10

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,326
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79
    I'm pretty sure there aren't many cases of this happening or there would be a solution in preparation. I will check.

  11. #11

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,326
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79
    On SLG there isn't an auto save although that's coming. This could account for lost marks if people don't save and the connection goes down.

  12. #12
    eean's Avatar
    Join Date
    May 2006
    Location
    Kuala Lumpur
    Posts
    561
    Thank Post
    68
    Thanked 52 Times in 37 Posts
    Rep Power
    29
    Have you checked the date settings on the PC? If they are set to MMDDYY it causes all sorts of problems in SIMS, as SIMS can't, or at least, couldn't figure that out.
    For example, 13th of January becomes 01/13/2014, which SIMs as sees as being invalid. It causes the result date box to go red and the save fails. Because there is no error dialogue, the user thinks everything is OK and dismisses the next prompt to save. Of course, on 12th January it's fine!
    It's also possible to accidentally delete the date or put something invalid in there. Invalid entry of a result will also cause the save to fail and the only warning is a small red x in the bottom corner.

  13. Thanks to eean from:

    vikpaw (28th March 2014)

  14. #13

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,974
    Thank Post
    674
    Thanked 1,384 Times in 1,146 Posts
    Rep Power
    350
    This used to get reported frequently a while back.
    The mark sheet used to open with focus on result date and as above corrupting this field by typing anything will fail save and we all know the users don't read the error messages. Those that noticed would ask for help but give up and close down before it arrived.

    At one point we did think it was caused by multiple teachers with access to the same mark sheet having it open at the same time.

    I would tell them to check their PC date format, watch for the Red error on save particularly the date box and as a precaution export the data to a mark sheet as backup. This way if they do see the error and back up you might be able to load in their data from mark sheet.

SHARE:
+ Post New Thread

Similar Threads

  1. Printers disappearing after login script
    By gshaw in forum Windows
    Replies: 11
    Last Post: 10th June 2009, 06:47 PM
  2. Next Step In Presentation technology.
    By russdev in forum Blue Skies
    Replies: 9
    Last Post: 24th March 2009, 08:52 AM
  3. How to prevent password being saved on web?
    By duncane in forum How do you do....it?
    Replies: 10
    Last Post: 23rd December 2008, 08:45 PM
  4. VGA drivers disappear after reboot
    By craigg in forum Windows
    Replies: 4
    Last Post: 21st May 2008, 05:30 PM
  5. Government Announces Next Steps For School Support Staff
    By ninjabeaver in forum General Chat
    Replies: 10
    Last Post: 5th October 2007, 09:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •