+ Post New Thread
Results 1 to 4 of 4
MIS Systems Thread, SIMS Connection faiilder for login, reason: 0 in Technical; What the fix for this issue I am getting this error "SIMS Connection faiilder for login username, reason: 0" on ...
  1. #1
    nicholab's Avatar
    Join Date
    Nov 2006
    Location
    Birmingham
    Posts
    1,569
    Thank Post
    4
    Thanked 101 Times in 97 Posts
    Blog Entries
    1
    Rep Power
    53

    SIMS Connection faiilder for login, reason: 0

    What the fix for this issue I am getting this error "SIMS Connection faiilder for login username, reason: 0" on two workstations?

  2. #2

    Join Date
    Apr 2007
    Location
    Cornwall
    Posts
    347
    Thank Post
    22
    Thanked 96 Times in 67 Posts
    Rep Power
    40
    Reason code 0 is that the SIMS client can't talk to the database. Either you have no network between the two - try a ping. Or the database specified in the connect.ini is wrong - try copying from a working workstation.

    Meldrew

  3. #3

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,956
    Thank Post
    775
    Thanked 1,487 Times in 1,234 Posts
    Rep Power
    367
    reason 0!!!!!

    A multitude of reasons can do it. Always worth a restart of the PC first though.

  4. #4
    GeekyPete's Avatar
    Join Date
    Mar 2013
    Location
    In a cold dark server room.
    Posts
    353
    Thank Post
    24
    Thanked 81 Times in 61 Posts
    Rep Power
    27
    @Meldrew has it I think. Had the same thing here. connect.ini was the offender!



SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] SIMS Connection failed for Login USERNAME reason: 0
    By tech_guy in forum MIS Systems
    Replies: 43
    Last Post: 11th November 2014, 03:22 PM
  2. [SIMS] Running an addional sims.net database for testing.
    By sj2780 in forum MIS Systems
    Replies: 18
    Last Post: 12th January 2012, 08:29 AM
  3. [SIMS] SIMS Server Hardware for a large School
    By Johan in forum MIS Systems
    Replies: 32
    Last Post: 26th June 2011, 12:04 PM
  4. [SIMS] Ecopy Toshiba SIMS.net Connector, AD login
    By ithelp in forum MIS Systems
    Replies: 2
    Last Post: 17th March 2011, 09:28 AM
  5. SIMS Connection failed - Reason 2
    By mortstar in forum MIS Systems
    Replies: 23
    Last Post: 5th June 2008, 01:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •