+ Post New Thread
Results 1 to 6 of 6
MIS Systems Thread, Discover won't deploy in Technical; Hi all, I'm having a strange issue with deploying SIMS Discover through SOLUS3. I've 'Updated the environment', and selected the ...
  1. #1

    Join Date
    Jan 2012
    Location
    Luton
    Posts
    116
    Thank Post
    22
    Thanked 15 Times in 12 Posts
    Rep Power
    7

    Discover won't deploy

    Hi all,

    I'm having a strange issue with deploying SIMS Discover through SOLUS3. I've 'Updated the environment', and selected the new laptop to be included as a Discover client.

    I save the changes, and SOLUS says the target definitions have been saved. Then... nothing. No installation, or messages to suggest installation - just nothing!

    Does anyone have any suggestions please?

    Thanks!

  2. #2

    Join Date
    Jun 2008
    Location
    Worcester
    Posts
    12
    Thank Post
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    12
    Have you looked at the SIMS forums?
    See the thread called 'SOLUS 3 issues for Capita to address' by Richard Chappelle and the answer will be in point 4 of his first post. Not a good answer though.

    You may want to change your Discover deployments to a scripted install from the MSI (See the Discover Commandline Install - ref 21914) then add them to Solus3

  3. #3
    Ghostgame's Avatar
    Join Date
    Jun 2012
    Location
    Ipswich
    Posts
    262
    Thank Post
    30
    Thanked 38 Times in 33 Posts
    Rep Power
    14
    An irritating issue which sometimes effects SIMS and FMS.

    Redeploy the latest Discover update in Update History
    This will push it out.

  4. #4

    Join Date
    Jun 2008
    Location
    Worcester
    Posts
    12
    Thank Post
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    12
    Not speaking from experience but the post I mentioned indicated all Discover machines will get messages saying Discover is being deployed/upgraded if you redeploy Discover. Not something I would want to see.
    Hopefully this will be looked into.

  5. #5
    Ghostgame's Avatar
    Join Date
    Jun 2012
    Location
    Ipswich
    Posts
    262
    Thank Post
    30
    Thanked 38 Times in 33 Posts
    Rep Power
    14
    Yeah, that will happen.
    Not great.
    Discover is not used widely where I am so the following is a bit of a guess.
    I would ask staff to ignore the warning/notification as I don't think it would effect SIMS/FMS.
    The only thing it puts in SIMS is two shortcuts to Discover.

  6. #6

    Join Date
    Jan 2012
    Location
    Luton
    Posts
    116
    Thank Post
    22
    Thanked 15 Times in 12 Posts
    Rep Power
    7
    Thanks everyone - I do remember a similar issue a couple of years ago, so it's a shame it can still happen!

    Redeploying worked - thankfully we don't have many staff that have Discover, so the update warnings weren't too much of an issue. I wish there was a way to explicitly deploy silently!

    Thanks again

SHARE:
+ Post New Thread

Similar Threads

  1. SCCM 2012 - Endpoint Protection won't deploy to one machine
    By localzuk in forum Enterprise Software
    Replies: 0
    Last Post: 27th September 2013, 03:12 PM
  2. Deploy printer using group policy - won't work
    By KevWCFE in forum Windows Server 2008
    Replies: 22
    Last Post: 1st November 2012, 11:22 AM
  3. [SIMS] SIMS Discover Assessment Graph won't save
    By ajp233 in forum MIS Systems
    Replies: 3
    Last Post: 25th January 2012, 10:18 AM
  4. office 2010 deploy script won't run?
    By chazzy2501 in forum Windows 7
    Replies: 13
    Last Post: 24th January 2012, 04:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •