+ Post New Thread
Results 1 to 5 of 5
MIS Systems Thread, SIMS crashing on WIN7 when opening but working fine on XP in Technical; We have a user at one of our Primary schools who has recently been upgraded to Windows 7 (First in ...
  1. #1

    Join Date
    Jan 2014
    Location
    Hull
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry SIMS crashing on WIN7 when opening but working fine on XP

    We have a user at one of our Primary schools who has recently been upgraded to Windows 7 (First in the school). However since she has been using Windows 7, SIMS, more often than not, crashes when logging in and is 'not responding'. However when she and everybody else uses it on WIN XP theres is no issues what so ever and it works fine...

    Any assistance would be much appreciated as the SLT want new laptops (Which will no doubt have 7 on them)

    Many Thanks,

    Ash

  2. #2
    vyperz's Avatar
    Join Date
    Mar 2012
    Location
    East Sussex
    Posts
    34
    Thank Post
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    7
    we have no problem on Win7. Worth checking if they have modify permission on the C:\Program Files\SIMS\Sims.net folder , this can be an issue.

  3. #3

    Join Date
    Jan 2014
    Location
    Hull
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks i will double check that. At my previous Job, all our users were on Windows 7 and we never had an issue there either...

  4. #4
    EJWill's Avatar
    Join Date
    May 2009
    Location
    Dunstable
    Posts
    55
    Thank Post
    4
    Thanked 37 Times in 13 Posts
    Rep Power
    17
    Quote Originally Posted by ashdent93 View Post
    We have a user at one of our Primary schools who has recently been upgraded to Windows 7 (First in the school). However since she has been using Windows 7, SIMS, more often than not, crashes when logging in and is 'not responding'. However when she and everybody else uses it on WIN XP theres is no issues what so ever and it works fine...

    Any assistance would be much appreciated as the SLT want new laptops (Which will no doubt have 7 on them)

    Many Thanks,

    Ash
    You may have been caught up in the .NET 4.5.1 issues. If you've fully update the windows 7 PC this could be the case.

    Microsoft .net 4.5.1 update borking SIMS.net- anyone else? I posted this in another thread, with regards to removing 4.5.1 and reinstalling 4.5.

    This may not be the issue, but it's something you can try

  5. #5

    Join Date
    Jan 2014
    Location
    Hull
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks i will give that a try also. It was recently flattened and rebuilt with WIN7 (Suggestion by the LA) so its bang up to date...

SHARE:
+ Post New Thread

Similar Threads

  1. Aver U10 Visualisers worked on XP but not on Win7?
    By Garacesh in forum AV and Multimedia Related
    Replies: 0
    Last Post: 24th January 2013, 03:20 PM
  2. Replies: 6
    Last Post: 4th January 2011, 09:55 PM
  3. Replies: 2
    Last Post: 14th December 2010, 09:16 PM
  4. [SIMS] Sims crashes when amending templetes in Assessment management 7
    By newcareer in forum MIS Systems
    Replies: 7
    Last Post: 3rd December 2010, 03:37 PM
  5. [SIMS] Sims on Win7 install error [SOLVED]
    By edutech4schools in forum MIS Systems
    Replies: 12
    Last Post: 16th November 2010, 03:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •