+ Post New Thread
Results 1 to 8 of 8
MIS Systems Thread, Solus issue in Technical; Can anyone confirm a problem with the solus app? The secretary cannot connect. Keeps getting an error 0 and the ...
  1. #1

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56

    Solus issue

    Can anyone confirm a problem with the solus app?

    The secretary cannot connect. Keeps getting an error 0 and the link on sims site give a cannot resolve DNS name.

    Phoned our sims support and still waiting for his call back.

  2. #2

    Join Date
    Nov 2007
    Location
    UK
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Solus issue

    Try moving the connect.ini locally, and check the sims.ini

  3. #3

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56

    Re: Solus issue

    I assume the connect.ini is local as it runs on the same machine as sims and the same as the one the secretary uses.

    It has just been updated to SQL 2005. Is this problem connected?

  4. #4

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56

    Re: Solus issue

    This issue is still ongoing. We had our SMIS consultant out to have a look at it and he said that the issue is most likely to do with our internet connection being too slow. It is a 2mb ADSL connection from RM. He said that this connection from RM is probably the reason we cannot connect using Solus.

    Can anyone confirm this as i think this sounds a little far-fetched?

  5. #5

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,326
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79

    Re: Solus issue

    HodgeHi - if you'd like to let me know where you are I can get this looked at.

  6. #6

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56

    Re: Solus issue

    Ok I have PM'ed you my details.

  7. #7

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,326
    Thank Post
    36
    Thanked 353 Times in 238 Posts
    Rep Power
    79

    Re: Solus issue

    Hopefully sorted!

  8. #8

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56

    Re: Solus issue

    It is indeed sorted. It was down to miscommunication between staff, not involving myself though.

SHARE:
+ Post New Thread

Similar Threads

  1. Solus issues
    By thegrassisgreener in forum MIS Systems
    Replies: 5
    Last Post: 21st December 2007, 10:39 AM
  2. Logon issue and Printers issue
    By mrbios in forum Windows
    Replies: 2
    Last Post: 17th December 2007, 12:40 PM
  3. how does solus work?
    By browolf in forum MIS Systems
    Replies: 8
    Last Post: 17th December 2007, 11:28 AM
  4. Solus
    By Jamie_a in forum MIS Systems
    Replies: 4
    Last Post: 25th April 2007, 10:24 AM
  5. Solus application not refreshing
    By pete in forum MIS Systems
    Replies: 1
    Last Post: 10th December 2006, 06:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •