+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
MIS Systems Thread, [SOLUS3] - SIMS Autumn 2013 v1 Pulled - SIMS client no longer auto-deploying? in Technical; Originally Posted by MrMat What version are you upgrading from mate? Are you trying to go from a Summer release ...
  1. #16

    Join Date
    Feb 2008
    Location
    Wiltshire
    Posts
    877
    Thank Post
    274
    Thanked 139 Times in 112 Posts
    Blog Entries
    26
    Rep Power
    42
    Quote Originally Posted by MrMat View Post
    What version are you upgrading from mate? Are you trying to go from a Summer release straight to V2 or have you already deployed Autumn V1 and are now going to V2?
    From Summer to Autumn V2. SIMS 2013 Autumn v1 is not showing in update list anymore, however Database 2013 Autumn is! !!!

    Pete

  2. #17
    danbee's Avatar
    Join Date
    Jul 2008
    Location
    Northamptonshire
    Posts
    11
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I've managed to get from Summer to 3.62.114 but it will now not get beyond that - tolerance not met! I've tried skipping straight to Autumn 2 (3.62.122) but no luck. Frustrating!!

  3. #18
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by danbee View Post
    I've managed to get from Summer to 3.62.114 but it will now not get beyond that - tolerance not met! I've tried skipping straight to Autumn 2 (3.62.122) but no luck. Frustrating!!
    We had that at one site. SOLUS3 hung and in the end, we had to manually restore a backup pre-upgrade, then run it again.

  4. #19
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,497
    Thank Post
    3,372
    Thanked 256 Times in 209 Posts
    Blog Entries
    3
    Rep Power
    109
    Why on earth aren't these things fully tested before release?

  5. #20

    Join Date
    Feb 2008
    Location
    Wiltshire
    Posts
    877
    Thank Post
    274
    Thanked 139 Times in 112 Posts
    Blog Entries
    26
    Rep Power
    42
    Capita connected in. They rebuilt the repository which involved downloading every single update again and this seemed to get things back to life again. The actual database upgrade took a lot longer than normal.

    Pete

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [SIMS] SIMS Autumn (Winter) 2013
    By superfletch in forum MIS Systems
    Replies: 54
    Last Post: 10th January 2014, 09:19 AM
  2. SIMS Autumn 2013 - Solus2 - Missing
    By pettit87 in forum MIS Systems
    Replies: 5
    Last Post: 2nd December 2013, 07:11 AM
  3. SIMS Autumn 2013 on SOLUS3?
    By RogerCorrigan in forum MIS Systems
    Replies: 2
    Last Post: 29th November 2013, 11:36 AM
  4. [SIMS] Problem with SIMS Autumn 2012 Update
    By MattHarwood in forum MIS Systems
    Replies: 5
    Last Post: 12th December 2012, 02:32 PM
  5. [SIMS] Command Reporter to pull sims to mrbs report
    By glennda in forum MIS Systems
    Replies: 5
    Last Post: 24th July 2012, 03:44 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •