+ Post New Thread
Results 1 to 3 of 3
MIS Systems Thread, Sims.net slow for exisitng users but fast for new users in Technical; Exaclty as the subject reads really, sims is very slow for exisitng users, but if we create a new user ...
  1. #1
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,514
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    68

    Sims.net slow for exisitng users but fast for new users

    Exaclty as the subject reads really, sims is very slow for exisitng users, but if we create a new user the login in quick and sims works fast.

    Anybody ever heard of this before??

    Cheers

  2. #2
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    488
    Thank Post
    91
    Thanked 78 Times in 69 Posts
    Rep Power
    39
    If reports are slow then renaming my sims documents to my sims documents old to force it to recreate a new folder works so may be connected as new users have a new folder but not sure about sims in general.

  3. #3
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,514
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    68
    Thanks Maark, we tried that and it is still slow, it seems if we create a new user the system is responsive, for existing users however its very slow.

    Cheers



SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Creating users from sims.net for SLG
    By swiftysw1 in forum MIS Systems
    Replies: 1
    Last Post: 10th September 2013, 11:22 AM
  2. [SIMS] sims.net slow when saving record
    By itgeek in forum MIS Systems
    Replies: 15
    Last Post: 13th May 2013, 04:33 PM
  3. [SIMS] [SIMS.net] Dietry Requirement - How do I add a new?
    By nomis23uk in forum MIS Systems
    Replies: 1
    Last Post: 10th October 2012, 01:48 PM
  4. [MS Office - 2007] Word says the file is locked by a user, but names the wrong user!
    By AngryTechnician in forum Office Software
    Replies: 10
    Last Post: 12th January 2012, 01:45 PM
  5. The User Profile service Failed - NEW Users
    By Stuarte in forum Windows 7
    Replies: 3
    Last Post: 7th September 2010, 03:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •