+ Post New Thread
Results 1 to 4 of 4
MIS Systems Thread, SOLUS 3 in Technical; Hi guys, we decided to roll out SOLUS 3 today and encountered a few problems. We have installed the latest ...
  1. #1

    Join Date
    Apr 2012
    Location
    Huddersfield
    Posts
    90
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0

    Question SOLUS 3

    Hi guys, we decided to roll out SOLUS 3 today and encountered a few problems. We have installed the latest version of SOLUS 3, we loaded up the UI, entered our establishment no. and postcode and it says "Unable to match establishment number and postcode, please verify these are correct." We have not entered any proxy settings because we don't have a proxy server. What do I do now?

  2. #2

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,404
    Thank Post
    38
    Thanked 387 Times in 262 Posts
    Rep Power
    85
    Contact your support provider - could be us. For some reason you're not being recognised.

  3. Thanks to PhilNeal from:

    Rawns (7th October 2013)

  4. #3
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 493 Times in 376 Posts
    Rep Power
    0
    What Phil said. Capita's details on your school (LA, DfE & Postcode) don't match what your entering. May be a something simple like a postcode mismatch on their system. Only Capita can help you here.

  5. #4

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,515
    Thank Post
    627
    Thanked 1,173 Times in 900 Posts
    Blog Entries
    15
    Rep Power
    524
    If I remember right, postcode has a space, DFE/establishment number does not - always worth checking the simple things!



SHARE:
+ Post New Thread

Similar Threads

  1. Proposed changes to SIMS SOLUS require firewall exceptions
    By NetworkGeezer in forum MIS Systems
    Replies: 2
    Last Post: 25th April 2007, 11:27 AM
  2. Solus
    By Jamie_a in forum MIS Systems
    Replies: 4
    Last Post: 25th April 2007, 11:24 AM
  3. Replies: 2
    Last Post: 10th April 2007, 02:15 PM
  4. FMS Solus Update- Can't login
    By philjones2000 in forum MIS Systems
    Replies: 7
    Last Post: 16th March 2007, 08:30 PM
  5. Solus application not refreshing
    By pete in forum MIS Systems
    Replies: 1
    Last Post: 10th December 2006, 07:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •