+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25
MIS Systems Thread, Error message logging into SIMS in Technical; Can the deputy head log in to SIMS on a different machine? I vaguely remember hearing of an issue a ...
  1. #16

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,771
    Thank Post
    1,511
    Thanked 1,294 Times in 884 Posts
    Rep Power
    813
    Can the deputy head log in to SIMS on a different machine?

    I vaguely remember hearing of an issue a while back whereby the SIMS users permissions could become corrupted, causing regular SIMS crashes. You could try deleting all of the deputy head's SIMS permissions and then re-adding them to see if that's causing a problem.

    Also, I hate to be cynical, but have you physically watched them login and witnessed the error for yourself? I have to say, quite often staff are reluctant to admit they've forgotten their password and will blame the system...

  2. #17
    kevin_lane's Avatar
    Join Date
    Mar 2007
    Location
    Derby
    Posts
    545
    Thank Post
    26
    Thanked 27 Times in 25 Posts
    Blog Entries
    5
    Rep Power
    21
    Is the issue intermittent e.g random which isnt going to help alot also I would clare all events logs on the client and try and replicate the issue could it be a certain point he is going to in sims that is generating the issue also I would look at the sims server event logs and cross reference the time of the issue on to the server and see if that sheds any light

  3. #18

    vikpaw's Avatar
    Join Date
    Sep 2006
    Location
    Saudi Arabia
    Posts
    5,956
    Thank Post
    775
    Thanked 1,487 Times in 1,234 Posts
    Rep Power
    367
    Quote Originally Posted by LosOjos View Post
    Can the deputy head log in to SIMS on a different machine?

    I vaguely remember hearing of an issue a while back whereby the SIMS users permissions could become corrupted, causing regular SIMS crashes. You could try deleting all of the deputy head's SIMS permissions and then re-adding them to see if that's causing a problem.

    Also, I hate to be cynical, but have you physically watched them login and witnessed the error for yourself? I have to say, quite often staff are reluctant to admit they've forgotten their password and will blame the system...
    I can see those on the windows server event logs. Highly amusing to see when they typed in the wrong username, then they typed FU then something else. Or maybe it's only me that rants at login boxes when they don't work.

  4. #19

    Join Date
    Oct 2013
    Posts
    19
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    As I have been teaching all week the school called a network engineer out as OneConnect thought the problem was network related. He came out today and I have just spoken to him and he said he thinks it is a SIMS problem or a problem with the switch. He said the Cisco switch is flashing orange occasionally which is a common fault. He said as the switch is owned by OneConnect we should contact them about this which I will do when I get time (I am currently in the middle of an ICT after school club). I have however moved the computer from the main office that has never had a problem logging in to sims and tried this in the other office and still the same problem. Tried logging in as different users and all users work in the main office but not in the Deputy heads so it must be network related. Appologies to OneConnect by the way for my earlier comments. I was frustrated :-O I tried pinging the switch and reply was 1ms, 1ms, 1ms, 1ms, 2ms, 1ms, 1ms, 1ms, 1ms, and I got 1 14ms. Not sure if this would cause a problem? Thanks for all the comments by the way. I am confident I can get this resolved. This cisco switch is now concerning me though. Anyone had this problem? Looks like it is working fine and then it slowly flashes green then orange for about 10 seconds and then looks fine again? Network seems to be working fine

  5. #20

    Join Date
    Oct 2013
    Posts
    19
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It does log in occassionally

  6. #21
    kevin_lane's Avatar
    Join Date
    Mar 2007
    Location
    Derby
    Posts
    545
    Thank Post
    26
    Thanked 27 Times in 25 Posts
    Blog Entries
    5
    Rep Power
    21
    do you know if it happens at a particular point in the day ?

  7. #22

    Join Date
    Oct 2013
    Posts
    19
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    No. There is an 8 point switch in between the cisco switch and the machines so I changed this and tried logging in and got the error. Rebooted and it let me log in. 10 mins later user logged out and tried logging in again and wouldn't let them back in. Tried a few different times since and still not allowing log in. Very strange

  8. #23
    kevin_lane's Avatar
    Join Date
    Mar 2007
    Location
    Derby
    Posts
    545
    Thank Post
    26
    Thanked 27 Times in 25 Posts
    Blog Entries
    5
    Rep Power
    21
    The 8 port switch how old is it and can you log into it

  9. #24

    Join Date
    Oct 2013
    Posts
    19
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Tried 2 switches and tried bypassing the 8 port switch so I go straight to the Cisco switch and same error so this problem cant be caused the 8 port switch. Contacted oneconnect last week about this cisco switch and awaiting a reply.

  10. #25

    Join Date
    Oct 2013
    Posts
    19
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    This has now been resolved. I bought a new 8 port switch (Netgear gigabit) and it is all working fine now



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [SIMS] Error message on SIMS
    By Gatt in forum MIS Systems
    Replies: 12
    Last Post: 17th October 2013, 11:49 AM
  2. [SIMS] SIMs Reason 0 error message
    By AJRussell in forum MIS Systems
    Replies: 15
    Last Post: 27th June 2012, 12:54 PM
  3. [SIMS] Error when the log into FMS
    By GILLSMITH23 in forum MIS Systems
    Replies: 2
    Last Post: 18th November 2011, 04:37 PM
  4. [SIMS] SIMS Homepage error message
    By lynne_pattison in forum MIS Systems
    Replies: 49
    Last Post: 15th September 2011, 02:56 PM
  5. Intermittant error when user logs into SIMS
    By Gatt in forum MIS Systems
    Replies: 6
    Last Post: 14th February 2007, 06:52 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •