+ Post New Thread
Results 1 to 3 of 3
MIS Systems Thread, Hosted SLG Login issues in Technical; Hi there, Are there people out there using Capita's Hosted SLG and finding that a large number of the parents ...
  1. #1

    Join Date
    Nov 2007
    Location
    Rotherham
    Posts
    1,678
    Thank Post
    122
    Thanked 126 Times in 102 Posts
    Rep Power
    45

    Hosted SLG Login issues

    Hi there,

    Are there people out there using Capita's Hosted SLG and finding that a large number of the parents have issues logging in?
    Esentially I am wondering if there is something inherantly flawed with the system where by it constantly loses login information or if there is basically a user error issue whereby people fail to read the instructions regarding password complexity or setting up security questions.

  2. #2
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,765
    Thank Post
    898
    Thanked 417 Times in 350 Posts
    Blog Entries
    12
    Rep Power
    87
    Dont think its flawed but the login names were unnessisarily complicated from what I remember which gave our parents problems.

    We moved to TASC insight a long time ago now and its a million times better and easier to use than SLG.

  3. #3
    jumpinjamez's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    256
    Thank Post
    136
    Thanked 23 Times in 15 Posts
    Rep Power
    27
    We have had loads of issues with parents logons and it user error mainly . zag is right the usernames and passwords are complicated which causes the problem.


    I would love to move to TASC but we still have some years left on the expensive Gayeway.

SHARE:
+ Post New Thread

Similar Threads

  1. Wordpress Login issues
    By pottski in forum Web Development
    Replies: 2
    Last Post: 22nd December 2009, 09:43 PM
  2. Replies: 9
    Last Post: 15th July 2009, 07:35 PM
  3. new install backend login issue
    By Hacksawbob in forum EduGeek Joomla 1.5 Package
    Replies: 7
    Last Post: 22nd January 2009, 08:36 PM
  4. Login issues with domain trusts
    By Stuart_C in forum Windows
    Replies: 18
    Last Post: 9th December 2008, 05:27 PM
  5. Strange Login Issues
    By jsnetman in forum MIS Systems
    Replies: 0
    Last Post: 3rd April 2008, 09:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •