+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
MIS Systems Thread, SOLUS3 Nightmares in Technical; Apologies, this really does seem never ending at the moment! I tried deploying the summer 2 release directly from 'Manage ...
  1. #16

    Join Date
    Mar 2011
    Location
    Bristol
    Posts
    119
    Thank Post
    24
    Thanked 24 Times in 20 Posts
    Rep Power
    18
    Apologies, this really does seem never ending at the moment!

    I tried deploying the summer 2 release directly from 'Manage Updates' this morning, but got the error message "Error SIMS 2013 Summer 2 (7.153.10) cannot be deployed as the version of SIMS database is less than the required version of 3.61.901.0.

    However, SOLUS still happily does some upgrading but I get another error message in the UI that says "Unable to create deployment plan because not all targets are at the required version." Running this upgraded the Monitor server workstation, but not the database.

    Any ideas?

  2. #17
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 490 Times in 375 Posts
    Rep Power
    0
    It sounds like SOLUS3 cannot get the versions of all the SIMS server targets (Database, SQL Server, DMS etc). In the Agents list, highlight the server and click on 'View Agent Details' There should be version numbers for everything except the SIMS File Server.

  3. #18

    Join Date
    Mar 2011
    Location
    Bristol
    Posts
    119
    Thank Post
    24
    Thanked 24 Times in 20 Posts
    Rep Power
    18
    Hi Rawns,

    On our main SIMS server we have version numbers for everything except the SIMS DMS and SIMS File Server. We have 2 databases on this server and both are on version 3.61.901

    However, on the PX monitor server the SIMS database version is currently blank. I have no file server Target on this server...should I?

    I'm wondering whether a complete un-intall and re-insall of the agent and target types on the PX server, and then attempt another full deployment of the summer release might be on the cards?

  4. #19
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 490 Times in 375 Posts
    Rep Power
    0
    Yes, your PX SIMS Database should have a version returned. That's why it won't upgrade then as SOLUS3 has no idea what version it's currently on.

    If it can't return a version, it's usually because either the path to the SQL binn folder in SOLUS3 is incorrect, or when you added the database into SOLUS3, the SA password was incorrect. Check those things and then manually request a target version check. Once it returns the version number, you should be able to go ahead with the deployment.
    Last edited by Rawns; 1st October 2013 at 10:16 AM.

  5. Thanks to Rawns from:

    Ecclesbury (1st October 2013)

  6. #20

    Join Date
    Mar 2011
    Location
    Bristol
    Posts
    119
    Thank Post
    24
    Thanked 24 Times in 20 Posts
    Rep Power
    18
    Thanks again Rawns, you really are saving my life!

    Now this sounds like a really stupid question, but how would I go about resetting the SA password? I'm looking at our standard SIMS database in system manager and I can't see a username sa anywhere, even though that is the username listed in SOLUS 3 for this user. I can't see it in System Manager 6 either? Am I being dense?

  7. #21

    Join Date
    Mar 2011
    Location
    Bristol
    Posts
    119
    Thank Post
    24
    Thanked 24 Times in 20 Posts
    Rep Power
    18
    Quote Originally Posted by Ecclesbury View Post
    Am I being dense?
    Yes, yes I am. sa is a SQL server login, not a SIMS.net user.

    I figuered out the sa password for the monitor server so didn't have to reset it and changed the credentials on SOLUS3, re-deployed the whole update and bob's your uncle...upgraded Monitor.

    Big thanks for your help Rawns and others.

    Still don't know why the agents are stopping.

  8. #22
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 490 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by Ecclesbury View Post
    Yes, yes I am. sa is a SQL server login, not a SIMS.net user.

    I figuered out the sa password for the monitor server so didn't have to reset it and changed the credentials on SOLUS3, re-deployed the whole update and bob's your uncle...upgraded Monitor.

    Big thanks for your help Rawns and others.

    Still don't know why the agents are stopping.
    Glad you got there in the end. SOLUS3 can be a right PITA sometimes! Let us know how you get on re: solus 3 agents stopping. Can't say I've seen it happen before. Anything in event log on the workstations in question?

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Windows Activation Nightmare
    By mortstar in forum Windows
    Replies: 6
    Last Post: 25th January 2007, 11:42 PM
  2. proxy nightmare
    By alonebfg in forum Wireless Networks
    Replies: 15
    Last Post: 20th November 2006, 05:48 PM
  3. New server nightmare
    By dezt in forum Wireless Networks
    Replies: 10
    Last Post: 16th November 2006, 07:21 PM
  4. Nightmare
    By mrforgetful in forum ICT KS3 SATS Tests
    Replies: 6
    Last Post: 16th May 2006, 02:27 PM
  5. Nightmare Scenario
    By kingswood in forum Wireless Networks
    Replies: 4
    Last Post: 15th September 2005, 07:27 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •