+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
MIS Systems Thread, Help! A2C not working for Edexcel - Server Error in Technical; Help! I can't connect to Edexcel so I am not going to be able to download my exam results. I've ...
  1. #1

    Join Date
    Jan 2007
    Location
    EduAction, Waltham Forest LEA
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Help! A2C not working for Edexcel - Server Error

    Help! I can't connect to Edexcel so I am not going to be able to download my exam results.

    I've tried through both my home network and the school network and it won't connect. The only help available for the server error message is that it's something to do with a proxy server but that can't be the problem as I got on from home last week, no problem. I did have the problem at school last week but it just went away in the early hours of the morning after I'd gotten the EDI file from home. This week I'm stuck because it's not working for either network.

    Anyone else having problems or know what the issue is? Is there any other way to get my Edexcel EDI files?

    Thanks in advance for any advice.

  2. #2

    Join Date
    Jan 2009
    Posts
    7
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    think you'll be able to get them off edexcel online but that isnt going to be available again till 02:30 - do you only use edexcel ? Because if other boards have worked then its cant be a proxy error - at home it wont be a proxy problem anyway it will just default to that if it cant connect. I've downloaded mine so dont think its a global issue if that helps !!

  3. #3

    Join Date
    Jan 2008
    Posts
    144
    Thank Post
    12
    Thanked 27 Times in 25 Posts
    Rep Power
    19
    It's all up and running. It came back online at 01:17

  4. #4


    Join Date
    May 2009
    Posts
    2,488
    Thank Post
    198
    Thanked 629 Times in 481 Posts
    Rep Power
    227
    Anyone aware of issues this morning (8am)?

    ETA (Edexcel confirms issues with service)
    Last edited by pcstru; 21st August 2013 at 08:19 AM.

  5. #5

    Join Date
    Dec 2009
    Posts
    59
    Thank Post
    2
    Thanked 8 Times in 6 Posts
    Rep Power
    13
    same for us currently - A2C connects to all others but Edexcel, which gives a server error. No doubt it is being resolved, but not good for them.

  6. #6

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,010
    Thank Post
    6
    Thanked 181 Times in 169 Posts
    Rep Power
    49
    We have the error here, but we just left a2c on overnight so everything is already downloaded. It isn't the first year Edexcel hasn't worked at 8am.

  7. #7

    Join Date
    Apr 2007
    Location
    Cornwall
    Posts
    223
    Thank Post
    15
    Thanked 50 Times in 31 Posts
    Rep Power
    23
    Same here too. All others working fine, but Edexcel not connecting.

    Our exams officer got through to Edexcel via phone and apparently they have an IT problem. We're apparently getting the file sent through via email hopefully, but the operator on the phone was far from fluent in English and struggled to understand our email address... Fingers crossed we get it one way or another!

    Meldrew
    Last edited by Meldrew; 21st August 2013 at 08:46 AM.

  8. #8
    RichB's Avatar
    Join Date
    Oct 2008
    Location
    A Nice School
    Posts
    360
    Thank Post
    133
    Thanked 33 Times in 28 Posts
    Rep Power
    32
    Same here, looks country wide!

  9. #9
    robk's Avatar
    Join Date
    Nov 2005
    Location
    Ashbourne
    Posts
    657
    Thank Post
    165
    Thanked 124 Times in 103 Posts
    Blog Entries
    1
    Rep Power
    47
    Same problem here, all exam boards bar edexcel downloaded. Anyone get it working?

    Edit: Phoned Edexcel, they seem to be happy to email out a file, but apparently there's a few people asking for these at the moment....
    Last edited by robk; 21st August 2013 at 08:56 AM. Reason: update

  10. #10

    Join Date
    Nov 2006
    Location
    Kendal
    Posts
    1,553
    Thank Post
    111
    Thanked 177 Times in 144 Posts
    Rep Power
    71
    Same issue here in Kendal

  11. #11

    Join Date
    Jun 2010
    Posts
    377
    Thank Post
    35
    Thanked 56 Times in 53 Posts
    Rep Power
    31
    Had same problem here with A2C software, but downloaded files from boards website fine and then just imported to sims manually

  12. #12
    RichB's Avatar
    Join Date
    Oct 2008
    Location
    A Nice School
    Posts
    360
    Thank Post
    133
    Thanked 33 Times in 28 Posts
    Rep Power
    32
    Our Exam Manager just said check your online administrator account mailbox with Edexcel and they have sent you broadsheets and results that way at 12.01.

    However the A2C is now working for us.

  13. #13
    robk's Avatar
    Join Date
    Nov 2005
    Location
    Ashbourne
    Posts
    657
    Thank Post
    165
    Thanked 124 Times in 103 Posts
    Blog Entries
    1
    Rep Power
    47
    Anyone been able to get EDI results via anything other than A2C? Don't really want to start manually entering them!

  14. #14

    Join Date
    Aug 2013
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, We've got results from the website but how do we import them manually?

  15. #15

    Join Date
    Aug 2013
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I've just gone round and see we have them on the screen and not in a file. We are manually entering now :-(

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 5
    Last Post: 5th August 2010, 12:26 AM
  2. VM Ware console not working on 1 server
    By bart21 in forum Windows Server 2000/2003
    Replies: 8
    Last Post: 18th December 2009, 05:23 PM
  3. OWA Not Working For New Users
    By FN-GM in forum Windows
    Replies: 8
    Last Post: 22nd January 2008, 05:57 PM
  4. XLS to CSV not working for pupil info
    By MK-2 in forum ICT KS3 SATS Tests
    Replies: 3
    Last Post: 24th January 2007, 01:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •