+ Post New Thread
Page 2 of 6 FirstFirst 123456 LastLast
Results 16 to 30 of 82
MIS Systems Thread, Is Solus3 playing up? in Technical; I suspect that may be the patch you require for tomorrow, if that's your exam results day......
  1. #16

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,883
    Thank Post
    575
    Thanked 1,000 Times in 772 Posts
    Blog Entries
    15
    Rep Power
    461
    I suspect that may be the patch you require for tomorrow, if that's your exam results day...

  2. #17

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,318
    Thank Post
    35
    Thanked 351 Times in 237 Posts
    Rep Power
    78
    Sorry I can confirm there is still a fault.

  3. #18

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,318
    Thank Post
    35
    Thanked 351 Times in 237 Posts
    Rep Power
    78
    It should be working now.

  4. #19

    Join Date
    Aug 2010
    Posts
    20
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    8
    Solus2 not showing any patch available - i.e. no 18525.

    Support.capitaes.co.uk is not loading at home or work either.

    Meh.

  5. #20

    Join Date
    Apr 2008
    Location
    Keighley, West Yorks
    Posts
    321
    Thank Post
    51
    Thanked 49 Times in 43 Posts
    Rep Power
    21
    Quote Originally Posted by lewisburgess View Post
    Solus2 not showing any patch available - i.e. no 18525.

    Support.capitaes.co.uk is not loading at home or work either.

    Meh.
    Ditto.

    No 18525 on SOLUS 3 or SOLUS 2, and supportnet not working.

    TBH, why Capita think 15:41 today is a suitable time to email exam officers with an urgent update that needs applying before they do the Exam results tomorrow morning, I haven't the faintest.

    Peter

  6. #21

    Join Date
    Apr 2008
    Location
    Keighley, West Yorks
    Posts
    321
    Thank Post
    51
    Thanked 49 Times in 43 Posts
    Rep Power
    21
    The patch is available as a download on Consolidated Exams Patch 18525 Frequently Asked Questions - assuming it's the right one.

    Peter

  7. Thanks to howartp from:

    ninjabeaver (14th August 2013)

  8. #22

    Join Date
    Dec 2011
    Posts
    404
    Thank Post
    368
    Thanked 45 Times in 33 Posts
    Rep Power
    13
    I had to pester Capita support ref another exam patch and they emailed me patch 18525 yesterday, it was realised 12th August unoffically so talk about seat of the pants! Plus relaying on connecting to Capita Servers for Solus 3 to work is silly!

  9. #23
    apearson's Avatar
    Join Date
    Oct 2010
    Location
    Basildon
    Posts
    23
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    SOLUS 3 still not working for me - "module not loaded" error still coming up. No exams patch either. Today is the day the new version of SOLUS 3 is meant to be released and they can't get the old one working yet!

  10. #24

    Join Date
    Feb 2008
    Location
    Wiltshire
    Posts
    879
    Thank Post
    274
    Thanked 139 Times in 112 Posts
    Blog Entries
    26
    Rep Power
    42
    Working here now. No sign of the latest patch showing up though.

    Pete

  11. #25
    Ghostgame's Avatar
    Join Date
    Jun 2012
    Location
    Ipswich
    Posts
    281
    Thank Post
    30
    Thanked 66 Times in 39 Posts
    Rep Power
    20
    Not working here

    Can't authorise updates and get the 'module has not be loaded' at two randomly selected schools.

    Call to Capita methinks.

  12. #26
    apearson's Avatar
    Join Date
    Oct 2010
    Location
    Basildon
    Posts
    23
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Ghostgame View Post
    Not working here

    Can't authorise updates and get the 'module has not be loaded' at two randomly selected schools.

    Call to Capita methinks.
    If only you could get through to them! Stuck in queue! You would think that the home page of supportnet would have a bold, clearly visible update on the situation, but all I can see is a regualr small entry dated yesterday saying SOLUS 3 is working.

  13. #27

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,318
    Thank Post
    35
    Thanked 351 Times in 237 Posts
    Rep Power
    78
    TBH, why Capita think 15:41 today is a suitable time to email exam officers with an urgent update that needs applying before they do the Exam results tomorrow morning, I haven't the faintest.

    This is a consolidated patch i.e. nothing new. We've issued it to help schools that have just come back in to process results so they can apply a single patch rather than ~5. It tidies up the small number of minority qualification anomalies.

  14. 2 Thanks to PhilNeal:

    synaesthesia (14th August 2013), zag (14th August 2013)

  15. #28

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,655
    Thank Post
    516
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831
    Can we have an update as to when this might be fixed? Its holding us up and we only have limited time to get things done!

  16. #29
    apearson's Avatar
    Join Date
    Oct 2010
    Location
    Basildon
    Posts
    23
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by localzuk View Post
    Can we have an update as to when this might be fixed? Its holding us up and we only have limited time to get things done!

    Ditto!!

  17. #30
    Ghostgame's Avatar
    Join Date
    Jun 2012
    Location
    Ipswich
    Posts
    281
    Thank Post
    30
    Thanked 66 Times in 39 Posts
    Rep Power
    20
    Please log this with Capita if you already haven't already.
    This will help them get an understanding of how big this issue is and will at least help to escalate this issue.

    Also get your LA to check there Solus3 authorisation UI for all schools.
    They might find that they are unable to authorise updates to schools via S3.

SHARE:
+ Post New Thread
Page 2 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. [CLOSED] Bug/Error: Forum playing up a bit?
    By SimpleSi in forum EduGeek.net Site Problems
    Replies: 9
    Last Post: 11th January 2010, 09:08 PM
  2. STone computers playing up!!!!
    By KWestos in forum Hardware
    Replies: 15
    Last Post: 6th April 2009, 08:10 AM
  3. Replies: 5
    Last Post: 22nd January 2009, 11:09 AM
  4. Weather is on the up
    By MK-2 in forum General Chat
    Replies: 5
    Last Post: 7th January 2009, 12:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •