+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
MIS Systems Thread, Summer FMS, Windows 8 & No Printer in Technical; I was shocked when I saw this, but can't decide if it's Capita actually fixing something, or Windows 8 handling ...
  1. #1
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0

    Summer FMS, Windows 8 & No Printer

    I was shocked when I saw this, but can't decide if it's Capita actually fixing something, or Windows 8 handling printers better!

    I'm finishing up of a "FMS Installation & FAQ Guide for Windows 8" and was trying to generate a error of the classic "Runtime Error 217" by removing all the printers on my Windows 8 test system. I proceeded to run FMS and it loaded and let me log in!!! If I go to File | Print Settings in FMS, it pops up a sensible message saying "There is no default printer currently selected". Anyone else come across this? Is it a Capita fix in the new Summer release, or is Windows 8 a lot better for printer management?

  2. #2
    Ghostgame's Avatar
    Join Date
    Jun 2012
    Location
    Ipswich
    Posts
    281
    Thank Post
    30
    Thanked 66 Times in 39 Posts
    Rep Power
    20
    I hope this is true.

    It is one of the most ridiculous errors to fix.
    You can just hear the customer doubt your sanity as you explain that the error is due to a printer.

  3. #3

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,883
    Thank Post
    575
    Thanked 1,000 Times in 772 Posts
    Blog Entries
    15
    Rep Power
    461
    what? FMS, fixing the printer issues?
    Wow! Next you'll be telling me it won't refuse to print to a printer that works fine for everything else. Or it'll let you print cheques even though it never used to despite all other parts of FMS being able to print fine? Amazing

  4. #4

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,318
    Thank Post
    35
    Thanked 351 Times in 237 Posts
    Rep Power
    78
    I think we fixed this a while ago.

  5. #5

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,883
    Thank Post
    575
    Thanked 1,000 Times in 772 Posts
    Blog Entries
    15
    Rep Power
    461
    It was very much broken in Spring!

  6. Thanks to synaesthesia from:

    Rawns (7th August 2013)

  7. #6

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,388
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    It was hit or miss when they told me it works without a printer - new PC without xps etc worked ok. XP that had printer was still hit or miss - you know how sometimes you have to change the default printer - was more a cope out to my "re-write it in .net" statement. This was... Pre-spring maybe? Or spring. Something else they fixed as well... Oh the pdoxusr thing.

  8. #7
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by synaesthesia View Post
    It was very much broken in Spring!
    Yep, I had to pick up a few of these calls before summer started where schools were still on the Spring release. I have a Summer Win 7 VM I'll be playing with in a bit. I'll test it there too and feedback...

  9. #8

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,121
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    I can confirm it was still in Spring for us too. Hope it's finally fixed.

  10. #9
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Look out! Windows 7 with no printers or faxes installed!

    RFZCVI9.png

  11. #10

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,203
    Thank Post
    372
    Thanked 376 Times in 334 Posts
    Rep Power
    147
    I got a ticket on our helpdesk today - we've got the latest version installed and our Finance user come across the Runtime error. Changing the printers sorted the issue out. I think we've got a colour laser printer here it just refuses to work with if its the default and always has done.

  12. #11

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,318
    Thank Post
    35
    Thanked 351 Times in 237 Posts
    Rep Power
    78
    I'm told that it's Windows that does the printing not SIMS. If one printer functions and another doesn't it suggests that SIMS is instructing Windows correctly.

    I'm happy to go back to our techs if anyone can guide me as to the flaw in their thinking.

  13. #12

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,883
    Thank Post
    575
    Thanked 1,000 Times in 772 Posts
    Blog Entries
    15
    Rep Power
    461
    I think a brief search on "FMS" and "Printing" will make it quite clear what a very large amount of knowledgeable techies think
    The thinking is quite simple: if a printer is installed and *everything* apart from FMS can print...

  14. Thanks to synaesthesia from:

    Rawns (8th August 2013)

  15. #13
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by PhilNeal View Post
    I'm told that it's Windows that does the printing not SIMS. If one printer functions and another doesn't it suggests that SIMS is instructing Windows correctly.

    I'm happy to go back to our techs if anyone can guide me as to the flaw in their thinking.
    It's not a case of one printer working, another not working. It's a case of one printer working for every single application apart from FMS!

    I've only know it to occur with network printers, not local printers. Usually as a work around (if changing the default printer does not work), we would add a "local" printer with a TCP port and use the printer IP address to install it. Exact same network printer but it shows on the workstation as a local printer. FMS suddenly is happy with it.

  16. #14

    Join Date
    Sep 2006
    Location
    London
    Posts
    1,318
    Thank Post
    35
    Thanked 351 Times in 237 Posts
    Rep Power
    78
    I'll talk to my techs again!

  17. #15

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,121
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    Quote Originally Posted by Sylv3r View Post
    I got a ticket on our helpdesk today - we've got the latest version installed and our Finance user come across the Runtime error. Changing the printers sorted the issue out. I think we've got a colour laser printer here it just refuses to work with if its the default and always has done.
    What make / model just out of interest? Seen something similar here.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 4
    Last Post: 23rd January 2013, 11:26 AM
  2. Windows 2003 R2 Printer Management
    By Simcfc73 in forum Windows Server 2000/2003
    Replies: 50
    Last Post: 4th February 2010, 02:44 PM
  3. [MS Office - 2003] MS ACCESS 2003 and NO PRINTER ISSUE
    By ajap99 in forum Office Software
    Replies: 2
    Last Post: 2nd April 2008, 06:13 PM
  4. Replies: 4
    Last Post: 29th April 2007, 01:16 PM
  5. Windows 2003 Server R2 - No printer ports !!
    By pmassingham in forum Windows
    Replies: 2
    Last Post: 1st September 2006, 03:16 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •